Aller au contenu
ElementaryOS France
  • 0
AvelHeol

RESOLU Pb d'affichage de l'avatar sur l'écran de connexion

Question

Depuis, les mises à jour du jour (7 mai), l'avatar ne s'affiche plus correctement sur la page de connexion.

La photo d'origine s'affiche au format carré dans un coin du cercle dédié à l'affichage de l'avatar après adaptation de la résolution d'affichage de 4k à une résolution plus basse (je ne sais pas laquelle peut-être 1920x1080 ?).

Le problème n'existait pas auparavant.

 

Egalement : la lecture des dvd avec vidéos se limite à l'affichage de la page de menu en boucle (avec le son).

Le clic sur le lancement du film ne fonctionne pas. libdvd-pkg est installée.

 

J'ai également signalé des bugs concernant Noise (absence de  l'affichage de la pochette insérée dans le fichier ou présente dans le répertoire).

Partager ce message


Lien à poster
Partager sur d’autres sites

5 réponses à cette question

Recommended Posts

  • 0

RESOLU

Les langues (liste et sélection) n'apparaissent plus dans l'onglet langues des paramètres du systèmes depuis le passage à la version 0.4.1 !?

 

Bugs notifiés sur le Launchpad 

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

RESOLU

Depuis, les mises à jour du jour (7 mai), l'avatar ne s'affiche plus correctement sur la page de connexion.

La photo d'origine s'affiche au format carré dans un coin du cercle dédié à l'affichage de l'avatar après adaptation de la résolution d'affichage de 4k à une résolution plus basse (je ne sais pas laquelle peut-être 1920x1080 ?).

Le problème n'existait pas auparavant.

 

C'est du bon travail, le nombre de bugs diminue bien  :D

Partager ce message


Lien à poster
Partager sur d’autres sites
  • 0

Il ne reste donc que les problèmes de "Audience"  (j'ai cessé d'utiliser Musique, trop lent au démarrage et gestion des tags peu pratique) : 

Egalement : la lecture des dvd avec vidéos se limite à l'affichage de la page de menu en boucle (avec le son).

Le clic sur le lancement du film ne fonctionne pas. libdvd-pkg est installée.

L'auto redimensionnement de la fenêtre ne fonctionne pas comme dans Luna et Freya. La version de Luna reste la meilleure (pour moi).

La fenêtre reste en thème sombre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×