Jump to content

AvelHeol

Membres
  • Posts

    136
  • Joined

  • Last visited

  • Days Won

    2

Community Answers

  1. AvelHeol's post in Dépendences Gnome Runtime, Flatpaks et elementary OS was marked as the answer   
    Bonjour,
    Pour ma part, j'ai installé Lollypop avec le dépot ppa. cf. https://doc.ubuntu-fr.org/lollypop
    Celà marche très bien
  2. AvelHeol's post in Déplacer Plank (dock) was marked as the answer   
    Avec <CTRL-clic droit>  sur plank, tu accèdes aux préférences de Plank
    En espérant que cela réponde à ta question
  3. AvelHeol's post in RESOLU Pb d'affichage de l'avatar sur l'écran de connexion was marked as the answer   
    Résolu avec la mise à jour de Granite (5)
  4. AvelHeol's post in RESOLU cliquer sur un lien dans un courriel n'ouvre pas la page concernée dans le navigateur was marked as the answer   
    Solution trouvée grâce au forum ubuntu-fr
    modifier le lanceur epiphany.desktop (dans /home/moncompte/.local/share/applications/) à l'aide de scratch  de facon à avoir :
    Exec = epiphany %U  
    Le paquet epiphany-browser pour xenial : https://packages.ubuntu.com/xenial/epiphany-browser : le fichier lanceur epiphany point desktop contient bien la ligne "Exec ..." 
    Je ne sais pourquoi celui de ma config ne la contenait pas de façon correcte
  5. AvelHeol's post in pb affichage sujets avec contenu flash sur facebook avec epiphany Loki was marked as the answer   
    Bonsoir, depuis la mise à jour web 3.18.10 avec webkit 2.14.5, le problème est résolu, quelques vidéos bloquent mais sans planter epiphany
  6. AvelHeol's post in screenlets -Freya was marked as the answer   
    Screenlets (dont slideshow) fonctionne à nouveau (chargement de nombreuses dépendances cependant). Une version Xenial du ppa est disponible : "ppa:screenlets/ppa"
  7. AvelHeol's post in Démarrage lent 16.04 nvidia et prime was marked as the answer   
    La solution est trouvée.
    - déverrouiller le mode secure boot dans le setup
    - au démarrage modifié grub (avancé puis edit) en ajoutant "acpi=off" puis F10 pour poursuivre le démarrage
    - installe EOs avec une partition EFI
    - installer le pilote nvidia et prime
    - modifier /etc/grub/default avec la ligne GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off" puis sudo update-grub (pas nécessaire avec loki)
     
    !!! Cependant, avec Freya  l'accès à l'état de la batterie n'est plus disponible, ni le réglage du rétro-éclairage du clavier, le ventilateur ne semble plus se déclencher et le profile Prime n'est plus modifiable avec Nvidia settings !!!
  8. AvelHeol's post in Loki ne démarre pas was marked as the answer   
    La solution est trouvée.
    il faut :
    -déverrouiller le mode secure boot dans le setup
    - faire "Esc" à l'affichage asus et selectionner la clé usb dans la liste EFI
    - à l'affichage de l'écran Grub taper e pour accèder au paramètres Grub et insèrer dans la ligne de commande linux (2ème ligne) acpi=off puis F10
×
×
  • Create New...