Jump to content
ElementaryOS France

xavier Piotre

Membres
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xavier Piotre

  • Rank
    Débutant
  1. Bonjour, Je viens vers vous car sur le PC de ma belle mère a qui j’ai installé Élémentaire OS, je rencontré un problème. Depuis le menu application quand je clique sur une application elle se lance sans problème. En revanche, quand je veut glisser un raccourci depuis ce même menu application vers plank, l’écran devient noir, quelques messages d’erreur apparaissent en mode console puis je me retrouve sur l’écran de connexion à ma session. Quelqu’un à-t-il une idée de ce qui se passe? J’ai desinstallé et ré installé slingshot ainsi que wingpanel. Rien n’y fait. Merci de votre ai
  2. Bon, les amis ! J'ai trouvé !! C'est apparmor qui posait problème. Donc après installation des drivers officiels J'ai suivi les explications sur cette page C'est à dire modification du fichier /etc/apparmor.d/usr.sbin.cupsd Dans lequel il faut ajouter la ligne : /usr/local/lexmark/08zero/bin/printdriver rix, après la ligne : /usr/local/lib/cups/** rix, Ce qui doit donner ceci : ... /usr/local/lib/cups/** rix, /usr/local/lexmark/08zero/bin/printdriver rix, /usr/share/** r, ... ensuite execution de ces commandes : sudo apparmor_parser -r /etc
  3. Voici deux photos d'écran montrant l'erreur d'impression Photo1 Photo2 Aujourd'hui, j'ai essayé d'installer mon imprimante sur ubuntu gnome 13.04 en live usb et cela fonctionne. J'en déduis donc que c'est vraiment lié à elementary...
  4. Merci alienus, Mais ce qui est décrit sur le lien que tu donnes c'est ce que je faisais depuis plusieurs années pour configurer mon imprimante qui marchait super bien sur toutes les distrib d'Ubuntu. Mon problème c'est que cette même technique ne fonctionne pas sous elementary. L'imprimante est reconnue, je l'installe comme auparavant, et quand j'imprime, j'ai une erreur et rien ne sort. Je vais retenter sur une autre distrib pour voir.
  5. Le lien que je vois c'est la SFR box, car j'en ai une aussi. J'ai vu, pour mon imprimante qu'il y avait des manip particulières pour la livebox 2. Peut être est-ce lié a un filtre ou je ne sais quoi. (Je suis vraiment mauvais en réseau...) C'est pénible car mon épouse doit pouvoir imprimer à la maison, je vais donc devoir revenir à du ubuntu pure sur le poste fixe de la maison...
×
×
  • Create New...