Jump to content
ElementaryOS France

Jeoffrey54

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jeoffrey54

  • Rank
    Débutant
  1. Hello, Check ce lien, apparemment, tu n'es pas le seul : http://stackoverflow.com/questions/10382929/unsupported-major-minor-version-51-0.
  2. Salut, Ça m'intéresse . J'ai d'ailleurs (vaguement) commencé une application pour Pocket (getpocket.com).
  3. Dans select filesystem, j'ai que ceci : https://www.dropbox.com/s/tvpihhm7w51mejs/2013-10-03%2019.04.54.jpg Et dans "path for boot option", faut que je saisisses quelque chose...
  4. Check ces photos (de mon BIOS) : https://www.dropbox.com/s/6uosra23ynqtrcv/2013-10-03%2018.19.59.jpg https://www.dropbox.com/s/jgb9g88zh2czvos/2013-10-03%2018.22.44.jpg Pas de "Launch CSM"...
  5. Mon PC est un Asus UX32VD. Oui oui, bien sûr de mon coup : pas de Secure Boot, ou d'EFI... J'ai fait tout le bios déjà plusieurs fois =/. J'ai même vu des captures où je devrais avoir la ligne "Secure Boot Enabled / disabled", mais chez moi je n'ai pas cette ligne...
  6. Je teste cela samedi après-midi, merci. Non, pas moyen sur mon PC... J'ai pourtant checké TOUT le bios, apparemment on ne peut pas désactiver l'UEFI sur le mien...
  7. Salut à tous, J'ai installé récemment eOS sur mon pc de boulot, et ça fonctionne du feu de dieu . Maintenant, j'aimerais l'installer sur mon portable perso, un Asus UX32VD (2 Disques, dont un SSD de 24 Go). L'ennui, c'est que ce PC est en UEFI, les nouveaux boot. J'ai essayé d'installer eOS : le soucis déjà, c'est qu'au moment de créer les partitions, je ne peux même pas créer de partition pour EFI, chose que je peux faire sur Ubuntu 12.04... L'installation se poursuit, et au reboot, le grub est tout cassé... J'ai essayé moultes choses, réparer avec boot-repair, chrooter et installer grub-efi-amd64, ... Mais rien n'y fait... Auriez-vous une méthode, ou même des conseils à me donner (en dehors de revendre mon PC ) ? Merci d'avance, Jeoffrey
×
×
  • Create New...