Jump to content
ElementaryOS France

Angelus

Membres
  • Content Count

    21
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Angelus

  • Rank
    Membre
  1. Avec un peu de retard, merci pour ta réponse
  2. en passant /boot en EXT2 ??? et en partition logique ???
  3. Angelus

    eOS et SSD

    Oui je l'avais vu, mais le wiki d'ubuntu préfère la méthode dans le fstab http://doc.ubuntu-fr.org/ssd_solid_state_drive#la_commande_trim_a_la_volee Ne le prend pas mal surtout, étant débutant tout ca reste du charabia Je cherche juste à avoir un truc fiable pour l'utilisation quotidienne d'un SSD ????
  4. Angelus

    eOS et SSD

    Bonjour, Ayant installé eOS sur un SSD et débutant sous Linux je voulais savoir si je peux faire quelques trucs pour prolonger "la vie" de mon SSD. J'ai trouvé un post simple sur un forum de Mint (donc assez proche d'eOS il me semble) donc edition du fstab (/etc/fstab) puis rajouter sur les partitions EXT4 discard,noatime,nodiratime ce qui donne par exemple # /home was on /dev/sda5 during installation UUID=9dac535c-1964-4d56-b84c-c3e38c7befeb /home ext4 discard,noatime,nodiratime,defaults 0 2 puis mettre à la fin du fstab tmpfs /tmp tmpfs defaults,noatime,mode=1777 0 0 tmpfs /var/tmp tmpfs defaults,noatime,mode=1777 0 0 tmpfs /var/lock tmpfs defaults,noatime,mode=1777 0 0 tmpfs /var/log tmpfs defaults,noatime,mode=1777 0 0 Voilà, en gros est-ce valable aussi pour eOS ? Y a t'il mieux ? Plus simple ou plus à jour/complet ? Merci à vous
  5. Euuhh il me semble que Chromium (contrairement à Chrome) n'a AUCUN soucis de vie privée et autre !!! Edit: Apparemment oui, source: http://forum.pcastuces.com/pourquoi_remplacer_chrome_par_chromium-f6s54989.htm
  6. Par contre ta commande je dois la refaire dans x temps ? ou jamais ? Merci
  7. Mci à toi, j'avais pas réussi à installer le pilote Nvidia manuellement.... J'allais installé Mint ! J'ai viré le kernel 3.13, puis installé le 3.8 avec ta commande puis les pilotes Nvidia via le gestionnaire de pilote prio., reboot et pas de soucis... Je sais pas trop ou était le soucis mais ca marche! merci donc à toi Sujet résolu !
  8. c'est pas télécharger/trouver le pilote le soucis...
  9. Coucou, Alors non je n'ai pas ce genre de systeme de balance de charge. J'ai "juste" en GPU une Nvidia GTX 770. Non, je n'ai pas essayé de chercher les pilotes à la main étant novice ca me semble un peu délicat...
  10. Qqun avait le même soucis que moi ici http://forum.elementaryos-fr.org/topic-438-resolu-pbm-d-affichage-suite-maj-page-1.html#p271
  11. Coucou, Etant dans le même cas et étant débutant j'ai trouvé sur google ceci: dans un terminal sudo apt-get install flashplugin-installer et hop ca marche sous Youtube! (testé avec Chromium) source: http://mikevogt.org/guide-install-flash-player-ubuntu-elementary-os/
  12. Bonjour, Voilà, j'ai installé Elementary 0.2 x64, dès que j'installe le driver prio. Nvidia au reboot, j'ai plus de curseur, le dock apparaît sous forme de rectangle noir et au bout d'un certain temps le curseur apparaît (enfin) sous forme de gros X et le dock apparaît avec une sale tête !!! Chose louche sur le screen à droite du calendrier on voit le curseur en flèche, alors que je le vois en gros X, et sur l’extrême droite du screen on voit la fenêtre des "paramètres système" et on constate que la petite croix pour fermer n'est plus là, à noter que toutes mes fenêtres on ce manque ! Je pensais que le soucis venait de Plank, il est en v0.5.0 par défaut, j'ai fait ceci: sudo add-apt-repository ppa:ricotz/docky # <- is not a typo sudo apt-get update sudo apt-get install plank source: http://wiki.go-docky.com/index.php?title=Plank:Installing#Packages cela n'a rien changé... en virant les pilotes prio. Nvidia ca remarche ! Note: avec le kernel par défaut ou celui de la version v3.13, c'est pareil ! Qui a une piste ? Merci
  13. merci pour vos réponse... encore un truc me vient à l'esprit, je peux faire une MAJ du noyau ? (ou cela ce fait tout seul lors des MAJ via le gestionnaire de mises à jour après l'installation) ayant du matos récent histoire d'être bien compatible..
  14. Bonjour, Tout d'abord merci de déplacer le post si besoin, je ne savais pas ou exactement posté ! Et désolé si pour vous cela semble simple, étant débutant ... A) Concernant EOS, est-telle malgré sa petite version (v0.2) déjà assez évolué/fiable pour une utilisation pour le boulot ? Concernant les MAJ de EOS comment cela ce passe t'il ? Prochaine release avec la prochaine LTS d'Ubuntu ? C) La prochaine version par exemple v0.3, on pourra faire la MAJ sans tout réinstaller ? D) Est-ce que VirtualBox marche parfaitement sous EOS ? (j'en ai impérativement besoin) Merci et bon dimanche ! :cool:
×
×
  • Create New...