Jump to content
ElementaryOS France

Domino

Membres
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Domino

  • Rank
    Membre
  1. Merci à tous ! En plus grâce à Nikos & Nyrhu, je pose mes valises au sein de votre communauté ! :D
  2. Alors c'est l'histoire d'un gars qui n'est pas chef mais qui est super content ! Qui autorise le repos (bien mérité) de son addmin préféré, le passage en mode résolu, et qui va découvrir une distrib qui lui plaît vraiment ! en passant par son wifi ! Merci encore pour votre aide et votre patience ! J'espère pouvoir un jour venir en aide à ceux dans le besoin comme vous l'avez fait avec moi (pour l'instant, je mme contente de mes gentils seniors !) Et pour Nikos, ce n'est pas une mousse mais CHAMPAGNE !!! :-D !
  3. Miracle !!!! C'est extraordinaire, j'ai suivi les consignes de Nikos (dont voici le rapport de "sudo dpkg --list | grep linux-image" : reno@reno-B5400:~$ sudo dpkg --list | grep linux-image [sudo] password for reno: ii linux-image-3.14.0-031400rc1-generic 3.14.0-031400rc1.201402022035 Linux kernel image for version 3.14.0 on 64 bit x86 SMP ii linux-image-3.2.0-51-generic 3.2.0-51.77 Linux kernel image for version 3.2.0 on 64 bit x86 SMP ii linux-image-3.2.0-60-generic 3.2.0-60.91
  4. De plus, j'ai lu beaucoup de post (en anglais et sur linux, deux mondes que je ne connais pas, qui, mélangés, semblent m'avoir mené à ma perte ...) et je me suis lancé dans des commandes un peu au hasard il est vrai !
  5. Pas certain que cela fasse avant les choses : Mais bloqué par W8 (je n'ai pu lancé le CD EOS), j'ai tenté d'installer Ubuntu qui lui aussi avait du mal ... Par dépit, j'ai remis le CD d'EOS et là miracle j'ai pu l'installer ...
  6. Les résultats : reno@reno-B5400:~$ uname -a Linux reno-B5400 3.14.0-031400rc1-generic #201402022035 SMP Mon Feb 3 01:37:33 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux reno@reno-B5400:~$ lsb_release -a No LSB modules are available. Distributor ID: elementary OS Description: elementary OS Luna Release: 0.2 Codename: luna reno@reno-B5400:~$ Au passage, je me mets un +1 pour avoir utilisé correctement les <> ! mais avec le tuto c'était facile !
  7. Voilà je crois le résultat (en mettant tout d'un bloc) : <git clone http://github.com/lwfinger/rtl8723be Cloning into 'rtl8723be'... remote: Reusing existing pack: 84, done. remote: Total 84 (delta 0), reused 0 (delta 0) Unpacking objects: 100% (84/84), done. reno@reno-B5400:~$ cd rtl8723be reno@reno-B5400:~/rtl8723be$ git checkout 604aa9058fb9e5bb1cf571c99989d081f8fc8b9 Note: checking out '604aa9058fb9e5bb1cf571c99989d081f8fc8b9'. You are in 'detached HEAD' state. You can look around, make experimental changes and commit them, and you can discard any commits you make in th
  8. Pour <lsmod | grep rtl8723be>, le résultat est effectivement retour à la case départ sans toucher 20.000 ... Rien ne se passe !
  9. Je me prépare pour les expériences ... Au fait, question très certainement stupide, je tape, dans le terminal, les lignes une à une ou tout d'un coup ?
  10. Peut être une solution ? :-) ! Je suis preneur !! Voilà le résultat : 00:00.0 Host bridge: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor DRAM Controller (rev 06) 00:02.0 VGA compatible controller: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) 00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06) 00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 04) 00:16.0 Communication controller: Intel Corporation 8 Series/C220 Series Chipset Family MEI Cont
  11. Bonjour, Désolé pour le retour tardif, mais je donne des cours ... d'informatique à des seniors ! (et ce n'est pas une blague !) Voici donc le rapport : reno@reno-B5400:~$ sudo lshw -short Chemin matériel Périphérique Classe Description ============================================================ system 80B6QB0 (LENOVO_MT_80B6) /0 bus 80B6QB0 /0/0 memory 128KiB BIOS /0/5 processor Intel(R) Core(TM) i5-4200M CPU /0/5/7
  12. Merci de ton implication, mais j'ai un niveau de tétard en informatique ! Je suis incapable de faire toutes ces manip ... soit je ne trouve pas le dossier ou tout simplement je ne comprend rien (et pourtant ce n'est pas faute de tenter ma chance ...) J'ai même réussi plus ou moins à trouver une archive (dont le fichier "wireless_tools que j'ai décompresser mais rien ne s'appelle inf ...)) et je n'ai plus aucun pilote windows ayant tout viré persuadé que mon optimisme l'emportera sur la machine ! A vrai dire je suis complètement paumé, après moults apt-get et autre aptitude, j'ai l'im
  13. Merci à vous de prêter attention à mes périples, mais surtout merci pour votre dévouement ! @Nhyru, la piste est comme les oeufs, brouillée ! (mais on en parle sur le post) & thanks, of course !
  14. Re bouu h !!! Ca n'a pas fonctionné ! : eth0 no wireless extensions. lo no wireless extensions. Donc pour ce soir, Windows 1 - Domino 0 Bonne soirée
  15. Merci pour cette réponse rapide , je vais donc faire une tentative . Je croise les doigts ! Et je reviens pleurer sur le forum ... ou pas !!!
×
×
  • Create New...