Aller au contenu
ElementaryOS France

darkyx

Membres
  • Compteur de contenus

    13
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de darkyx

  • Rang
    Membre

Visiteurs récents du profil

Le bloc de visiteurs récents est désactivé et il n’est pas visible pour les autres utilisateurs.

  1. darkyx

    Apres l'installation d'eOS

    Bonjour, Voici quelques commandes a effectuer suite a l'installation d'eOS. #Install Google Chrome wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - sudo sh -c 'echo "deb http://dl.google.com/linux/chrome/deb/ stable main" >> /etc/apt/sources.list.d/google-chrome.list' sudo apt-get update sudo apt-get install google-chrome-stable #Clean-up System sudo apt-get purge midori-granite sudo apt-get purge noise sudo apt-get purge software-center sudo apt-get purge scratch-text-editor sudo apt-get purge bluez sudo apt-get purge modemmanager sudo apt-get autoremove sudo apt-get autoclean #Remove some Switchboard Plug's sudo rm -rf /usr/lib/plugs/GnomeCC/gnomecc-bluetooth.plug sudo rm -rf /usr/lib/plugs/GnomeCC/gnomecc-wacom.plug #Install gedit (Text Editor) sudo apt-get install gedit gedit-plugins #Install File Compression Libs sudo apt-get install unace unrar zip unzip xz-utils p7zip-full p7zip-rar sharutils rar uudeview mpack arj cabextract file-roller #Install Guake Terminal sudo apt-get install guake #Install screenfetch (my elementary-OS special Version) mkdir screenfetch cd screenfetch wget https://raw.github.com/memoryleakx/screenFetch/master/screenfetch-dev sudo mv screenfetch-dev /usr/bin/screenfetch cd .. rm -rf screenfetch #make it readable and executable sudo chmod +rx /usr/bin/screenfetch ##setup .bashrc for auto screenfetch gedit ~/.bashrc ###put this on the last line screenfetch -D "Elementary" #For fresh Nvidia Drivers sudo add-apt-repository ppa:xorg-edgers/ppa sudo apt-get update && sudo apt-get dist-upgrade #For Nvidia Cards sudo apt-get install nvidia-331 #For AMD/ATI Cards sudo apt-get install fglrx-installer #Install Ubuntu Restricted Extras sudo apt-get install ubuntu-restricted-extras #Enable all Startup Applications cd /etc/xdg/autostart sudo sed --in-place 's/NoDisplay=true/NoDisplay=false/g' *.desktop #Enable Movie DVD Support sudo apt-get install libdvdread4 sudo /usr/share/doc/libdvdread4/install-css.sh #Install a Firewall Application sudo apt-get install gufw #Install Gimp sudo add-apt-repository ppa:otto-kesselgulasch/gimp sudo apt-get update sudo apt-get install gimp gimp-data gimp-plugin-registry gimp-data-extras #Install Elementary OS extras sudo apt-add-repository ppa:versable/elementary-update sudo apt-get update sudo apt-get install elementary-desktop elementary-tweaks sudo apt-get install elementary-dark-theme elementary-plastico-theme elementary-whit-e-theme elementary-harvey-theme sudo apt-get install elementary-elfaenza-icons elementary-nitrux-icons sudo apt-get install elementary-plank-themes sudo apt-get install wingpanel-slim indicator-synapse #if not installed #Install the Dynamic Kernel Module Support Framework sudo apt-get install dkms mkdir kernel cd kernel #Install Kernel 3.12.2 on 64 Bit wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-headers-3.12.2-031202-generic_3.12.2-031202.201311291538_amd64.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-headers-3.12.2-031202_3.12.2-031202.201311291538_all.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-image-3.12.2-031202-generic_3.12.2-031202.201311291538_amd64.deb #Install Kernel 3.12.2 on 32 Bit wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-headers-3.12.2-031202-generic_3.12.2-031202.201311291538_i386.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-headers-3.12.2-031202_3.12.2-031202.201311291538_all.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v3.12.2-trusty/linux-image-3.12.2-031202-generic_3.12.2-031202.201311291538_i386.deb sudo dpkg -i *.deb cd .. rm -rf kernel #Reboot! #Install fresh firmware mkdir firmware cd firmware wget https://launchpad.net/ubuntu/+archive/primary/+files/linux-firmware_1.117_all.deb wget https://launchpad.net/ubuntu/+archive/primary/+files/nic-firmware_1.117_all.udeb sudo dpkg -i *.deb cd .. rm -rf firmware #update initramfs sudo update-initramfs -k all -u #Reboot! #Install Broadcom STA Driver (if you need) mkdir wlan cd wlan wget https://launchpad.net/ubuntu/+archive/primary/+files/broadcom-sta-dkms_6.30.223.141-1_all.deb sudo dpkg -i *.deb cd .. rm -rf wlan #Reboot! #Install Apparmor 2.8 sudo add-apt-repository ppa:apparmor-upload/apparmor-2.8 sudo apt-get update && sudo apt-get dist-upgrade #Install Java 7 sudo add-apt-repository ppa:webupd8team/java sudo apt-get update sudo apt-get install oracle-java7-installer #Install Steam wget http://repo.steampowered.com/steam/signature.gpg && sudo apt-key add signature.gpg sudo sh -c 'echo "deb http://repo.steampowered.com/steam/ precise steam" >> /etc/apt/sources.list.d/steam.list' sudo apt-get update sudo apt-get install steam #Install PlayonLinux #Run Windows Applications and Games on Linux wget -q "http://deb.playonlinux.com/public.gpg" -O- | sudo apt-key add - sudo wget http://deb.playonlinux.com/playonlinux_precise.list -O /etc/apt/sources.list.d/playonlinux.list sudo apt-get update sudo apt-get install playonlinux #Install Skype sudo apt-add-repository "deb http://archive.canonical.com/ubuntu/ precise partner" sudo apt-get update && sudo apt-get install skype #Install Libre Office 4 sudo add-apt-repository ppa:libreoffice/libreoffice-4-0 sudo apt-get update sudo apt-get install libreoffice #Install the Clementine Music Player sudo add-apt-repository ppa:me-davidsansome/clementine sudo apt-get update sudo apt-get install clementine #Install the latest git Version sudo add-apt-repository ppa:git-core/ppa sudo apt-get update sudo apt-get dist-upgrade sudo apt-get install git #Install the latest Version of VirtualBox wget -q http://download.virtualbox.org/virtualbox/debian/oracle_vbox.asc -O- | sudo apt-key add - sudo sh -c 'echo "deb http://download.virtualbox.org/virtualbox/debian precise contrib" >> /etc/apt/sources.list.d/virtualbox.list' sudo apt-get update sudo apt-get install virtualbox-4.3 #Install Thunderbird #if you want install Thunderbird instead of Geary Mail #first remove Geary Mail sudo apt-get purge geary sudo add-apt-repository ppa:ubuntu-mozilla-security/ppa sudo apt-get update sudo apt-get install thunderbird Source Source :
  2. darkyx

    [RÉSOLU] problème de boot GRUB/EFI

    Bien cool pour toi
  3. darkyx

    Mon espace de travail eOS

    Salut, Voici mon bureau : http://imageshack.com/a/img703/6076/81xf.png[/img] http://imageshack.com/a/img62/3018/igup.png[/img] Voila
  4. darkyx

    [RÉSOLU] problème de boot GRUB/EFI

    Oui de toute façon le plus important c'etait de supprimer /dev/sda1. Vazy test comme ça Apres lors de l'installation eOS va faire les partitions dont il a besoin.
  5. darkyx

    [RÉSOLU] problème de boot GRUB/EFI

    Sur toutes les partitions comme ça on par sur des bases seine
  6. darkyx

    [RÉSOLU] problème de boot GRUB/EFI

    Salut, FAT32,boot pour /dev/sda1 ça c'est pas du Linux, mais du Windows. Avec Gparted, supprime toutes les partitions, et refait une installe si tu n'as pas de données critique. A mon avis tu as des restes de Windows, ton pc démarre dessus forcement ça couine.
  7. darkyx

    Problèmes à l'installation d'eOS

    Salut, Il fut un temps ou je posséder une carte mére RoG ( Republic of Gamer). Une Asus Rampage 4 Formula. Celle-ci posseder sont propre bootloader. J'avais installer un windows 8 afin de jouer a de gros jeux et quand je lancer mon OS ce n'etait pas le logo de windows que j'avais au chargement mais celui de republic of gamer car elle démarrer sur sont propre bootloader, et pourant je n'avais installer aucun logiciel pour modifier le logo du boot. Je suppose que pour toi c'est la même chose, ce sont des paramétre qui sont identifiable au niveau du bios dans l'ordre de prioriter de boot. C'est quoi ta carte mére ?
  8. darkyx

    Problèmes à l'installation d'eOS

    Salut, Bizarre cette histoire d'EFI a mon avis faudrait jeter un coups d'oeil au bios. Pour ton / sur le SSD et ton /home sur le HDD ce devrait être prossible a faire l'ors de l'installation il faut choisir autre au moment du partitionnement.
  9. darkyx

    [RÉSOLU] problème de boot GRUB/EFI

    Salut, Bon déjà on c'est que par défaut eOS ne crée pas de partition de Boot séparé Tout est dans /dev/sdXX Je t'invite a demarrer sur un live d'Ubuntu. Tu lance un terminal. sudo mount /dev/sdXX /mnt sudo chroot /mnt update-grub2 sudo grub-install /dev/sdXX sudo grub-install --recheck /dev/sdXX CTRL+D pour quitter puis sudo umount /mnt et tu reboot (chez moi c'est /dev/sda1)
  10. darkyx

    [Résolu] Probléme de droits avec la commande mount

    J'ai réussi, il fallait rajouter les arguments qui dise que le dossier(gid) et fichier(uid) appartient a tel ou tel utilisateur exemple : mount -t cifs //srvfix/Stockage/Multimedia /home/sylvie/SRVFIX/ -o user=sylvie,password=lebo2710,uid=sylvie,gid=sylvie,workgroup=syreg.home,ip=192.168.0.10
  11. darkyx

    [Résolu] Probléme de droits avec la commande mount

    A oui surement qu'on va me dire, avec l'explorateur de fichier eOS tu peux parcourir le réseau. Je suis d'accord, mais c'est super lent, je voudrais une commande pour monter un partage réseau.
  12. darkyx

    [Résolu] Probléme de droits avec la commande mount

    Éventuellement je pourrais donner les droits a l'utilisateur sylvie pour qu'elle puisse utiliser la commande mount : sudo chmod +s /usr/bin/mount.cifs Qu'en pensez-vous ?
  13. Bonjour, J'essaye de monter un partage réseaux voici comment je fais : En premier temps je crée le dossier de montage, donc en simple utilisateur je fais : mkdir ~/Multimedia Après je monte le partage dans le dossier, toujours en simple utilisateur : mount -t cifs //srvfix/Stockage /home/sylvie/Multimedia -o user=sylvie,password=lebo2710 Et là ça couine car je dois être root ok je me logue en root : sudo -s Et je refais ma commande : mount -t cifs //srvfix/Stockage /home/sylvie/Multimedia -o user=sylvie,password=lebo2710 Nickel ça marche, donc j'ouvre l'explorateur de fichier d'eOS mais lorsque j'essaye de parcourir les dossiers du réseau dans /home/sylvie/Multimedia Il me dit que ça ne m'appartient pas, pourtant dans la commande j'ai bien spécifié l'utilisateur. Du coups j'essaye de parcourir le dossier via le terminal en simple utilisateur et la même chose j'ai pas les droits, alors je fais un stat Multimedia et je m’aperçois que le propriétaire du dossier et root WTF pourtant j'ai crée le dossier en simple utilisateur. Je me logue en root dans mon terminal et la effectivement je peux parcourir les dossiers. Je démonte le dossier via : umount /home/sylvie/Multimedia je refais un : stat Multimedia et la l'utilisateur sylvie redevient propriétaire du dossier donc j'en conclu que la commande mount -t cifs ... en root change le propriétaire du dossier en root, du coups j'ai plus accès en simple utilisateur et donc je peux pas parcourir le dossier avec l'explorateur de fichier, et malheureusement je peux pas lancer la commande mount -t cifs .. en tant que simple utilisateur cette commande nécessite les droits root, je tourne en rond. Avez-vous une idée ?
×