Jump to content
ElementaryOS France

emilien

Membres
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emilien

  • Rank
    Membre
  1. emilien

    Loki freeze

    Pour Steam, voila ce que ça donne : emilien@emilien-GE62-6QC:~$ steam Running Steam on elementary 0.4 64-bit STEAM_RUNTIME is enabled automatically [2016-09-11 18:33:44] Startup - updater built Aug 23 2016 18:24:59 Looks like steam didn't shutdown cleanly, scheduling immediate update check [2016-09-11 18:33:45] Checking for update on startup [2016-09-11 18:33:45] Recherche de nouvelles mises à jour... [2016-09-11 18:33:50] Download skipped: /client/steam_client_ubuntu12 version 1471977975, installed version 1471977975 [2016-09-11 18:33:50] Nothing to do [2016-09-11 18:33:50] Vérification de l'installation... [2016-09-11 18:33:50] Performing checksum verification of executable files [2016-09-11 18:33:53] Verification complete Unable to remove /home/emilien/.steam/CONFIG/SteamAppData.vdf! ...peut être parce que j'ai récupéré mon /home de ma précédente Fedora 24 (même résultat après un "chown emilien /home/emilien/) A noter que c'est la 2ème fois que j'écris ce message car: - la 1ère fois après le lancement raté de Steam, Epiphany a freezé et ma réponse n'a pas été envoyée - la 2ème fois j'ai copié mon message dans un fichier texte, Epiphany a freezé de nouveau et j'ai du rebooter - la 3ème fois (celle ci), j'ai juste copié collé sans lancer Steam auparavant... De plus, l'action "Eteindre" n'aboutit jamais et le message suivant est visible (après avoir pressé Echap) : NMI watchdog: BUG: soft lockup - CPU#1 stuck for 23s! [plymouthd: 4361]
  2. emilien

    Loki freeze

    Bonjour, J'ai installé hier eOS 0.4 (stable) sur mon laptop MSI GE62-6QC (processeur Skylake, carte graphique NVIDIA GTX960m et j'ai ajouté un SSD au HDD déjà présent). Pour pouvoir booter (en UEFI) sur le liveDvd, j'ai du ajouter nomodeset au boot (je n'ai pas testé acpi=off ou autre... à noter que SecureBoot, FastBoot, CStates et autres sont désactivés dans le BIOS). Le problème est que : - Paramètres / About ne s'ouvre pas et la fenêtre freeze ensuite - Steam est installé mais reste indéfiniment bloqué sur la fenêtre "Connexion au compte XXX" Que faire svp?
  3. Ca ne changera rien pour moi (mais merci quand même ) sudo aptitude install language-pack-gnome-fr language-pack-gnome-fr-base Aucun paquet ne va être installé, mis à jour ou enlevé. 0 paquets mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour. Il est nécessaire de télécharger 0 o d'archives. Après dépaquetage, 0 o seront utilisés.
  4. Oh oui mince ! alors : (brasero:3148): Gtk-CRITICAL **: _gtk_widget_get_preferred_size_and_baseline: assertion 'GTK_IS_WIDGET (widget)' failed Erreur de segmentation (core dumped) Pas Brasero ... encore Empathy j'aurais pu le remplacer par Pidgin mais Brsaero est mon "graveur" favori... Gros point noir pour eOS pour moi (ça ajouté aux crashes (par exemple dans Rhythmbox) et aux bugs (par exemple le français sur LightDM), je me demande si je ne vais pas retourner sur Fedora, où je n'ai jamais eu le moindre problème (bon ok y'a pas le même budget derrière... ).
  5. Et moi qui croyais que les drivers (libres) INTEL étaient deja intégrés au noyau...
  6. Bonjour, Utilisateur gnomiste depuis "toujours" (enfin depuis que j'utilise GNU/Linux en 2007), j'ai cherché à installer empathy sur eOS Freya, l'installation semble effectuée avec succès mais il est impossible de lancer l'application (je posterai l'erreur ce soir si besoin). Avez-vous rencontré ce pb ?
  7. Bonjour, Pendant l'installation, j'ai choisi comme langue "Français" mais après reboot, lightDM (je crois que c'est son petit nom) était bien en FR (date du style Mar. 14 avril 2015) mais j'avais quelques menus encore en anglais... Je suis allé dans les paramètres afin de supprimer l'anglais pour n'avoir que le français... Au final mes paramètres sont comme ceci : https://drive.google.com/open?id=0B7LOjQEmkS19NnlfY0JfT3Y1ckE&authuser=0 Après avoir cliqué sur le bouton tout en bas pour appliquer ces paramètres à l'écran de login et tout et tout, je fais un logout login et là, c'est le drâme, lightDM m'affiche une date au format US.... Une solution pour ça svp ? C'est pas très génant mais c'est con quand même...
  8. J'ai trouvé, en fait au lieu d'installer le paquet "steam-launcher" depuis la logithèque, il faut installer le paquet "steam" depuis un bon vieux terminal et ça marche beaucoup mieux
  9. Absolument :-) Sinon pour info j'avais installé Steam depuis la logithèque... ce qui a installé le dépot comme décrit dans le chapitre " En ajoutant manuellement le dépôt officiel de Steam" de la doc...C'est bien cela qui faut (re)faire ? Mais à la main cette fois ?
  10. Avant eOS, j'étais sur Fedora21 et je pouvais jouer à l'ensemble de mes jeux avec cette puce... dont Skyrim par exemple :-)
  11. Pour info, je n'ai pas de carte graphique mais uniquement le GPU intégré Intel HD4000... Comment s'en sortir avec cette erreur ? :-(
  12. Bonjour, Je viens d'installer une Freya toute fraiche à l'instant et je cherche à installer Steam mais j'ai le problème suivant : Steam needs to install these additional packages: libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386 Sauf que pour installer ces paquets, il faut en désinstaller un paquets d'autres!!! Quelle est la bonne méthode pour installer Steam sur eOS Freya 64bits svp ?
  13. Moi qui comptais me remettre au C, je sais pas où commencer :-) Merci, je m'y mets dès ce soir !!
  14. OK merci. Je ne vais pas prendre de risque, vu que j'ai ré(ré)installé mon Windows 8 hier, je ne me sens pas de tout casser à nouveau :-)
  15. Bonjour, J'ai réinstallé hier mon laptop VAIOe (avec UEFI) : Windows 8 puis eOS Freya. En cours d'installation, j'ai eu ce bug : https://drive.google.com/folderview?id=0B7LOjQEmkS19LWJVdW1HTW1NQWs&usp=sharing Je m'attendais à rencontrer un bug au niveau de l'UEFI mais après reboot, j'ai le message "Operating system not found"... ce qui semble vouloir dire que l'installation d'eOS, bien qu'ayant échoué m'a quand même pété mon boot EFI/Microsoft/boot/bootmgfw.efi (ou qqch comme ça)... Pour info, j'ai tenté cette installation via une clé USB, le CD eOS freya ne boutant pas (du tout) sur mon laptop... C'est le même bug à votre avis ?
×
×
  • Create New...