Jump to content
ElementaryOS France

Philippe

Membres
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Philippe

  • Rank
    Membre
  1. This is the End....A partir d'un live cd LInux secure, j'ai lancé "os uninstaller" et malgré un écran completement "freezé" ça a fonctionné, j'ai desinstallé Luna....quelle histoire!! merci quand même pour votre patience . conclusion : pas de Linux avec ATI radeon x1200. Bye
  2. j'ai installé le dernier kernel, aucun changement: pas de curseur au démarrage et pas de plein écran voici le modele de portable http://www.commentcamarche.net/guide/1583978-packard-bell-dot-m-a-fr-070-amd-athlon-l110-1-2-ghz-1-go-160-go-led11-6-win-vista-home-basic j'ai remplacé vista par xp....
  3. J'ai trouvé ce lien, quelqu'un peut il me faire la traduction? http://forum.ubuntu-fr.org/viewtopic.php?id=404236
  4. non non , c'est bien une ATI....
  5. Comme dit en haut, mon ordi. est un portable 13p Packardbell DOT.La carte graphique est une ATI Radéon x1200 série et les pilotes constructeur ne fonctionne pas (voir + haut) j'ai installé grub customiser ça fonctionne et l'ordi demarre sur xp, en attendant de désinstaller !!!
  6. J'ai testé plusieurs kernel (choix au demarrage : 3 8 0 42, 3 2 0 64 et 3 2 0 51 les memes problemes: pas de pointeur sur le bureau, uniquement lorsque on ouvre une fenetre; page internet impossible à mettre en plein écran (pas d'icones reduire agrandir fermer), voila c'est tout pour l'instant....
  7. dual boot: est il possible de modifier l'ordre du dual boot afin que l'ordi démarre sous xp apres 5 sec, pour ne pas "trop" perturber les autres personnes qui se servent du pc, en attendant que je regle tous les problemes. en dernier recours, quelle est la méthode pour desinstaller Elementaryos? je n'en suis pas là pour l'instant mais je continu avec xp pour l'instant. merci
  8. Bonjour En fait, le pavé nuumérique fonctionne mais le curseur n'apparait que lorsque j'ai ouvert une page internet que j'arrive à lancer par tâtonnement avec la souris. j'ai installer tweaks mais les modifs n'ont aucun effets sur la page internet que je ne peux pas mettre en plein écran (ni fermer, pas de croix)
  9. Au fait, le curseur de la souris, c'est bien une grosse croix noire?
  10. J'ai fais une mise à jour du kernel, je n'ai toujours pas de mode plein écran (aucune icones en haut à droite -pas de reduire agrandir fermer) ça m'enbete de formater mon dd, je l'utilise sous xp tant que tous les problemes ne sont pas reglés,je n'ai plus de prob.d'affichages.....A+
  11. Voilà, je suis passé par le terminal et fais sudo apt-get install fglrx, le pavé tactile ne fonctionne plus, jai mis une souris!! le navigateur apparait dans l'angle gauche en haut, sans possibilité d'agrandir ou fermer la fenetre....j'arrete la pour l'instant.
  12. Merci pour vos conseils et votre patience, je n'ai pas beaucoup de temps pour l'instant et je voudrais faire cette manip. à "tête reposée", que je comprenne bien la procédure . je vous tiens informé
  13. bonjour et merci de vous interresser à mon probleme, ce portable fonctionne bien sous xp, même s'il ne faut pas le bousculer athlon L110+ 768 de ram...je vais continuer comme ça avant la réforme..... merci
  14. me revoilà...j'ai testé "essayez Elementaryos version 64" depuis mon lecteur de cd portable, pendant 2mn, pas de probleme, j'ai eu le temps de chercher "additionnal drivers" le téléchargement n'était pas fini que mon écran s'est recouvert de rectangles de toutes couleurs, puis de grandes lignes blanches et noires, impossible de continuer : redémarrage forcé... 2 eme essai : j'ai relancé "essayez Elementaryos" j'ai eu le temps de lancer "additionnal drivers" qui à terminé son action, jusque là "tout va bien" j'ai ouvert le navigateur mis en plein écran et là blocage complet puis écran noir ave
  15. merci.....je regarde ça c e soir!
×
×
  • Create New...