Jump to content
ElementaryOS France

Big Orno

Membres
  • Posts

    24
  • Joined

  • Last visited

Everything posted by Big Orno

  1. Salut, étant donné que le netbook n'est pas a moi et que finalement son propriétaire ne veut pas se lancer dans linux, je ne peux dire si les solutions proposées fonctionnent, je vous remercie en tout cas pour votre aide et je clos le sujet.
  2. Salut peux tu nous dire ce que tu as fait pour résoudre ton probleme ? Cela pourrait surement aider d'autres utilisateurs ayant le même probleme
  3. Salut, pour touslesdrivers rien d'anormal signalé, d'ailleurs j'ai supprimé ma partition linux et maintenant le son remarche sous windows, je vais probablement pas tarder a réinstaller eOS ^^ Pour ta solution sur l'autre petit PC, j'avoue ne pas encore avoir pris le temps de le faire, mais bien évidemment je ferai un retour dés que je l'aurais appliquée
  4. Je veux bien qu'on continue la discussion dans le bar des amis ^^ Chaque réponse entraine une nouvelle question
  5. J'avoue que j'ai compris le premier paragraphe mais celui-là... pas vraiment Alors qu'est ce qu'un wrapper ? Et ensuite as tu fait des tests plus... classique dirais-je comme par exemple de l'encodage video ou encore de la retouche photoshop... ? Merci d'éclairer de ta lanterne le gouffre d'ignorance que je suis ^^
  6. Salut, J'ai appris le c++ il y a 4 ans mais n'ayant pas appliqué depuis j'ai presque tout oublié ^^ Malgré tout je suis intéréssé par le projet, si je peux y apporter une quelconque contribution
  7. @Fnux, ha bon c'est interessant ça, tu te sert de quel(s) outils pour les bench ? T'as des liens vers internet ? Désolé de toutes ces questions ça m'interoge beaucoup ^^
  8. C'est aussi ce que je pensais pioupiou... apres pour les PC portable c'est different j'imagine...
  9. Jai téléchargé mais pas encore écouté, je te ferai un retour dés que ce sera fait
  10. Tu nous ferait une petite présentation de ton bureau et de tes customisations ?
  11. chouette projet :-) Je vais aller écouter tout cela
  12. Tiens c'est interessant ça je savais pas, en gros entre un mac book air et un acer ayant le même cpu la difference de perf va donc varier... de beaucoup ? Ou juste un peu...
  13. Et bien que du classique pour l'instant, libre office est très bien, skype (classique), je trouve scratch joli et bien fait... pour l'instant je viens d'installer linux donc je n'ai pas enormement de choses dessus..
  14. Superbe ^^ Dés que j'aurais résolu mon probleme de driver je vais te copier lol
  15. D'accord, merci de vos réponses je vais essayer de faire toute ces manip dans la soirée ou demain si j'ai le temps Je vous tiens au courant de toute façon ! J'ai également du nouveau a propos de mon 15", j'ai donc réinstallé eOS, sans toucher aux driver nVidia cette fois ci. Mais je me retrouve a nouveau avec un black screen apres un echec de l'installation de libre office --' http://auto.img.v4.skyrock.net/3437/61113437/pics/2465974645_1.gif[/img] Je me retrouve cette fois ci avec une seul ligne qui me dit : *Checking battery state Je vais donc probablement reformater à nouveau, apparemment l'erreur viendrait du fait que la partition eOS serait trop petite, pourtant 10Gio ça me semblait suffisant pour l'OS et quelques logiciels (donnés sur clé ou HDD externe)... Zauriez des idées sur d'ou viens ce problème ? Je précise qu'étant nouveau dans le monde de linux il est possible que le probleme soit du à ma profonde ignorance d'une quelconque manip toute simple... Je crois que j'ai pas fini d'avoir des problèmes... et de vous donnez du boulot EDIT : ha oui, pendant que j'y pense, j'avais installé kubuntu avant eOS et depuis lors, lorsque je branche qqch sur le prise jack 3.5 sous windows, rien, alors que sous linux elle fonctionne... ^^ Je comprends pas...
  16. Salut, Merci de ce retour interessant, je ferai le mien lorsque je comprendrai et aurait un peu plus d'experience sous linux que maintenant ^^
  17. Salut Fnux, qu'entends tu par des proco intel triés sur le volet ? Tu voudrais dire qu'apple selectionne lui même les meilleurs proco des series pour leurs ordi ? ça me semble fou... :/
  18. Salut, bienvenue si je peux me permettre de dire çeci Tu parle de peronnaliser/customiser l'OS, qu'entends tu par cela exactement ? Merci
  19. Pas de soucis je fais ça ce soir dés que je l'ai de nouveau sous la main EDIT : Alors voilà les infos que j'ai pu glaner. C'est un Asus EeePC 1025C, a l'interieur on à un atom n2800, 2Go de RAM (j'ai changé la barette d'origine de 1Go), un un hdd 320Go 5400tr/min. EDIT 2 : En me servant du gestionnaire de pilote sur mon PC portable habituel, ça entraine également un plantage avec un Black screen,eOS ne se lance plus. ça serait donc ce gestionnaire le coupable ? ... (il se trouve dans parametre systeme -> materiel -> pilote additionnel). Je suis perplexe, ça m'etonnes que ces problemes ne soit pas plus frequents, je dois faire/avoir fait une mauvaise manip, mais quoi... ? Des idées ? Ci dessous le gestionnaire de pilote additionnel et l'ecran noir de mon autre PC 15" apres installation du driver proposé pour une GT 620M. http://nsa34.casimages.com/img/2014/08/28/140828064412899393.png[/img] http://nsa34.casimages.com/img/2014/08/28/140828065244109953.jpg[/img]
  20. Bonjour, Avant tout je tiens a vous préciser que je suis nouveaux dans le monde des linuxiens et que il est possible que mon problème soit complètement idiot et tout bête a résoudre Donc je possède un netbook avec un atom, et je souhaite faire un dual boot eOS/W7. J'installe donc eOS, cré sa partition en ext4, choisi ou se trouvera la racine, bref tout va bien. L'installation se déroule également sans problèmes. Sauf que après le redémarrage, horreur, la définition de l'écran reste figée à 800*600 (impossible de la changer via paramètre système>affichage). Je me dit donc que ça doit venir des pilotes d'affichages, et la magnifique je vois une case nommée "additionnal drivers". Ouaaah, dingue un gestionnaire de driver, décidément windows à encore du chemin a faire et devrait en prendre de la graine, me dis-je. Je choisi donc le driver proposé en espérant que ce soit bien mon driver pour l'affichage. Apres l'installation (très longue) de celui-ci, je reboot et la super ma définition est redevenue normale (1024*768). Super, le dernier problème est que les effets sont saccadés et rende l'OS peu agréable d'utilisation. Qu'a cela ne tienne, au redémarrage eOS me propose encore un nouveau pilote (nommé intel hd quelque chose) que je m'empresse de télécharger et d’activer. Et depuis, le netbook ne veux plus booter sous linux, et j'ai un black screen avec des messages d'erreurs. J'ai donc reformaté pour tout reinsataller, et la le premier pilote fais planter le PC :'( Je reformate une seconde fois en me disant que la premiere fois cela avait très bien marché et que y'a pas de raison... et bien meme blocage sur un écran noir avec des lignes auxquel je pige absolument rien ^^ Je vous joins une photos de l'ecran. Vous auriez une idée pour me dépanner ? Merci a vous Blackscreen http://www.casimages.com/img.php?i=140826083909448350.png[/img]
×
×
  • Create New...