Jump to content
ElementaryOS France

firestream

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About firestream

  • Rank
    Débutant
  1. Bonjour, ce matin j'ai demonté le sony (faux contact ecran), en remontant le tous le touchpad fonctonne. vaio@vaio-VPCM13M1E:~$ xinput list ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)] ⎣ Virtual core keyboard id=3 [master keyboard (2)] ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)] ↳ Power Button id=6 [slave keyboard (3)] ↳ Video Bus id=7 [slave keyboard (3)] ↳ Sony Vaio Keys id=8 [slave keyboard (3)] ↳ Power Button id=9 [slave keyboard (3)] ↳ USB2.0 Webcam id=10 [slave keyboard (3)] ↳ AT Translated Set 2 keyboard Et est bien detecté. Je ne comprend pas il etait bien branché, je ne l'ai pas touché et j'avais déjà verifié deux fois. Bref tous content je vais pouvoir exploré eOS sereinement ^^.
  2. Bonsoir tous le monde, voila j'ai donc installé eOS sur mon vaio vpcm13m1e http://www.sony.co.uk/support/en/content/cnt-specs/VPCM13M1E/list je suis passé de 1 go a 2 go de ram. Mon touchpad ne fonctionne pas du tous ( marchais sous win7) heureusement pour moi j'ai une souris, mais cela n'est pas pratique pour les deplacements. J'ai cherche quelques solutions par la mais rien de bien concluant. voici le xinput list (si j'ai bien compris mon touchpad n'y figure pas) vaio@vaio-VPCM13M1E:~$ xinput list ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ USB OPTICAL MOUSE id=12 [slave pointer (2)] ⎣ Virtual core keyboard id=3 [master keyboard (2)] ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)] ↳ Power Button id=6 [slave keyboard (3)] ↳ Video Bus id=7 [slave keyboard (3)] ↳ Sony Vaio Keys id=8 [slave keyboard (3)] ↳ Power Button id=9 [slave keyboard (3)] ↳ USB2.0 Webcam id=10 [slave keyboard (3)] ↳ AT Translated Set 2 keyboard id=11 [slave keyboard (3)] vaio@vaio-VPCM13M1E:~$ Ma souris est reconnu pas mon touchpad. Je vais cherché encore de mon coté, mais je suis également ouvert a toutes proposition. Merci a tous par avance. P.S: Si vous avez besoin d'un retour de commande, pensez a me specifié cette commande ( je debute).
  3. Bonsoir tous le monde, je viens m'inscrire sur se forum pour en savoir un peu plus sur ce charmant OS qu'est eOS. Je l'ai decouverts grace a un post du HFR ou vous exposé fierement vos bureaux ^^. je suis novice en linux, plusieurs fois j'ai tenté l'experience mais je suis retourné sous windows. J'ai herité d'un vieux Sony Vaio 10" et donc j'ai installé eOS et j'en suis pour l'instant quasi satisfait (mais ceci sera discuté dans un post a proprié). Je viens donc cherché un peu d'aide, echangé avec les membre du forum, et peu être aidé a mon tour. Bonne soirée
×
×
  • Create New...