Jump to content
ElementaryOS France

skyman95210

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About skyman95210

  • Rank
    Débutant
  1. Unetbootin déjà essaye, cela créer un menu extrêmement bizarre et complique a utilise Surtout que la clef me donne "Missing Operating System" je suis obligé de passer par le bios pour Démarré avec une seconde entrée de la clef USB nommée "UEFI EOS". Avec Rufus sur Windows cela marche du premier coup sans passé par le Bios, mais Rufus ne donne pas de possibilité de faire de la "Persistence" (en anglais ) et en plus je ne peux pas sélectionné les partitions réservé a cause des limitations de Windows
  2. Bonjour a tous ! Je me tourne vers vous après 3 jours de recherche intensive pour résoudre mon problème. La création d'une Live USB n'est pas 1 problème en soit mais les petites option que je souhaite y ajouter ne fonctionne pas Je dispose d'un clef USB (3.0) Lexar Jumpdrive P20 de 32Gb et je souhaite en faire une clef USB "Outil". En gros je me déplace souvent et je cherche a pouvoir accéder a Linux depuis n'importe quelle PC que je croiserais sur ma route, en plus de ça je veux garde la possibilité de transporter des fichiers et pouvoir les lire sur Windows (ou sur le Live USB). Voila donc ce que je fais voulais faire de ma clef USB: 1er Partition en FAT32 ou je stock mes fichiers (Windows ne voie QUE la première partition d'une clef USB) 2eme Partition de 12Gb (Enfin plutôt 10 en réalité) avec le LIVE USB -> EOS Loki => Apparemment il faut en réalité mettre 6GB pour le Live et créer une troisième partition en EXT de 2Gb pour le Persistence. Mais rien n'y fait ! J'y arrive pas! Sois ma Clef Boot mais n'a pas le mode "Persistence" soit elle boot tout simplement pas. Impossible de réalise cette opération sous Windows (Avec Lili USB Creator par Exemple) puisque elle voit pas le reste de ma clef USB... Je me tourne donc vers vous: EOS est-il compatible avec le Persistence ? Comment le mettre en place si oui ? Vous remerciant, Arnaud (EOS users depuis Luna)
  3. Bon, et bien maintenant que tout semble fonctionner je me lance dans l'installation Je ne ferme pas le poste si j'ai encore des problèmes. Merci à vous
  4. Justement, je n'ai pas pris freya car j'ai lut qu'il y avait d'enorme problème déçu à en croire de nombreux, utilisateurs... Et même sur ce forum on conseille la 0.2 à la 0.3 Malgres tout tu avais raison la 0.3 vient de boot sans aucune intervention de ma part
  5. C'est à dire ? J'ai déjà installer linux sur mon ancienne machine en dual boot. Je suis faux débutant car c'est la première fois que je le fait depuis une clef USB et surtout avec un bios qui possède l'efi. Enfaite j'ai lu trop de documentation ce qui m'a perturbé d'où mon appel à l'aide ! Edit: J'ai enfin a réussi a faire booter la Clef USB. Je me retrouve sur cette écran et quoi que j'essais rien ne fonctionne... Je ne pensai pas que c’était aussi compliquer, voila pourquoi les gens ne saute pas le pas La page en question: http://img11.hostingpics.net/pics/288048IMAG0074.jpg 2eme Edit: Avec Rufus: Voila ce que j'obtien si je clique sur "Install" http://img11.hostingpics.net/pics/963860IMAG0075.jpg S'il vous plait ne m'abandonner pas a mon triste sort :-(
  6. C'est exactement ça ! J'ai déjà réinstaller la clef USB 2 fois ! Elle est au format NTFS c'est normal ? Je précise que j'utilise le programme conseillé sur le site de EOS. Édit: je ré-essais en fat32
  7. Bonjour a tous! Je ne me suis pas encore présenté, c'est vrai, mon orthographe laisse a désiré et je demande des choses alors que je ne les mérite pas (encore). Mais voila, j'utilise Eos (J'ai déjà le droit de l'appeler comme cela ?) dans sa version "Luna" sous Machine virtuel, je chercher un OS Linux simple et fonctionnel qui va bien avec mes cours d'info (Je suis en L1 MIPI a Paris 6) et je l'ai trouve! Je me suis rendu compte de la lenteur de l’émulation quand Chrome a planter avec mes 8 onglet ouvert () je cherche donc a Installer Luna sur mon PC et.. bah je n'y arrive pas! Voila ma configuration: Intel Core I5 2500k - Geforce 560 - double Disque Dur de 1TO et une partition de 60gb toute fraîche sur le deuxième disque dur pour installer EOS. Mon PC tourne sous Windows 8.1.1 et a tous ses pilotes a jour ainsi que le Bios a jour (Sa ma coûter des Cheveux blanc). Je souhaite donc réaliser un Dual boot et je me heurt a un premier Problème, mes Clef Usb ne boot tout simplement pas ! Si je bidouille mes paramètre bios, ma clef boot et je me retrouve sur un écran noir, très peux accueillant, qui me demande gentiment de savoir utilisé Grub (gestionnaire de démarrage de Linux?). S'il vous plait aidez moi ! Moi aussi je veux profite de Linux !
×
×
  • Create New...