Jump to content
ElementaryOS France

Hiden

Membres
  • Content Count

    60
  • Joined

  • Last visited

Everything posted by Hiden

  1. Perso je suis en fulll eos et ca roule impeccable pour les cours et la vie de tout les jours C'est même un vrai plaisir de revenir a un os GNU après plusieurs années sous Windows! Un petit bémol cependant: (On va me jeter des tomates je sens ) mais libreoffice n'est pas à la hauteur d'office 2013. Y'a rien de catastrophique hein, pour une utilisation casual c'est amplement suffisant mais en utilisation très intensive, quand on passe plusieurs heures par jour à rédiger comme c'est mon cas en ce moment, tout les petits moins ressortent vraiment... Mis bout à bout les petits défauts et carences font perdre en productivité, et surtout plus grave: augmentent la fatigue. Je pense que quelqu'un d'habitué à L.O ne ressentirai pas cette gène mais quand on arrivé de 2 ans d'office, on sens vraiment la différence. Ceci dit c'est quand même pas assez chiant pour motiver un dualboot windows/eos.
  2. Ok j'ai finalement réinstalé touchegg mais avec la GUI cette fois (touchegg-gce) et j'ai pu paramétrer quelques trucs: - le défilement fonctionne! - clic/double clic/clic droit aussi. - par contre pas de zoom (osef) Merci à tous!
  3. T'es sur (j'y connais pas grand chose)? regarde bien sur les capture d'écran, les icones battery/wifi sont bien plus petite que celle du son par exemple, ce qui me laisse penser qu'il y a de la marge.
  4. J'ai le même problème. Ca résout rien mais si tu veux retrouver ton curseur normal sans avoir a faire logout/logon: tu clique sur slingshot, puis tu tape n'importe quoi comme pour lancer une recherche. Ca remet le curseur normal. Etrange hein?
  5. Pareil Par contre je voudrai augmenter un peu la taille de certains icones dans le wingpanel (batterie et réseau nottament) tu saurai pas comment on fait par hasard? j'utilise les icone faba.
  6. De mon coté j'ai j'ai réussi à le remettre en modifiant l'entrée grub avec grub-customizer.
  7. Bizarre, chez moi ça a été radical. Et j'ai encore gagné quelques minutes en passant au kernel 4.0... Normalement oui ça suffit pour le supprimer mais tu peux retourner à l'ancien en démarrant dessus depuis grub aussi. T'as installé TLP? Ca marche pas mal hein
  8. [MaJ]Pour fêter mon basculement sous Freya stable, voici mon nouvel environnement: Petite barre latérale qui ne plaira pas à tout le monde, mais bien pratique pour avoir des utilitaires toujours sous la main sans surcharger le dock principal: Mon fond d'écran pour grub
  9. Bon le tearing est moins visible - et donc moins génant - après mise à jour du kernel en 4.0. Mais le problème est toujours là
  10. Comment t'as fait pour mettre jour tes drivers? Franchement les gars tentez une maj du kernel ça peut résoudre pas mal de problème. Voilà les lien pour le 4.0 (en test sur ma machine depuis hier: aucun soucis) 64 bits: cd /tmp/ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000_4.0.0-040000.201504121935_all.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000-generic_4.0.0-040000.201504121935_amd64.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-image-4.0.0-040000-generic_4.0.0-040000.201504121935_amd64.deb sudo dpkg -i linux-headers-4.0.0-*.deb linux-image-4.0.0-*.deb 32 bits: cd /tmp/ wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000_4.0.0-040000.201504121935_all.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-headers-4.0.0-040000-generic_4.0.0-040000.201504121935_i386.deb wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.0-vivid/linux-image-4.0.0-040000-generic_4.0.0-040000.201504121935_i386.deb sudo dpkg -i linux-headers-4.0.0-*.deb linux-image-4.0.0-*.deb Pensez à rendre grub visible au démarrage pour pouvoir booter sur l'ancien noyau en cas de pépin (ça m'est déjà arrivé de pas pouvoir le faire apparaitre et de devoir booter sur live-cd pour réparer le bouzin).
  11. Mouais comme prévu ça ne fonctionne pas avec touchegg Et easystroke c'est pas du tout pour ce que je veux faire. Personne connaît un petit fichier de configuration à aller bidouiller ou truc du genre? Je suis entrain d'abandonner l'idée de trouver un driver: c'est du matos trop exotique.... C'est vraiment dommage car le défilement tactile pour de long documents était vraiment agréable. Si quelqu'un passe par là avec une solution, je l'attend comme le messie
  12. Alors voila, en fait j'aimerai modifier ma barre wingpanel. Ce que j'aimerai faire: - Ajouter un peu de la transparence au wingpanel quand les fenêtres sont maximisées - Ajouter un peu d'opacité au wingpanel quand toutes les fenêtres sont réduites (sur le bureau). - Modifier la couleur du wingpanel - (Et peut-être pourquoi pas ajouter un peu de transparence à slingshot) Je suis aller tripoté le fichier css dans /usr/share/themes/paper/gtk-3.0/apps.css (j'utilise le thème paper vous l'aurez compris) mais tout ce que j'ai réussi à faire c'est modifier la couleur du panel pour les fenêtres maximisées Si un connaisseur en css passe par là je veux bien de l'aide pque moi j'y connais rien du tout... Merci
  13. Pour conky je suppose que t'as essayé d'activer la transparence dans conky manager? (edit widget -> transparency). Pour les icones essaye sudo apt-get install indicator-applet sudo apt-get install indicator-application Edit: je vois que t'as installé Chromium d'aprés ce thread cela supprime certaines dépendances nécéssaires à l'affichage des icones. D'aprés le message #9 la réinstallation de ces dépendances pourrait résoudre le problème: (indicator-application) xdg-user-dirs xdg-user-dirs-gtk
  14. Bon, je suis content d'être repassé sous GNU: je passe du bon temps dans le terminal a tripatouiller des machins, des bidules et tout mais y'a vraiment un truc qui me fatigue... c'est cette vielle momie de Xorg qui gère pas correctement la synchronisation verticale, le video-tearing etc... C'est toujours la même chose, quelle que soit la distribution, le materiel, ou l'environnement de bureau. Alors je sais que beaucoup de chanceux n'ont pas ce problème mais ça tombe à chaque fois sur moi faut croire . Si vous voyez pas de quoi je parle -> un petit exemple ici. Voilà ce que j'ai essayé: Créer le fichier xorg.conf et activer l'option tearfree du driver intel (désactivée par défaut bien sur...) en rajoutant ceci : Section "Device" Identifier "Card0" Driver "intel" Option "TearFree" "true" EndSection Mais ça ne fonctionne pas cat /var/log/Xorg.0.log | grep Tear me renvoie toujours [27.108] (==) intel(0): TearFree disabled J'ai essayé en activant/désactivant les options "SwapbuffersWait" false "AccelMethod" "sna" Mais rien ne fonctionne. J'ai pas encore essayé de changer de méthode d'accélération pour UXA mais je suis sur que ça va rien résoudre. Je sais pas trop quoi faire, peut être que je m'y prend mal pour activer les options du drivers intel? Si c'est le cas merci d'éclairer ma faible lanterne [EDIT] Freya stable, Intel HD4400, kernel 3.19.3.
  15. Tu ne trouvera pas de moyen simple de mettre à jour tes drivers intel, l'installateur n'étant plus compatible avec ubuntu 14.04 sur lequel est basée Freya. Le seul moyen simple d'espérer mettre à jour la compatibilité c'est de mettre à jour le kernel (ce qui est simple est sans risque). Par contre je pense pas vraiment que ça résoudra ton problème puisque les nouveau noyaux - je crois - améliorent surtout la compatibilité avec du matos récent (ce qui était mon cas), or tu nous dis que tu fais ça sur un vieux toshiba... mais bon ça vaut le coup de tester à mon avis. Par contre c'est vrai que des réponses aux questions de l'inspecteur Astianax aideraient "Nous afons les moyen te fou faire parler!"
  16. Tape ça pour connaître ta carte graphique: lspci | grep -i vga Perso j'avais quelques soucis avec ma carte intel (HD4400) qui ont été résolu en mettant à jour le kernel en 3.19.3. Tu peux peut être essayer mais si ton matos est vieux je suis pas persuadé que ça aide...
  17. Merci je testerai ça cette aprem même si j'ai pas grand espoir vu que c'est pour gérer les touchpads. Mais on sait jamais!
  18. J'ai eu beaucoup de problème aussi avec les langues et le clavier: impossible de passer en français, disposition fantaisistes des touches, refus de conserver les modification dans "langues et régions" (c'est même passé en allemand heureusement j'ai quelques reste ). Ca bug sévère de ce coté la... Après avoir réinstallé une énième fois le pack français j'ai redémarré et ça c'est foutu tout seul comme ça: Allez savoir pourquoi... mais ça fonctionne! Si ça peut vous aider... Dans clavier j'ai du tout virer et mettre "français". Ah et par contre j'ai toujours le lockscreen en français. [EDIT] J'avais eu aucun soucis avec la bêta par contre.
  19. Merci Mais finalement mais problèmes se sont résolus... tout seuls. Au bout de 3 redémarages, les entrées grub se sont affichées et tweak à fini par apparaitre. Le plus beau c'est que j'ai rien touché, ni pour grub ni pour tweak lol. Bon par contre j'ai toujours pas le splash screen avec le logo d'elementary au démarage. Pas trop grave, mais dommage. Ca fait pirates-des-internets au pire... :lol:
  20. hiden@hiden-pc:~$ xinput -list ⎡ Virtual core pointer id=2 [master pointer (3)] ⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)] ⎜ ↳ ETPS/2 Elantech Touchpad id=12 [slave pointer (2)] ⎜ ↳ USBest Technology SiS HID Touch Controller id=13 [slave pointer (2)] ⎣ Virtual core keyboard id=3 [master keyboard (2)] ↳ Virtual core XTEST keyboard id=5 [slave keyboard (3)] ↳ Power Button id=6 [slave keyboard (3)] ↳ Video Bus id=7 [slave keyboard (3)] ↳ Sleep Button id=8 [slave keyboard (3)] ↳ USB Camera id=9 [slave keyboard (3)] ↳ Asus WMI hotkeys id=10 [slave keyboard (3)] ↳ AT Translated Set 2 keyboard id=11 [slave keyboard (3)] Par contre le tactile fonctionne hein, c'est juste le multitouch qui ne fonctionne pas (seul les mouvement à un doigt sont reconnus quoi) Usbest SiS HiD controller donc... J'ai googlé ça mais rien de fructueux... quelques types avec le même problème, plus ou moins mais c'est tout.
  21. Euh ouais ouais enfin j'ai pu booter sur freya (stable) mais je vais rester sur la beta pour le moment car je n'arrive pas à installer elementary-tweaks même avec les ppa:daily. C'est dommage. Sinon a part ça (et le fait que le splash screen) ne s'affiche pas ça fonctionne. Dommage... [EDIT] Pour être précis, tweaks s'installe mais ne se lance tout simplement pas... [EDIT2] En fait pour être très précis ca ne fonctionne qu'a moitié: j'ai bien une entrée pour freya stable d'apparue dans GRUB mais je n'ai pas les options de récupérations et ne peux pas non plus choisir les version de kernel contrairement à la beta. D'autant plus étrange que les options apparaissent normalement dans grub-customizer.
  22. Merci pour la piste Par contre juste une question, c'est une commande a lancer depuis le live-usb ou pas? [EDIT] C'est bon j'ai trouvé (grace à toi) il fallait simplement lancer: sudo update-grub C'est magnifique Grub2, moi j'en était resté à grub et c'était une autre histoire.
  23. Salut à tous J'ai installé la version stable de Freya à coté de la beta (histoire de tester si tout fonctionne avant une éventuelle migration). Seul hic: j'ai eu une erreur à la fin de l'installation comme quoi "grub n'a pas pu être installé". Du coup bah impossible booter dessus. Connaissez vous un moyen d'ajouter une entrée grub depuis la beta pour pouvoir booter sur la version stable? J'ai télécharger grub customizer mais j'entrave quedale et j'ai pas envie de foutre en l'air grub
×
×
  • Create New...