Jump to content
ElementaryOS France

seb@chezsoi.org

Membres
  • Content Count

    5
  • Joined

  • Last visited

  • Days Won

    1

seb@chezsoi.org last won the day on June 18 2015

seb@chezsoi.org had the most liked content!

Community Reputation

1 Neutral

About seb@chezsoi.org

  • Rank
    Débutant
  1. Je remets à jour car en fait ce que j'ai fait ne résout rien. Je viens juste de trouver ce qui causait le blocage des vidéos. J'ouvre mon navigateur et là je peux regarder les vidéos. A partir du moment où j'écoute de la musique sur deezer alors les vidéos ne se lisent plus. Je ne sais pas de quoi cela peut venir mais en tous cas j'ai trouvé la cause de mon problème. La seule solution possible pour l'instant est de ne pas écouter de musique sur deezer lorsque je veux regarder des vidéos.
  2. Bon j'avoue ne pas tout comprendre, j'ai désactivé l'accélération matérielle sous firefox pour voir si cela pouvait corriger le problème et ça a corrigé le problème sous firefox ... mais aussi sous les autres navigateurs ! J'ai réactivé l'accélération matérielle sous firefox et maintenant je n'ai plus le problème. J'avoue ne pas comprendre le pourquoi du comment mais maintenant cela fonctionne Désolé du dérangement Sébastien
  3. Bonjour J'ai loki installé depuis plus d'un an maintenant et depuis quelques jours (suite à un update ?) je n'arrive plus à lire aucune vidéo dans aucun des navigateurs. La vidéo se charge (je vois la barre de chargement progresser sur youtube) mais elle reste sur la première image, si je clique à un autre endroit dans la video cela me montre l'image mais la vidéo n'avance pas. Le comportement est le même pour tous les navigateurs (epiphany, firefox, chromium), j'ai essayé plusieurs sites de video (youtube, dailymotion). Par contre je peux lire des vidéos avec vlc sans problème. Si je télécharge une vidéo avec youtube-dl je peux la regarder sans problème avec vlc. J'avoue que je ne sais pas trop quoi faire pour résoudre le problème : est-ce que certains d'entre vous ont déjà eu ce genre de souci ? avez-vous une solution pour résoudre cela ? Sébastien
  4. Bonjour J'ai finalement trouvé une solution à mon problème ici : https://bugs.launchpad.net/ubuntu/+source/mariadb-5.5/+bug/1318163 Il suffit de faire sudo killall mysqld puis sudo apt-get install -f
  5. Bonjour Ce matin j'ai lancé une mise à jour qui n'a pu se terminer, j'ai essayé en ligne de commande et même apt-get install -f ne fonctionne pas, il semble y avoir un problème de mise à jour de mariadb mais je n'arrive pas à m'en sortir. Quelqu'un aurait une idée sur ce que je pourrais faire ? Voici le résultat de mon apt-get install -f Préconfiguration des paquets... (Lecture de la base de données... 254093 fichiers et répertoires déjà installés.) Préparation du dépaquetage de .../mariadb-server-5.5_5.5.44-1ubuntu0.14.04.1_amd64.deb ... * Stopping MariaDB database server mysqld [fail] invoke-rc.d: initscript mysql, action "stop" failed. dpkg : avertissement : le sous-processus ancien script pre-removal a retourné une erreur de sortie d'état 1 dpkg: tentative d'exécution du script du nouveau paquet à la place... * Stopping MariaDB database server mysqld [fail] invoke-rc.d: initscript mysql, action "stop" failed. dpkg: erreur de traitement de l'archive /var/cache/apt/archives/mariadb-server-5.5_5.5.44-1ubuntu0.14.04.1_amd64.deb (--unpack) : le sous-processus nouveau script pre-removal a retourné une erreur de sortie d'état 1 * Stopping MariaDB database server mysqld [fail] invoke-rc.d: initscript mysql, action "stop" failed. * Starting MariaDB database server mysqld [ OK ] Des erreurs ont été rencontrées pendant l'exécution : /var/cache/apt/archives/mariadb-server-5.5_5.5.44-1ubuntu0.14.04.1_amd64.deb E: Sub-process /usr/bin/dpkg returned an error code (1)
×
×
  • Create New...