Jump to content
ElementaryOS France

Rektful

Membres
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rektful

  • Rank
    Débutant
  1. En essayant d'installer ubuntu (bien qu'il marche en live) j'ai une erreur, me disant que l'installation n'est pas possible à cause d'une erreur et que le live se lance pour m'aider à la corrigé, sauf que quand je clique sur ok le pc reboot. Impossible donc d'installer Ubuntu. J'ai lu par si par là que mon GPU était pas obligatoirement compatible, mince c'est quand même un GTX 980 pas un GTS 250... Même après reset du bios par défaut j'ai toujours ses erreurs, je suis un tant soit peu bloqué. Bon j'ai windows, c'est cool, mais j'aimerais un second OS pour souffler un peu.. Autant sur mon ancien PC portable je pouvais installer Febora et Ubuntu sans problème, même Hackintosh, là rien ne passe.. super la technologie, on avance pour mieux reculer.
  2. Ubuntu démarre très bien sur cette même clé avec les mêmes réglages sur Rufus et le compte de tout : en UEFI. C'est pour ça que je comprends pas pourquoi eOS refuse et me lance des erreurs alors qu'il est basé sur Ubuntu non ?
  3. Sur Rufus j'ai fais: Même en démarrant la clé en UEFI mon écran se met en veille et n'en sors jamais. Ma carte mère m'affiche aucune erreur, juste la température. Je vais tenté d'enregistrer le boot avec mon téléphone. voici l'erreur que je me prends juste avant la mise en veille de l'écran, quand je clique sur Installer Imho ça parle de carte graphique... Et j'ai un GTX 980 "neuf" d'un mois et demis. Les lignes suivante ça doit parler de ma clé USB, j'y comprends rien de plus. La video sur YT: https://www.youtube.com/watch?v=Mgo2ZxJU9yM
  4. Non mais il y a une option "live sans install" sur grub. Vous avez pris la phrase à l'envers
  5. Hello, J'ai mis le dernier eOS 64 sur ma clé usb (Kingston Data Traveler 100 G3 - 32Go USB 3.0) via Rufus puis sur son port USB 3.0 Reboot de PC, F11 pour vérifié qu'il ne se lance pas en UEFI, nice ça marche, puis après être arrivé sur l’écran de chargement de l'installation (le même q'ubuntu, avec le petit icone clavier en bas) bah.. l'écran c'est mis en veille. J'ai donc mis la clé sur USB 2.0, même histoire Puis USB 2.0 et UEFI, j'arrive sur GRUB et il me demande de boot un live ou d'install, je choisis l'install et l'écran se met encore en veille Alors USB 3.0 et UEFI ? même histoire Choisir de boot en live sur GRUB ? même histoire Sinon Ubuntu s'installe, lui Windows 10 marche aussi très bien Le SHA-256 est conforme ee737ffa6bf33b742c5a7cee17aa26dec5ee3b573cbbc4b53cbe2a2513c9197a \elementaryos-0.3.2-stable-amd64.20151209.iso J'ai un MSI Z97 Gaming 7, équipé d'un I5 4690k suivi par 8Go 1600MHz et d'une petit GeForce GTX 980. Le tout accompagné d'un SSD et d'un HDD. Je pense avoir la config minimale.. Niveau moniteur j'ai un HP w2408h, 24" 1920*1200 avec une latence de 5ms et 60Hz. Ofc il est branché en HDMI sur mon GTX 980. Je suis dans les choux.
×
×
  • Create New...