Jump to content
ElementaryOS France

antique73

Membres
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About antique73

  • Rank
    Membre
  1. ok, je vais tenter ça. et tester loki à l'occaz à suivre ...
  2. bah s'pas grave, j'attend de récupérer une tour pour monter un vieux pc sur lequel je basculerai mon bureau actuel sous forme de backup et je referais l'install du portable de façon plus propre (ça me donnera l'occasion de faire du ménage dans le portable ). xenial, il à quoi d’intéressant ?
  3. je suis sur elementary 0.3.2 Freya (64bit), ça veux dire que j'update sur la nouvelle version ? pas de risque ? j'ai un portable acer (core i7 4702 mq et nvidia gm107M (geforce gtx850M)) qui supporte très peu de version de linux (ça supporte essentiellement cette version de linux, la plupart des autres plantes avant le démarrage)
  4. voui, mais ça installe pas la version 1.9.0., le paquet est sur la version 1.7.0-1 ...
  5. Bonjour les d'jeuns . bon la question est dans le titre, j'utilise HATARI et la version indiquée dans le help du logiciel donne 1.1 (le paquet semble être le 1.7.0.1). j'ai chargé le paquet : hatari-1.9.0.tar.bz2, que j'aimerai installer sur l'ancienne version (ou à la place si je dois désinstaller l’ancienne). mes questions : comment qu'y faut que je fasse pour faire ça proprement (en ligne de commande bien sur, mais encore) ? quel risque j'encours à le faire (c'est mon system principal et j'ai pas envie de le planter )? merci pour vos réponses à mes questions de débutant et pour la peine, une photo de chaton
  6. ok, merci pour ta réponse, pour virtual box j'essayerai sur la version d'ubutu installé sur la deuxième partition de mon disk ou j'essayerai à l'occasion de revenir sur la version dispo dans elementary (et de résoudre mon soucis de fichier partagé qui veulent pas se partager). en tout cas je sais ou m'adresser la prochaine fois que ça merdouille la dessus je te souhaite une bonne soirée et te remercie encore une fois. A+
  7. ben la du coup je vais faire un peu de sauvegarde avant de refoutre le boxon sur mon installe, ce que je comprend moins c'est pourquoi le dépôt (c'est comme ça qu'on dit ?) est sur l'ancienne version et pas sur la dernière version officielle de chez oracle ?
  8. ayé, j'ai réinstaller mido avec granite et les bookmarks sont revenu (t'est un dieu scard). bon du coup j'ai pas trop compris pourquoi virtual box à foutu le box, mais ça remarche à peu prés comme avant, je te remercie pour le temps que tu m'a fait économiser. pour le software center c'est sûrement dû à l'installation de vb5 que j'ai pris à cette adresse https://www.virtualbox.org/wiki/Linux_Downloads j'ai pris celle la : Ubuntu 14.04 ("Trusty") / 14.10 ("Utopic") / 15.04 ("Vivid") i386 c'est ce qui à du merder ... mais pour midori je vois pas trop ... en tout cas un grand
  9. bon je viens de lancer l'install et du coup il à viré virtual box 5 ..., mais le software center est revenue, une incompatibilité entre eux ? la version de vb dans le software center est la 4.3.36, pour l'install de la 5 j’étais pas passé par le center ...
  10. bonjour à toi vénérable membre j'ai effectivement fait un apt avec midori qui c'est réinstallé, mais il n'a pas rechargé les bookmarks, par contre quel est la différence avec l'ajout de granite au bout de la ligne ? j'ai retrouvé entre temps les bookmarks dans le .config (ils sont toujours présents et j'en ai fait une copie au cas ou ...) je vais lancer l'install du software-center tout de suite (merci c'est pénible quand tu te rappelle plus le nom que ça porte ) pour le kernel j'ai 3.16.0-70-generic
  11. bon je vais 'essayer' de faire court (dans la limite de mes possibilités) voila il y à peu de temps j'avais un soucis avec virtual box (j'arrivais pas à accéder au dossier partagés), j’étais sur l'ancienne version et je voulais installer la nouvelle (la 5 je crois), comme j'avais pas fait de mise à jours depuis deux ou trois mois, je me suis dit qu'il valait mieux le faire AVANT d'installer la nouvelle mouture de virtual box. du coup: j'ai fait une mise à jours du système, j'ai relancer l'ordi, dans la foulée j'ai désinstaller l'ancienne version de virtual box et installé la nouvelle ... au lancement de la nouvelle ça n'a pas voulu fonctionner correctement. je m'ai dit: bof pas grave je verrai ça plus tard, y'a rien qui presse (c’était pour essayer un vieux truc en virtuel pour pas pourrir mon deuxième dur ou est installer un windows bancal) MAIS ... le problème n'est pâlâ, c'est quand j'ai vu ma dock bar qu'un truc m'est apparu étrange, elle avait réduit ..., il manquait un icône: midori n’était plus dedans ..., bon pâgrave que je m'ai dit je vais le lancer depuis le menu application .... et là : ben il est plus dedans, c quoi ce bazard ????, la je me suis dit (oui je me parle beaucoup tout seul, mais c'est pars-que je m'aime bien) réinstallons midori, et la je vous le donne en mille .... le programme d'installation des logiciels (dont j'ai oublié le nom) à lui aussi disparu ... je serait bien resté sur firefox, mais j'ai des liens (beaucoup) dans midori et j'en ai besoin, du coup j'ai regardé dans /home/mon nom d'user à moi que j'ai/.midori, ben y'a pas de .midori, il est OU midori ??? mon system : elementary OS 0.3.2 Freya (64-bit) Compilé à partir de Ubuntu 14.04 Intel® Core™ i7-4702MQ CPU @ 2.20GHz × 8 15,6 Gio Intel Corporation 4th Gen Core Processor Integrated Graphics Controller (rev 06) NVIDIA Corporation GM107M [GeForce GTX 850M] (rev a2) disque dur ssd de 60 Go du coup mes questions: - c'est stoqué ou les bookmarks de midori ????? (j'aimerai bien retrouver mes liens moi ) - keski c'est passé ???? - comment je réinstalle le truc pour installer les logiciels dont j'ai oublier le nom ??? - qu'est ce que je risque à mettre le kernell à jour (ubuntu 14.04.5) ?? - qu'est ce qu'on mange ce soir ? - si vous avez des suggestions pour que je fais un backup 'potable' avant de foutre le bord d'aille dans la bavasse ... d'avance merci à tous, à toutes et aux autres ...
  12. ou bonjours les gens c'est vous qui voyez ... bon ben j'vais pas m’étendre sur la prez, ça fais un petit moment que je suis sous elementary et j'y était bien, sauf que (je vais poster ça dans un autre sujet ) ça fais un petit moment que je tripotte du silicium et je suis pas trop un manche (m'enfin en temps normal parsque là j'ai du mal avec le soucis du moment), du coup je compte sur vous, vu que vous semblez êtres doués (oui, oui, j'ai vraiment besoin d'aide )... voila j’espère que vous allez bien et que vous passez un bon dimanche (pour ceux qui me lirons aujourd'hui) ou un bon lundi si vous me lisez demain ou un bon autre jours de la semaine si vous me lisez un autre jours, m'enfin je veux dire que je vous souhaite plein de bons jours de la semaine et pas seulement celui ou vous lirez ce post hein ... ah oui sinon j'ai 48 et j'ai commencé l'informatique à 16 ans (environ) voila s'tout pour le moment, faut que j'aille poster une ch'tite question, à tout de suite ... Antique du 73 (voui je sais c'est original comme idée de poster son département après son pseudo )
×
×
  • Create New...