Jump to content
ElementaryOS France

cyc0

Membres
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cyc0

  • Rank
    Membre
  1. Bonsoir Nikos, Je suis désolé mais il n'y a pas les fichiers nvidia-installer.log et nvidia-uninstall.log dans /var/log Voilà ce que j'ai 😕 alternatives.log alternatives.log.1 alternatives.log.2.gz alternatives.log.3.gz alternatives.log.4.gz alternatives.log.5.gz alternatives.log.6.gz apt auth.log auth.log.1 auth.log.2.gz auth.log.3.gz auth.log.4.gz boot.log bootstrap.log btmp btmp.1 cups dpkg.log dpkg.log.1 dpkg.log.2.gz dpkg.log.3.gz dpkg.log.4.gz dpkg.log.5.gz dpkg.log.6.gz faillog fontconfig.log gpu-manager.log gpu-manager-switch.log hp installer journal kern.log kern.log.1
  2. Bonjour Nikos, avec un peu de mal à récupérer le fichier history.log (montage clé usb...) le voici : #debut Start-Date: 2020-05-01 13:17:28 Commandline: packagekit role='update-packages' Requested-By: jeanmarc (1001) Upgrade: libswitchboard-2.0-0:amd64 (2.3.9~r1012+pkg71~ubuntu5.1.2.1, 2.4.0~r1039+pkg72~ubuntu5.1.3.1), switchboard:amd64 (2.3.9~r1012+pkg71~ubuntu5.1.2.1, 2.4.0~r1039+pkg72~ubuntu5.1.3.1) End-Date: 2020-05-01 13:17:43 Start-Date: 2020-05-01 13:17:46 Commandline: packagekit role='update-packages' Requested-By: jeanmarc (1001) Upgrade: elementary-icon-theme:amd64
  3. Bonjour, merci de vous occuper de mon problème. Synaptic n'est pas installé. Lorsque je veux l'installer ou même désinstaller les fameux pilotes nvidia j'ai un problème avec des dépendances. lorsque je fais : sudo apt remove nvidia-390 ou sudo apt remove nvidia-340 voilà ce que cela me répond : #debut Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état...Fait Le paquet " nvidia-390 " n'est pas installé, et ne peut donc être supprimé vous pouvez lancer "apt --fix-broken install" pour corriger ces pr
  4. J'ai omis de dire que je suis sous Elementary OS HERA et que ma carte vidéo est une NVIDIA GeForce GTX 560M. Merci de votre aide. Cdlt, Cyc0
  5. Bonjour, J'ai fait une énorme erreur de vouloir installer via l'app Center la le driver de la carte graphique NVIDIA-390 alors que ça tournait bien avec la 340. Maintenant lorsque que je démarre je me trouve devant la boîte de dialogue login / mot de passe de mes 2 utilisateurs. Il accepte mes mot de passe mais refuse de démarrer en graphique. J'ai tenté de suivre certains tutos pour désinstaller réinstaller les drivers mais rien n'y fait. Il y a des dépendances qui m'empêche de le faire. Avez vous quelques solutions svp ? Merci.
  6. Bonjour et merci pour le lien, Oui, j'ai lu et essayé mais rien n'y fait. Je vais me contenter de synaptic du coup :/
  7. Bonsoir, ça fait super plaisir de voir que l'on essaye de m'aider, ce n'est pas souvent que je sollicite les forums bravo pour votre aide. Donc j'ai fait comme tu dis : gksudo /usr/bin/software-center Il m'a répondu Le programme « gksudo » n'est pas encore installé. Vous pouvez l'installer en tapant : sudo apt-get install gksu ce que j'ai fais donc ensuite j'ai taper la commande citée par nettlebay Et voilà : gksudo /usr/bin/software-center Gtk-Message: Failed to load module "pantheon-filechooser-module" No protocol specified (gksudo:3118): Gtk-WARNING **: cannot open display: :0
  8. C'est ce que je me suis dit...et CTRL+C marche pas....il faut killer !!
  9. En ligne de commande oui. J'ai ouvert une console avec mon utilisateur standard puis j'ai fait un su monCompteAdmin. Voilà ce qu'il me renvoit : monCompteAdmin@pc:~$ software-center No protocol specified ** (software-center:3658): WARNING **: Could not open X display No protocol specified Unable to init server: Impossible de se connecter : Connexion refusée No protocol specified Unable to init server: Impossible de se connecter : Connexion refusée No protocol specified Unable to init server: Impossible de se connecter : Connexion refusée (software-center:3658): Gtk-CRITICAL **: gtk_setting
  10. Bonjour, Merci pour ta réponse. J'ai bien suivi tes conseils : la purge de software-center s'est apparemment bien désinstallée. Et l'installation de synaptic aussi. J'ai tenté de réinstaller sc par synaptic ok. mais idem il ne se lance pas. Pourtant j'ai bien l'ergonomie plus conviviale que synaptic.
  11. Bonjour, J'ai dû m'inscrire pour vous faire part de mon problème. L'outil Logithèque et/ou software center ne se lance plus. J'ai procédé aux différentes actions comme dans les sujets précédant : désinstaller / réinstaller software center (apt-get remove sofware-center ... ainsi que les plugins) j'ai aussi testé la solution avec le N1.deb mais rien n'y fais ! Si vous avez une idée. Ce serai malheureux pour moi de désinstaller eOS Car je l'utilise à 99%...le 1 % c'est la partitions windows 10... Merci.
×
×
  • Create New...