Aller au contenu
ElementaryOS France

tiko37

Membres
  • Compteur de contenus

    13
  • Inscription

  • Dernière visite

Réputation sur la communauté

0 Neutral

À propos de tiko37

  • Rang
    Membre
  1. tiko37

    problème d'installation

    je reviens après l'installation (bien après pas eu trop le temps de revenir lol) j'ai remis Windows provisoirement, cet après midi je vais acheter un ssd trouvé sur le bon coin (tarif imbattable 35 euro 128Go!) j'y mettrai donc Windows et sans doute élémentary os en dual boot avec un thème mac os je pense... en tout cas merci pour votre aide!
  2. tiko37

    problème d'installation

    bon jusque la c'est ok le logiciel est en train de monter l'iso à priori je repasse pouur dire ce qu'il en est, je croise les doigts...
  3. tiko37

    problème d'installation

    ok je test tout ça
  4. tiko37

    problème d'installation

    commande introuvable
  5. tiko37

    problème d'installation

    avec toute ma bonne volonté j'y arrive pas je reprend les lignes de commandes : paquet introuvable etc... les autres liens donnent vers des téléchargement qui donnent des dossiers sans applications, je suis désespéré...
  6. tiko37

    problème d'installation

    j'arrive pas à installer l'application, comment fait t'on? c'est avec une commande que ça s'installe???
  7. tiko37

    problème d'installation

    bon j'ai trouvé comment faire, maintenant il faut je refasse une clé bootable de windows car le logiciel "image burner" m'a rendu inutilisable la mienne...heureusement que j'en ai 4 si quelqu'un connait un logiciel pas trop compliqué qui fonctionne sous elementary ce serait tellement bien...
  8. tiko37

    problème d'installation

    groso modo impossible de booter sur usb, peut être une histoire de secure boot ( que je ne sais pas résoudre!!!) ou autre bizarrerie inconnue ...please help!!!!
  9. tiko37

    problème d'installation

    bon en revanche je ne sais pas comment aller dans le bios comme je le faisait sous windows, voir la manipulation plus haut, la ça pause problème...si quelqu'un sait...
  10. tiko37

    problème d'installation

    Bon ça a marché en changeant de clés USB par contre les options pour l'installation sont pas très clair car seule la 1ere notifiait que windows serait effacé... J'ai pris l'avant dernière et du coup plus de windows...du moins 454 go de libre sur 483... Enfin bon, la prochaine fois je serais plus prudent, va falloir tout réinstaller.... Car mes logiciels sont pas tous compatible linux....(hitfilm express...)
  11. tiko37

    problème d'installation

    pour le sécure boot je ne sait pas en revanche pour que je puisse booter sur la clés usb je suis obligé de faire la manip suivante: paramètres windows, mise à jour et sécurité, récupération, démarrage avancé, démarrer maintenant, puis écran bleu éteindre. car sinon je boot automatiquement sur le disque dur. je vais essayer ce soir en rentrant ce que tu me suggère entre autre changer de clé (la mienne est neuve mais sait on jamais)
  12. tiko37

    problème d'installation

    ok je te remercie, à savoir que toutes les bases ubuntu donne le même résultat
  13. tiko37

    problème d'installation

    bonjour, je suis nouveau dans l'univers linux, je n'y connait absolument rien et c'est pourquoi je me suis lancé sur élémentary os qui me paraissait être la distribution la plus clair et la plus simple et la plus belle, mon problème survient à l'installation, j'utilise une clé bootable pour démarrer l'installation ( via rufus 2.18). Via le bios je boot par cette clé le processus démarre avec 2 petites icones en bas au centre, puis l'icone élémentary apparait à l'écran. il reste affiché assez longtemps puis j'ai un écran noir qui affiche: busybox v1.22.1 (ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash) enter help for a list of built -in commands. (initramfs) unable to find a medium containing a live file system quand je marque help il me marque tout un tas de chose pas très compréhensible même en anglais... je suis perdu...au secours... ps: dsl j'ai pris des photos de mon écran mais impossible de les uploader "une erreur est survenue" édit j'ai essayé une autre distribution: même combat... (Gmac pour être précis) j'ai eu un menu avec des choix en anglais ( le temps que je déchiffre il a booté tout seul, lol...) et puis même message après... Je vais tester sur ubuntu pur jus histoire de voir mais je voit pas pourquoi ça fonctionnerais...
×