Jump to content
ElementaryOS France

Defaëlos

Membres
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Defaëlos

  • Rank
    Débutant
  1. Hello Nikos, en fait je viens d' avoir le message d'erreur alors qu'aucun navigateur web n'était chargé... Defaëlos
  2. Hello Nikos Oui, j'en utilise 2 Epiphany et Firefox. Defaëlos
  3. Hello Nikos, Un grand merci a toi, en ce qui concerne les maj c'est OK. Parcontre j'ai tour l'erreure sur mon OS. "Désolé elementary 0.4.1 a rencontré une erreur interne" Executable patch /usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebkitPluginProcess2 Problem Type Crash Title WebkitPluginProcess2 crashed with SIGSEGV ApportVersion 2.20.1-0ubuntu2.15 Achitecture amd64 ...
  4. Hello Nikos, Non, pas a ma connaissance. Peut on la remplacer par la version 16.04? Y a t-il une commande pour cela?
  5. Hello Nikos, Voilà le resultat du script en esperant que ca puisse t'aider. Et merci a toi de prendre le temps de m'aider. /etc/apt/sources.list ================================= # deb cdrom:[elementary OS 0.4.1 _Loki_ - Stable amd64 (20170814)]/ xenial contrib main non-free # See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to # newer versions of the distribution. deb http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted # deb-src http://fr.archive.ubuntu.com/ubuntu/ xenial main restricted ## Major bug fix updates produced after th
  6. Bonjour Nikos, Merci a toi , voici : Atteint:1 http://fr.archive.ubuntu.com/ubuntu xenial InRelease Atteint:2 http://fr.archive.ubuntu.com/ubuntu xenial-updates InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu xenial InRelease Réception de:4 http://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB] Atteint:5 http://fr.archive.ubuntu.com/ubuntu xenial-backports InRelease
  7. Bonjour, Je fais mes débuts sur elementary os depuis quelques semaines maintenant, je n'avais aucun problème tout se passait bien jusqu'à aujourd'hui... En effet depuis quelques jours "elementary 0.4.1 a rencontré une erreur interne" et également je n'arrive plus à installer les mises à jour. voici l'erreur en question : /usr/lib/x86_64-linux-gnu/webkit2gtk-4.0/WebkitPluginProcess2 Merci d'avance a ceux qui pourront m'aider.
×
×
  • Create New...