Jump to content
ElementaryOS France

jimmy

Membres
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by jimmy

  1. Merci pour vos réponses, j'avance a grands pas ^^ pour commencer je confirme que le wi-fi est fonctionnel , ensuite il semblerais que le fait d'avoir demander a mon ordi de ne pas charger la batterie si elle est au delà de 50% quand elle est sur secteur, depuis windows , garde ce réglage aussi sur elementary os ce qui est une excellente nouvelle (en tous cas pour ceux qui souhaite garder le dual boot) , le réglage étant modifiable depuis windows. j'imagine que cela modifie une entrée bios, et cela reste donc actif peut-importe l'os. le reste de mes soucis est d'ordre mineur, comme par
  2. Bonjour, le lien http://security.ubuntu.com/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.187.7_all.deb renvois a une erreur 404, cependant j'ai installer un firmware plus récent trouver sur http://security.ubuntu.com/ubuntu/pool/main/l/linux-firmware/?C=N;O=D le wifi est enfin fonctionnel, merci. Tlp peut apparemment faire ce que je souhaite concernant la batterie, mais je ne suis pas a l'aise avec les lignes de commandes, je voulais lui installer l’interface graphique : Tlpui mais l'ajout de ppa pose problème , aucune des commandes données sur les différents sit
  3. Merci pour ces réponses je vais tester cela, je reviens vers vous des que j'aurais essayer, hier je n'ai pas eu de freez, ducoup je me demande si cela n'aurais a voir avec la mise en veille, affaire a suivre ...
  4. Bonjour, j'ai recement acheter un ordi portable (Lenovo Ideapad 3 17ada05) (AMD Ryzen 5 3500u, 8go de ram, ssd 500go, pas de carte graphique donc : amd vega 8). pour le travail, celui-ci est vendu avec windows 10 home, cependant j'aime vraiment elementary OS, j'ai donc fait un dual boot et j'ai pour commencer un soucis avec le wi-fi, il semble que ma carte réseau ne sois pas détectée, ce modèle ne possède pas de prise ethernet et j'ai réussis a avoir internet dessus grâce a une clef usb-wifi, j'ai peur donc que la commande : sudo lshw -class network ne renvois a ce materiel. Idem pour : Lspci.
  5. Bonjour, je suis sur elementary os juno, j'ai un petit soucis avec le son, en effet j'ai la source sonore : ligne sortie qui semble passer rapidement en sortie casque puis revenir sur ligne sortie, pendant la lecture de vidéos ou l’écoute de musique cela donne un grésillement rapide. mes recherches sur le forum n'ont rien données, j’espère que qqun ici aura la réponse. merci a vous.
  6. Bonjour et merci @Nikos pour ta reponse, contrairement a ce que je pensais, soucis non resolus, j'attend d'etre a nouveau devant le cas pour essayer cette commande et envoyer le resultat.
  7. Bonjour, suite a ma recente migration sur elementary os j'ai un soucis avec la mise en veille, en effet meme apres avoir regler : alimentation : mise en veille : jamais , ni pour l'ecran ni pour le systeme , et bien le pc se met en veille quand meme, il arrive environ une fois sur deux que je doive entrer le mot de passe 2 fois de suite, parfois j'arrive sur la session puis a nouveau je suis ejecté de la session et je dois retaper le mot de passe une nouvelle fois. parfois il arrive aussi que le bureau opère un zoom enorme une fois de retour sur ma session apres une mise en veille, et parfoi
×
×
  • Create New...