Jump to content
ElementaryOS France

Llen

Membres
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Llen

  • Rank
    Débutant
  1. Hello @Nikos Ça commence mal avec upower -e :~$ upower -e /org/freedesktop/UPower/devices/line_power_ADP1 /org/freedesktop/UPower/devices/DisplayDevice La batterie n'apparait même pas dans les devices.
  2. Bonjour Nikos, Tout d'abord merci de t'intéresser à mon cas. Voici le résultat du dpkg : [sudo] Mot de passe de moi: gnome-power-manager install indicator-power install libupower-glib3:amd64 install powermgmt-base install switchboard-plug-power install upower install wingpanel-indicator-power install Donc à priori ça ne vient pas d'un paquet absent. J'avoue que je suis perplexe. Je pense que ça vient la machine qui est très particulière niveau matériel et pas la distribution. J'ai continué à chercher avec les références machine et c'est bcp d
  3. Bonjour à tous, Fervent utilisateur de Debian et d'Archlinux avec openbox, j'ai passé un hp netbook de base 2 en 1 sous elementaryOS Juno pour convaincre ma femme avec un système un peu plus léché et moins velu. Tout va bien, ça tourne, l'écran tactile fonctionne. Mais, je n'ai pas de son sur la sortie analogique. J'ai farfouillé partout et même passé le noyau en 4.20 pour du cx2072x mais c'est très exotique, je laisse tomber. Je n'arrive pas à afficher le niveau de batterie. J'ai essayé elementary-tweaks, super-wingpanel et autre. Rien ne fait. Enfin, j'ai beau l'avoir act
×
×
  • Create New...