Jump to content
ElementaryOS France

Methatronc

Membres
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

Methatronc last won the day on January 9

Methatronc had the most liked content!

Community Reputation

1 Neutral

About Methatronc

  • Rank
    Membre
  1. Bonjour, J'ai récemment dû faire une installation pour quelqu'un qui utilise son pc de façon très basique, s'agissant d'un toaster je suis parti sur une distro légère et voici donc ma to-do liste pour une installation propre pour un utilisateur lambda : => SANS LVM pour pouvoir skip le grub ( bug cf https://forum.elementaryos-fr.org/topic/3049-passer-grub/ ) Partitionnement conseillé : ( cf https://doc.ubuntu-fr.org/tutoriel/partitionner_manuellement_avec_installateur_ubuntu ) /efi ( 30+ MB ) /swap ( 1-1.5x la RAM ) / ( ext4/btrfs 15+ GB )
  2. C'est un problème connu ? Sinon ça pourrait être intéressant de le faire connaître aux devs d'eOS.
  3. @Wolf117Warrior Encore merci ! Je confirme après une réinstallation sans LVM que le grub ne propose des choix que si on lui demande, donc c'est parfait pour mon cas. @Nikos J'ai déjà réinstallé eOS donc je ne pourrais pas tester cette astuce.. Mais merci d'avoir proposé, si quelqu'un se retrouve dans le même cas ça lui évitera peut être une réinstallation !
  4. Arf... Si ce n'était ça la machine était prête, c'est dommage 😕 Je reviens après la réinstallation dire si ça marche, mais pas de raison si ça a fonctionné pour toi. Merci pour ton aide et celle de lafy, et bonne soirée !
  5. Si tout à fait ! Tu as réussi à trouver une parade ?
  6. Merci @lafy pour ta réponse ! Hélas ce que tu as proposé ne marche pas.. J'ai essayé sans les guillemets mais ça n'a rien donné non plus. Si tu as d’autres idées n'hésites pas ! Si ça peut servir, voici le fichier en entier : https://paste.ubuntu.com/p/HjRZ6vB5xr/
  7. Bonjour, Bonne année à tous ! Je prépare une machine avec eOS à un ancien utilisateur d'Apple, pour ne pas trop le perdre. J'aimerai que le lancement d'eOS soit automatique et ne demande pas d'interaction. Seulement, je n'arrive pas à passer le menu malgré les essais suivants sur /etc/default/grub : GRUB_DEFAULT=0 #GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=0 Mais aussi : GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=menu GRUB_TIMEOUT=0 Et encore : GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE= GRUB_TIMEOUT=0 Après un sudo update-grub, dans tout les cas, il faut sélecti
×
×
  • Create New...