Jump to content
ElementaryOS France

zedtux

Membres
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zedtux

  • Rank
    Membre
  1. Voici les sorties: $ apt policy libhogweed4 libhogweed4: Installed: 3.4-1 Candidate: 3.4-1ubuntu0.1 Version table: 3.4-1ubuntu0.1 500 500 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages 500 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages *** 3.4-1 500 500 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 Packages 100 /var/lib/dpkg/status $ apt policy libnettle6 libnettle6: Installed: 3.4-1ubuntu0.1 Candidate: 3.4-1ubuntu0.1 Version table: *** 3.4-1ubuntu0.1 500 500 http://fr.archive
  2. Ben non, puisque je suis bloqué avec la même erreur... Toujours la même erreur sur la dernière commande. Tu parles ici du dépôt Kubernetes, mais je n'ai fait que suivre leur instructions, je ne pense pas qu'ils font de dépôt propre par versions d'Ubuntu, et donc il ne faut pas se fier à ce "xenial".
  3. Le soucis semble rester le même: Mon APT n'est pas en état de faire quoi que ce soit temps que je n'ai pas résolut le soucis courant: $ sudo apt purge pantheon-tweaks [sudo] password for zedtux: Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt --fix-broken install' to correct these. The following packages have unmet dependencies: libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a soluti
  4. Je le veux bien mais impossible: sudo apt remove pantheon-tweaks Reading package lists... Done Building dependency tree Reading state information... Done You might want to run 'apt --fix-broken install' to correct these. The following packages have unmet dependencies: libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution). Voici: /etc/apt/sources.list.d/yarn.list ================================= deb https://dl.yarnpkg.com/debian/ stable main
  5. Il me semble avoir installé cette machine avec l'installer d'Elementary OS et depuis je fais les mises à jours qui sont proposées dans "AppCenter". Comme c'est une machine de travail, j'y ai installé des outils mais rien d'extraordinaire. Voici la sortie de "uname -a": Linux Guillaume-PC 5.4.0-70-generic #78~18.04.1-Ubuntu SMP Sat Mar 20 14:10:07 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux Aucune mise à jour tentée, mais cela doit venir de pantheon-tweaks/elementary-tweaks car j'ai dans `/etc/apt/source.list.d/` ces deux fichiers: pantheon-tweaks.list philip_
  6. Voici la sortie, plutôt surprenante, de la commande: sudo apt-get satisfy libhogweed4 E: Invalid operation satisfy $ sudo apt-get satisfy libhogweed4 E: Invalid operation satisfy
  7. Voici le resultat: $ sudo apt remove pantheon-tweaks libgranite6 [sudo] password for zedtux: Reading package lists... Done Building dependency tree Reading state information... Done Package 'libgranite6' is not installed, so not removed You might want to run 'apt --fix-broken install' to correct these. The following packages have unmet dependencies: libhogweed4 : Depends: libnettle6 (= 3.4-1) but 3.4-1ubuntu0.1 is to be installed E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).
  8. Bonjour à tous les deux, Merci pour vos messages, je suis sur Hera 5.1.7.
  9. Bonjour à tous, Depuis quelques jours je suis embêté avec une mise à jour qui coince du paquet libgranite6: $ sudo apt update [sudo] password for zedtux: Hit:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Hit:2 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease Hit:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease
×
×
  • Create New...