Jump to content

LLCJ

Membres
  • Posts

    24
  • Joined

  • Last visited

Everything posted by LLCJ

  1. Merci Nikos, oui tout à fait, il y a un sujet à ce propos du coté d'Elementary Os mais je n'ai pas l'impression que ça soit d'actualité... https://github.com/elementary/portals/issues/51 Peut être si EOS 7 voit le jour ?
  2. Bonjour, Je me permet de rebondir sur le sujet. J'ai installé EOS 6.1 sur un Mac Book Pro 7.1 (mi-2010) 8GB de Ram, avec un HDD de 1TO. Hormis des problématique de driver wifi résolu, et de ventilateur à fond (résolu avec MBPFAN), subsiste un problème de driver de carte graphique. A ce jour, je n'ai pas trouvé de solution. Le driver Nvidia n'est plus maintenu et cause un écran noir au redémarrage (bug bien connu). Avec le driver libre ("nouveau"), l'ordinateur fonctionne globalement pour un usage très basique, mais impossible de faire tourner une vidéo correctement sur youtube par exemple. Un certain nombre de freeze également. J'ai vu passer des échanges assez anciens sur ce sujet où il était question d'une installation en UEFI (et non en EFI) mais je ne sais pas si ça fonctionne (et je cale un peu sur le comment) : https://askubuntu.com/questions/264247/proprietary-nvidia-drivers-with-efi-on-mac-to-prevent-overheating Si ça parle à quelqu'un, je suis preneur
  3. Merci @sekaijin Cela dit, après avoir essayé plusieurs trucs avec FlatSeal, je n'arrive pas résoudre l'impossibilité pour thunderbird de communiquer avec d'autres apps ...
  4. Bonjour, Je voulais savoir si d'autres ont ce problème : il semble que Thunderbird n'arrive pas à communiquer avec les autres applications (libre office notamment). Impossible de sélectionner un programme pour ouvrir une pj, et passer par system handler ne fonctionne pas non plus. Donc pas d'autre choix que d'enregistrer la pj pour pouvoir l'ouvrir. Après quelques recherches, il semble que ce soit le format flatpak qui "bloque" le lien avec les autres applications du systeme... ? Cf ce fil : https://github.com/flathub/org.mozilla.Thunderbird/issues/182 Je ne vois pas vraiment de solutions à l'horizon, si quelqu'un a des suggestions, je suis preneur. Bonne soirée
  5. j'ai trouvé quelque part que Files était en fait io.elementary.files (et non pantheon-files) Du coup, quand je lance la commande dans un terminal, voilà ce que ça donne ...
  6. Bonjour, J'ai un problème avec le gestionnaire de fichier pantheon-files qui ne se lance plus. Plus exactement, il se lance et disparaît quasi instantanément. J'ai essayé de le désinstaller et le réinstaller mais ça n'a pas d'effet. Une idée ? Merci !
  7. Bon bon bon ? ... c'était simplement un réglage non pas dans audio ou via pulse audio, mais dans elementary-tweak ... : Divers / indicateur sonore. Le volume sonore maximum était bloqué à 60%. J'ai mis sur 100%, et ça fonctionne nickel dans toutes les configs (haut-parleur, écouteurs filaires & bluetooth sur toutes les applis).
  8. Oui c'est bien ça pour la nature du bug. Et oui effectivement c'est un logiciel conçu pour les ordinateurs Tuxedo, ou indirectement pour les ordinateurs Clevo qui sont distribués par d'autres marques également (c'est mon cas, c'est un châssis Clevo par un autre distributeur). Hormis le problème de fonctionnalité avec l'indicateur, c'est un logiciel très pratique pour contrôler ses ventilateurs et les performances.
  9. Salut Lafy, Oui j'ai bien installé ayatana, et mes icônes fonctionnent bien, sauf celle de Tuxedo control center, qui connaît un bug assez étrange. Comme le montre la capture d'écran, l'indicateur permet normalement de switcher de profil sans passer par l'appli, c'est comme un sous-menu donc. Lorsqu'on sélectionne un profil via l'indicateur, il revient systématiquement au profil qui était activé précédemment (il y a un laps de temps de 2 secondes où le profil sélectionné "tient" puis ça revient au précédent). Le bug est décrit dans cette discussion (https://github.com/tuxedocomputers/tuxedo-control-center/issues/162), dont l'auteur semble dire que que ça viendrait de EOS (et pas de l'indicateur)...
  10. Merci @lafy, j'ai bien ajouté applicator-indication-service qui me permet de faire apparaître les icônes de service tiers, mais le problème c'est que l'on ne peut pas changer les paramètres de l'appli via cette icône. Il semble que le problème soit connu et que ça vient plutôt d'EOS 6 que de l'appli cf cette discussion https://github.com/tuxedocomputers/tuxedo-control-center/issues/162
  11. Salut, J'ai réussi, même si tout n'est pas parfait, ça fonctionne ! Subsiste quelques problèmes de changement de profil (venant d'un bug du system tray connu du coté d'EOS 5 & 6), mais l'application fonctionne, et permets donc d'avoir un contrôle assez étendu de ses ventilateurs. Toutes les infos sont ici pour ceux que ça intéresseraient : https://github.com/tuxedocomputers/tuxedo-control-center/issues/142
  12. J'ai en fait identifié que ça se produisait dès que j'utilisais Zoom ou une autre appli de visio, en utilisant mes écouteurs. Je n'ai toujours pas trouvé de solution.
  13. Salut Le Hibou, J'avais eu le même problème dont la cause était le driver de la carte graphique que j'avais mis à jour (donc je ne sais pas si c'est ton cas). Au redémarrage qui a suivi, plantage et écran noir. Je n'ai jamais résolu le problème, et j'avais du réinstaller Eos, et rester sur le driver "libre" (donc ne pas mettre à jour le driver de la carte graphique) mais c'est une piste qui est discutée dans plusieurs forum, par exemple ici : https://forums.linuxmint.com/viewtopic.php?t=271822 Du coup je ne me sers du macbook pro (mid 2010) uniquement pour des tâches de base, mais clairement je pense que cette histoire de driver de carte graphique le fait planter.
  14. Lors de l'installation d'EOS, tu peux choisir des configs de clavier, un des choix est clavier macintosh, c'est peut être une piste ? De mon coté, ça a bien fonctionné sur un Macbook pro pour moi, le copier coller se fait néanmoins avec Ctrl C / Ctrl V (et non pas Alt C / Alt V comme sur Mac Os). @sekaijin par contre si tu sais comment inverser le ctrl et le alt, ça m’intéresse fortement !
  15. Suite - le problème revient semble t-il à chaque redémarrage. Avec la même manip (alsa force-reload), ça revient à la normal (volume à nouveau accessible jusqu'à 100%). Ça reste problématique s'il faut faire la même à chaque fois. ...
  16. Merci Sekaijin pour ta réponse, J'ai finalement trouvé une solution en suivant ce process ici : https://elementaryos.stackexchange.com/questions/11356/system-sound-master-volume-is-not-working-anymore Sudo alsa force-reload m'a permis de retrouver mon volume max, Bonne journée, Jean.
  17. Hello, Depuis peu mon volume de son est bloqué à 60% maximum, sans que je puisse l'expliquer, et peu importe la source ou la sortie (headphone ou enceinte) Impossible de l'augmenter, que ce soit depuis les paramètre son, ou bien via Alsa mixer, il est littéralement bridé. Une idée pour résoudre cela ? Merci
  18. Hello, J'ai réussi à installer le wifi sur un macbook pro mid 2010 via cette page https://elementaryos.stackexchange.com/questions/16102/no-wifi-on-macbook-pro-mid-2010 C'est sûrement différent pour le Macbook air de 2013, mais il me semble avoir vu des discussions où tu pourrais peut être trouver une solution ? https://elementaryos.stackexchange.com/search?q=wifi+macbook+air
  19. Bonjour, Je pense avoir à peu près tout essayé, je n'ai trouvé aucune solutions... Si quelqu'un arrive un jour à installer ce logiciel sur EOS6, prévenez moi ? !
  20. Bonsoir Lafy, Merci pour ta réponse, j'avais essayé de suivre l'installation via le terminal mais la clef 54840598 ne semble pas être reconnue... Quant aux dépôts, j'ai essayé plusieurs, mais seul les derniers updatés m'ont permis d'installer le logiciel, ce qui me semblait donc être la bonne piste à suivre. Mais si l'interface se lance bien comme il faut, les fan ne sont pas reconnus. J'ai posé la question ici sur la page Github : https://github.com/tuxedocomputers/tuxedo-control-center/issues/142
  21. suite, j'ai trouvé des dépôts de Tuxedo Control Center ici https://deb.tuxedocomputers.com/ubuntu/pool/main/t/ Et j'ai réussi à installé le logiciel. Par contre la partie fan control ne semble pas fonctionner (le réglage est flouté). J'ai cherché mais sans succès, si jamais quelqu'un a déjà été confronté à ce problème..
  22. Bonjour, Je cherche à installer un programme nommé Tuxedo Control Center qui me permets notamment de gérer mes ventilateurs sur mon pc tuxedo. Pas de souci depuis Ubuntu, mais je suis passé sur EOS6, et je ne sais absolument pas quoi faire une fois le fichier master du programme téléchargé (et je ne vois rien de très clair dans le readme). Je ne vois d'ailleurs pas de fichier .deb A noter que passer par Github semble la seule option puisque je ne trouve pas le programme dans Flathub ou dans la logithèque, et que le sudo apt install ne fonctionne pas sur ce programme... Une idée de comment s'y prendre ? Le programme est ici : https://github.com/tuxedocomputers/tuxedo-control-center Merci pour votre aide !
×
×
  • Create New...