Jump to content
ElementaryOS France

Search the Community

Showing results for tags 'probleme wifi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Votre communauté
    • Annonces & Informations
    • Idées & améliorations
    • Présentation des membres
    • Sorties d'eOS
  • ElementaryOS
    • Applications tierces
    • Un problème ?
    • Tutoriels
    • Votre desktop
  • Personnalisation
    • Icônes
    • Bootloader
  • Divers
    • Le bar des amis
    • Scripting, Coding, Bash

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Bonjour à toutes et à tous. J'étais particulièrement impatient de me procurer la dernière version d'elementary OS quand j'ai su qu'elle allait sortir. Dès sa sortie officielle (stable), je l'ai installée à la place de mon ancienne installation d'Elementary OS 5.1.7 (hera) sur mon HP Pavillion Notebook. Je me rappelle que sur l'ancienne version (hera) pour que le Wi-Fi fonctionne, j'avais simplement du exécuter la commande sudo ubuntu-drivers autoinstall dans le terminal (commande qui m'avait bien sauvé !). Je m'imaginais que ça marcherait également pour elementary os 6, mais non... J'ai donc cherché beaucoup de solutions à ce problème (notamment installer/désinstaller broadcom-sta-dkms et bcmwl-kernel-source, installer firmware-b43-installer) mais absolument rien n'y fait... J'ai la mauvaise impression que j'ai déjà fait le tour des potentielles solutions, et c'est pourquoi je me tourne vers vous... Pour info le modèle de ma carte Wi-Fi Broadcom est le suivant : BCM43142 802.11b/g/n (rev 01), un modèle qui, apparemment, pose problème avec les nouvelles versions d'Ubuntu. À ce titre, puisqu'elementary OS est une distribution basée sur Ubuntu, je me suis demandé si cela poserait le même problème si j'essayais de booter sur une autre distribution basée sur Ubuntu. J'ai donc essayé avec la toute dernière version de Zorin récemment sortie (16) en live mode, pas de Wi-Fi, mais en lançant la bonne vieille commande sudo ubuntu-drivers autoinstall, tout fonctionne à nouveau. Je vous joins la capture d'écran de la commande au cas où il y ait quelque chose d'intéressant... Enfin dernière chose, j'ai aussi essayé en désactivant le secure boot dans les paramètres du BIOS, ça ne marche pas non plus. Merci infiniment d'avance pour votre aide Bonne journée Paul
  2. Bonjour, suite a l'achat un nouveau Pc Portable j'ai pris la décission de retirer windows 10 et installer elementary OS 0.3.2 Freya (64-bit) tout fonctionne normalement sauf une chose la wifi j'ai beau chercher sur le net pas reponse hors jai une wifi integrer dans ce portable peut ton m'aider a resoudre ce probleme car je suis toujours connecter avec un cable erthenet Acer aspire E15 E5-573G-P2J4 Cordialement.
×
×
  • Create New...