Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
nathan30

Depot Elementary OS Freya

Question

Bonjour,

 

J'ai installer la dernière version beta de eOS Freya et j'ai un problème lors de l'ajout des dépots, voici l'erreur que j'ai lors de l'update : 

W: Impossible de récupérer http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-amd64/Packages  404  Not Found

W: Impossible de récupérer http://ppa.launchpad.net/versable/elementary-update/ubuntu/dists/trusty/main/binary-i386/Packages  404  Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.
 

Les dépots ne sont plus compatible ?

 

j'ai ajouter les dépots suivant : 

 

PPA Stable

" ppa:elementary-os/stable "
Ce ppa est la branche dite “stable”, donc permettant de posséder les derniers logiciels dans leur version les plus stables.

PPA Daily
" ppa:elementary-os/daily "
Ce ppa est à réservé pour une utilisation de test. Peut causer une instabilité du système. !!! A vos risques et périls !!!

PPA Communauté
" ppa:versable/elementary-update "
Ce ppa permet d'avoir accès à des logiciels très intéressant qui seront décris dans le prochain thème.

" ppa:elementaryos-fr-community "
Jeune ppa de la communauté mais qui vous donnera accès à un thème eOS et une myriade de fond d'écrans.

 

merci d'avanc e! :)

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...