Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
rAden

[Résolu] Autonomie fortement réduite

Question

Bonjour à tous,

Je suis depuis déjà un bon moment eOS mais j'avais un problème lors des précédantes installations qui, je pense, est lié à mon problème actuel.

Lors des anciennes installations le liveCD(USB dans mon cas) fonctionnait parfaitement mais une fois le système installé des artéfacts visuels, apparaissaient et rendaient le système totalement inutilisable.

Lors de l'installation d'eOS hier, je me rends compte que tout marche parfaitement, ce bug à disparu.

Au démarrage je peux installer les drivers proposés pour la carte graphique, une fois installé le même problème revient et rend le systeme inutilisable.

Donc s'en suit une réinstallation complète, mais cette fois-ci sans installer les pilotes, je fais la mise à jour par l'updateur et ensuite plus aucun pilote n'est proposé.

Une comparaison de l'autonomie :

eOS :1h30 MAX

Ubuntu : 4h MAX

Windows : 5h30 MAX

Alors pourquoi pas windows ? -Parce que je n'en peux plus ! je suis arrivé à saturation...

ubuntu est bien mais marre de réinstaller tous les logiciels qui me sont chers à chaque fois alors que eOS les contient presque tous directement.

 

petite information : sous ubuntu (12.10 ou 12.04 je ne me souviens plus exactement laquelle j'avais) pour obtenir cette durée d'autonomie, j'avais pour habitude d'installer bumblebee et tlp.

Sous eOS même après installation de ces deux la rien ne se passe.

 

Grosse information :

ASUS x55vd ; (déjà vous n'imaginez pas comme c'est laborieux de dégager windows 8 pour y mettre autre chose..., uefi,secureboot... rien qui marche c'est horrible, on est obligé de passer par des bugs pour installer des distribs c'est hallucinant, mais bref).

Et je pense que ce qui pose problème est la jolie technologie Optimus (nvidia 610M).

 

Voila si vous avez des idées, infos, ou pistes... merci de me les communiquer.

[pour l'instant j'ai débranché la batterie et le protable reste branché au secteur pour ne pas flinguer la batterie (vu que tout chauffe plus que d'habitude et que ce serait la chaleur le plus destructeur pour une batterie)]

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Salut,

Bon voici la suite des aventures.

Réinstallation complète, pas de d'installation des pilotes nVidia, mise à jour des logiciels.

Ensuite, installation de Bumblebee, ensuite j'ai suivi ce tuto : http://www.noobslab.com/2013/07/how-to-improve-laptop-power-management.html

et ensuite j'ai installé Jupiter.

Autonomie monte jusqu'à 4h20. Presque comme sous windows, c'est le pied.

J'ai enfin trouvé ma distrib, merci =)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...