Jump to content
ElementaryOS France
  • 0

eOS est passé d'anglais en français


DroidXAce
 Share

Question

Bonjour.

 

J'ai installé hier eOS sur mon ordinateur (en français) et tout s'est très bien passé.

Mais ce matin en allumant, j'ai remarqué que tout le système était passé en anglais (Paramètres/etc) et que je n'avais plus la date/heure sur la barre d'en haut.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Solution trouvé ICi

 

En relisant mon message, je réalise que j'ai oublié la moitié des infos :

- après installation, eOS est en français (LightDM + bureau)

- si j'applique la langue à tout le système sans la changer (donc théoriquement en français, comme sélectionné), tout passe en anglais après déco/reco

- si je sélectionne alors l'anglais puis le français puis que j'applique les modifs à tout le système, le bureau repasse en français après déco/reco mais LightDM reste en anglais

 

Donc pas de souci pour repasser eOS en français (il semblerait simplement que si on ne sélectionne pas manuellement une langue dans les paramètres, eOS perde les pédales), sauf à l'écran de connexion.

 

 

Ca m'apprendra à ne pas chercher plus que ça  :angry:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...