Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Leserou

[Résolu par moi 8D][eOS Freya] : Ecran de connexion en anglais :/

Question

Bonsoir la communauté eOS :)

 

Voilà j'ai récemment téléchargé et installé la beta1 de Freya, et elle est vraiment sublime :cool:

Mais un problème majeur s'est installé. En effet, à l'installation j'avais choisi la connexion automatique.

 

Hors maintenant j'ai remis la connexion manuelle au démarrage, et l'écran de connexion est en anglais, et pas moyen de faire bouger.

 

Dans les options de disposition du clavier, ça me dit qu'il n'y a pas d'autre dispositions disponibles que l'anglais. J'ai pourtant essayé depuis "Région et langues" des paramètres d'appliquer le français à tout le système, mais cela n'y fait rien...

 

J'ai essayé d'installer l'espagnol, de supprimer le français, d'appliquer l'anglais, remettre le français, mais RIEN ne fait bouger ce fichu écran de connexion :mad: Ma session, elle, est toujours en français...

 

Du coup j'ai remis la connexion automatique, mais j'aimerais bien pouvoir me connecter à l'écran de connexion normalement avec la disposition du clavier en français.

 

Sur ce, bonne soirée et merci d'avances pour vos réponses :D

Edited by Leserou

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Après une bonne heure de tentative de croisements avec les différents outils graphiques, j'ai simplement édité le fichier de configuration "/etc/default/keyboard"

Dedans j'ai inscris ceci :

XKBLAYOUT="fr"

Redémarrage et c'est parfait :D

Merci quand même d'avoir tenté Devil505 ;)

Je suis content d'avoir trouvé la solution tout seul :cool: J'espère que ça en aidera d'autres :)

 

Par contre, Lightdm en lui même est toujours en anglais et je n'arrive pas à verrouiller ma session ><

M'enfin bon, le principal est là :D Je vais tenter de faire un dpkg-reconfigure sur lightdm :P

Allez, bonne nuit ^

Share this post


Link to post
Share on other sites
  • 0

A l'install t'as bien vérifié que t'avais le bon clavier ?

Y'a une application "méthode de saisie au clavier", dans l'onglet du centre essaye d'ajouter un clavier français et virer celui en anglais.

J'espère que cela aidera.

Share this post


Link to post
Share on other sites
  • 0

J'ai un problème qui est peut-être lié (j'ai ouvert un rapport de bug ce matin) mais pour la langue, pas pour le clavier : après installation de Freya en français, tout est en français, écran de connexion + bureau. Mais si je vais faire des modifs dans les paramètres linguistiques et que je les applique à tout le système, l'écran de connexion passe en anglais (pour la date, du moins) et impossible de le faire revenir en français...

Share this post


Link to post
Share on other sites
  • 0

J'ai eu aussi ce problème.

 

Il m'a fallu un petit moment pour contrer ce soucis : j'ai forcé l'os en Fr_fr.UTF8 et là l'os est passé en français.

 

Sauf LightDM et l'écran dédié à luks

Share this post


Link to post
Share on other sites
  • 0

En relisant mon message, je réalise que j'ai oublié la moitié des infos :

- après installation, eOS est en français (LightDM + bureau)

- si j'applique la langue à tout le système sans la changer (donc théoriquement en français, comme sélectionné), tout passe en anglais après déco/reco

- si je sélectionne alors l'anglais puis le français puis que j'applique les modifs à tout le système, le bureau repasse en français après déco/reco mais LightDM reste en anglais

 

Donc pas de souci pour repasser eOS en français (il semblerait simplement que si on ne sélectionne pas manuellement une langue dans les paramètres, eOS perde les pédales), sauf à l'écran de connexion.

Share this post


Link to post
Share on other sites
  • 0

salut a tous,

 

J'ai moi aussi ce soucis de clavier en qwerty au login et malheureusement 

j'ai ca ....

 

cat: /etc/default/keyboard: Aucun fichier ou dossier de ce type

Avez vous une idée car mon mdp comporte des "a" des "(" "&" et "ç" ce qui sur un clavier anglais n'est pas possible (du moins le ç). J'ai changer de mdp provisoirement mais c'est chiant...

 

J'ai fouiné sur le forum et est pu repasser l'affichage de l'heure en fr mais pas le clavier.

 

Merci

Share this post


Link to post
Share on other sites
  • 0

J'ai réglé les problèmes linguistique en gardant EN et  FR et selectionnant FR en principale, pour le clavier je dois a chaque fois faire des essais pour être sûr d'avoir le bon.

Share this post


Link to post
Share on other sites
  • 0

bonjour,

 

C'est assez Rock'n'Roll les paramétres linguisitque sous Freya (alors que depuis des lustes je n'ai jamais eu de soucis avec ca...)

 

Quand je vais sur les langues je tombe sur ca :

 

367863Capturedu20150427110846.png

 

 

Il faut que je fasse systématiquement le choix d'une installation de langue pour tomber sur ca :

 

760446Capturedu20150427110913.png

 

MAIS même ainsi mon lockscreen reste en qwerty. C'est désespérant.

 

J'ai beau aller fouiner dans le pantheon.greeter.conf, je ne trouve rien se rapprochant d'un paramétrage de clavier.

[greeter]
#activate-numlock=true
#default-wallpaper=/usr/share/backgrounds/elementaryos-default
#high-contrast=false
#onscreen-keyboard=false
#screensaver-timeout=60

Une idée. ?

Si je true avec onscree-keyboard=true, aurais-je le clavier viurtel (qui reste un beau carré noir pour le moment) ce qui me permettrait de, peut etre, faire mon mdp avec un clavier azerty

Merci

Share this post


Link to post
Share on other sites
  • 0

Fais la même chose avec ton clavier

 

install qwerty EN  puis azerty FR (test y'en a plusieur et ça marche pas pareil d'un coup a l'autre)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...