Jump to content
ElementaryOS France
  • 0

curseur touchpad qui se déplacent partout


 Share

Question

Bonjour,

 

Tout est dans le titre, c'est très embêtant -_- ça ne le fait pas au demarrage mais après (peut être après 20 30 min ) le curseur se met à bouger de partout clique partout , pourtant j'ai réinstlallé eOS ça me le refait , c'est un bug d'une mise à jour ou quoi ? Ça me le fait depuis hier 

Link to comment
Share on other sites

Recommended Posts

  • 0

Le plus simple est de rajouter les paramètres au chargement du système, c'est à dire dans la config de GRUB.

Va voir ici pour la procédure version LiveCD.

Et pour une version installée.

Pour la version installée, je te conseille d'opter pour la méthode "Manuelle". Tu évites ainsi d'installer des paquets juste pour une petite manip.

Link to comment
Share on other sites

  • 0

Ou je pense y a pas besoin suffit juste d'editer le fichier en nautilus : /etc/default/grub et modifier GRUB_CMDLINE_LINUX_DEFAULT="quiet splash " en GRUB_CMDLINE_LINUX_DEFAULT="quiet splash i8042.nomux=1 i8042.reset=1 nan ?

Tu as bien pensé à faire un "sudo update-grub" après ta modification du fichier de configuration?

 

Sinon, dans le lien que je te donnais il était aussi dit (dans Exemples de configuration):

"L'ajout de paramètres peut par exemple : [..] résoudre des soucis avec votre touchpad (options i8042.nomux=1 et/ou i8042.reset=1 et/ou i8042.nopnp)".

 

A toi d'essayer toutes les combinaisons et voir si l'une d'elles te convient.

Link to comment
Share on other sites

  • 0

Réessaye un "sudo update-grub" après avoir vérifié que les options de configuration se trouvent toujours bien dans "etc/default/grub" et un petit reboot du système.

Et si ça ne marche pas, je pense qu'on peut en conclure que c'était un simple hasard pour la première fois et qu'en fait ton problème est autre.

Peut-être hardware (j'ai eu un problème semblable avec une souris qui m'a laché).

Link to comment
Share on other sites

  • 0

J'viens découvrir que c'est lorsque je fais trop de clique droit avec le touchpad il s''met à devenir fou , pour faire simple après l'installe d'eos à neuf le clique droit ne fonctionne pas il faut appuyer avec 3 doigts mais avec  la mise à jour qui se fait après le reboot d'eOS on peut faire clique droit ..  donc ça vient de là 

Link to comment
Share on other sites

  • 0

Pour retour à un ancien Kernel, installe Synaptic. Tu verras mieux ce qui est disponible comme Kernels. 

Les fichiers de kernel se présentent comme ceci (exemples): linux-headers-3.16.0-39 et linux-image-3.16.0-39-generic. 

Mais il peut être nécessaire d'installer d'autres éléments.

 

graphics-flashing-light-245546.gif Je te conseille fortement de prendre d'autres renseignements ici: http://doc.ubuntu-fr.org/kernel

 

Ci-dessous, capture de Synaptic avec mon kernel installé et quelques autres éléments en relation (ce qui est installé est en vert). Tout n'est pas forcément indispensable.

 

Capt-synaptc.png

Edited by nettlebay
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...