Jump to content
ElementaryOS France
  • 0

Problème de multiboot


Astianax
 Share

Question

Bonjour à tous !

 

Je vous parle de la technical preview de Windows 10 (bah ouais j'ai envie d'essayer quand même!).

 

Mais j'ai un problème au niveau du multiboot.

 

Avec boot-repair, si je passe en mode GRUB (comme je fais d'habitude pour eOS/Win7), j'ai eOS mais plus Win7/Win10.

 

Si je repasse en MBR j'ai Win10/Win7 mais eOS...

 

Mais j'aime bien l'écran d'accueil de Win10 :

 

650x488xwindows-10-dual-boot-boot-menu.p

 

C'est possible de rajouter eOS la dedans??????

 

Sinon tant pis je ferai un GRUB...

  • Like 1
Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Wooow, ça voudrait dire toucher au ficher du MBR... j'ai jamais fais ça mais je me rappel que du temps de windows XP  y'avait une commande pour réparer le MBR, je cherche ça et je reviens vers toi

 

 

Edit :

 

regarde ça :  http://www.zebulon.fr/dossiers/61-7-reparer-mbr.html

 

cependant comme il le dit, ça peut très bien marcher pour mapper tes disque et leur boot, mais ça peut aussi te dégager tes partitionnement.

Prends le temps de lire quoi 

Link to comment
Share on other sites

  • 0

Bah j'ai réussi en formatant (si le mot existe...) mon disque dur et en réinstallant tout :D autant partir sur du propre !

 

Du coup pour ceux qui veulent le faire, pour un multiboot Win10/Win7/eOS :

 

- installer Win10

- installer à coté Win7

- installer eOS

 

Pour démarrer sur Windows et ajouter l'entrée comme le lien de TheSuperGeek.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...