Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
christophe

Plus d'heure ni de date !!

Question

Bonsoir tous le monde,

 

Bon, j'ai un souci, je n'ai plus de date ni d'heure dans le wingpanel depuis ce soir, j'avais déjà eu ce souci il y a quelques jours mais ça s'était résolu après un redémarrage, mais la que néni.....si vous pensez à qqchose suis preneur... ;)

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

regarde aussi si tu as bien le paquet indicator-datetime installé

 

Merci les amis problème résolu, il me manquait effectivement ce paquet.....qu'ai-je fait ??????? Enfin c'est OK, vous etes des chefs, un grand merci à vous pour votre réactivité... ;)

Share this post


Link to post
Share on other sites
  • 0

Sur le lien en gros faut éditer le fichier etc/environment
 
et voir s'il y a bien
 

"fr_FR.UTF-8"

Share this post


Link to post
Share on other sites
  • 0

regarde aussi si tu as bien le paquet indicator-datetime installé

Share this post


Link to post
Share on other sites
  • 0

Bonsoir,

il faut installer dconf-tools via la logithèque puis

dans le dossier COM allez dans CANONICAL puis dans INDCATOR puis DATETIME et venir cocher show-clock

Cette manip devrait résoudre le problème.

Bonne soirée

Share this post


Link to post
Share on other sites
  • 0

Exact j'ai eu un raté de copier coller :-(

Sur configurator (dconf-editor version elementary...) ca marche aussi:-)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...