Jump to content
ElementaryOS France
  • 0

Problème d'affichage : résolution trop grande...


Gatsby
 Share

Question

Bonjour à tous,

 

C'est la première fois que j'installe Elementary OS mais pas la première fois que j'installe une distro linux. Et j'ai un problème d'affichage. En effet le 1080p n'est pas géré correctement. Tout est beaucoup trop petit, en passant par les fenêtres les icones et même le pointeur de la souris. J'avais Ubuntu avant et il y avait une option ajuster la taille des fenetres et des menus et il me suffisait d'agrandir ou de rétrécir à ma guise, malheureusement cette option n'est pas dispo dans les paramètres sur Eos. 

 

Et je trouve ça bizarre que dans ce forum personne n'en parle, j'ai pourtant cherché, les écrans haute résolution sont de plus en plus répandus donc ça doit être un problème assez récurant non ? 

 

J'ai installé elementary-tweaks mais aucune option ne me permettait de faire cela.

 

 

En tout cas je vous remercie d'avance pour votre aide.

 

Bonne soirée,

Gatsby

Link to comment
Share on other sites

16 answers to this question

Recommended Posts

  • 0

Je pense avoir trouvé.

Note: pratiquement tout le monde sur eos-ombr%25C3%25A9-deca32l.jpg a installé Elementary-Tweaks. Alors pourquoi n'est-il pas installé par défaut ? Il y a une raison (à mon avis): cette app n'était pas opérationnelle au début pour Freya (seulement Luna). Nos vénérables Admins et Modos confirmeront ou infirmeront... clindoeil.gif... si nécessaire... La deuxième raison -plus récente- c'est que cette app ne serait plus supportée suite à un différent entre les devs à son sujet étant donné qu'elle est jugée [potentiellement] dangereuse. Voir ici: http://forum.elementaryos-fr.org/topic/1536-elementary-tweaks-plus-maintenu/.

 

ATTENTION ! "plus supportée" ne signifie pas pour autant qu'elle ne fonctionne plus... Elle est tout-à-fait exploitable. Mais à vos risques et périls...

 

Screenshot%20-%20tweaks.png

Edited by nettlebay
Link to comment
Share on other sites

  • 0

Bonjour,

Peut-être chercher de ce côté ? http://doc.ubuntu-fr.org/xrandr

Rappel: eos-ombr%25C3%25A9-deca32l.jpg est un dérivé d'Ubuntu et cette communauté est extrêmement importante en nombre d'utilisateurs.

J'ai un moniteur 1920x1080 (LG Flatron) et je n'ai jamais eu ce genre de problème.

 

Sous Lubuntu (LXDE), j'ai  LXRandR 0.1.2 qui est simple et fait très bien son boulot mais je pense qu'il est installable sur eos-ombr%25C3%25A9-deca32l.jpg

Il ne doit pas y avoir une floppée de dépendances.

À voir tout de même s'il ne va pas installer LXDE au complet !...

 

Je vais faire un essai dès que je serai à nouveau sous eos-ombr%25C3%25A9-deca32l.jpg

Edited by nettlebay
Link to comment
Share on other sites

  • 0

Je l'ai installé sur eos-ombr%C3%A9-deca32l.jpg sans problèmes et il n'a d'autre dépendance que RandR, ce qui est normal...

 

lxrandr.png

 

Par contre, je ne l'ai pas trouvé dans le menu des applications. Il faudrait éditer (en root) le *.desktop qui doit se trouver en /usr/share/applications

 

Sinon, pour le lancer sans lanceur, dans un terminal: 

lxrandr

 

----------------------------------------------------------------------------------------------------------------------------------------

 

 

Pour faire apparaître le lanceur dans le menu applications » Outils Système

  • Repérer le lanceur dans /usr/share/applications. Il devrait apparaître sous le nom de "Paramètres de l'écran"
  • Editez le en root (changez "gedit" par votre éditeur habituel. Sous eOs, c'est en principe scratch-text-editor)
sudo gedit /usr/share/applications/lxrandr.desktop
  • Allez en bas de la liste et changez Categories= comme ceci:
Categories=System;
  • Enregistrez
  • Normalement, il devrait maintenant apparaître dans votre menu-application dans Outils Système sous le nom de  "Paramètres de l'écran"
Note: les applis qui commencent par "lx" sont des applis spécifiques à LXDE ou LUBUNTU mais bon nombre d'entre elles peuvent fonctionner sur eos-ombr%C3%A9-deca32l.jpg

Je vais mettre ça en "applications tierces"

Edited by nettlebay
Link to comment
Share on other sites

  • 0

Tout d'abord je te remercie pour ton aide nettlebay.
Mais je pense que tu n'as pas très bien compris mon problème. Je m'explique : En fait je suis en résolution 1080p -> tout est nette à la perfection. Mais on dirait du 1080p comme sur Windows XP. Mal géré quoi. C'est nette mais beaucoup trop petit. Sur Ubuntu j'ai eu le même problème mais je pouvais résoudre ce problème assez facilement comme dit ci dessus en "zoomant" sur l'ensemble de l'interface en gros.
J'ai installé ton logiciel mais je n'en vois aucune utilité il y a à peine plus d'options que sur le paramétrage par défaut. Je peux soit changer la résolution soit le taux de rafraîchissement... Pas très utile en soit

 

Voilà à quoi ça ressemble : http://hpics.li/d0d6185

Link to comment
Share on other sites

  • 0

Ok, alors, je n'ai pas bien compris... et malheureusement... je ne comprends toujours pas bien où est ton problème. Tu veux dire que les caractères dans le panel (barre en haut) sont trop petits? Pour les caractères, tu devrais trouver ça dans le menu apparence ou quelque chose comme ça... À moins que ce soit dans paramètres systèmes (je ne sais plus exactement où, là je suis sous Lubuntu)... Mais ça existe, faut chercher... Là, j'ai pas le temps de rebooter sous eOs.

Est-ce que tu veux bien que j'affiche directement ton bureau dans les commentaires?

Link to comment
Share on other sites

  • 0

Voici l'option qui me permettait de faire cela sur Ubuntu : http://hpics.li/f4a3a32

 

Pour te montrer un bel exemple voici la fenetre des paramètres sur Ubuntu et Eos pour la comparaison : 

 

Sur ubuntu : http://hpics.li/3177343

 

Et sur Eos : http://hpics.li/8ccb130

 

 

Y'a comme même une différence plutôt évidente non ? Regarde même la fenetre de mon navigateur Midori tout est ridiculement minuscule : http://hpics.li/9b3e3ca

 

Ne me dites pas que vous utilisez cet os comme ça ! C'est épuisant pour les yeux quoi ...

 

 

Oui s'il te plait, j'ai pas trouvé comment faire !

Link to comment
Share on other sites

  • 0

Pourtant j'avais la même chose sur Ubuntu. La résolution n'était pas adapté au début. Mais grâce à l'option j'ai pu corriger cela. Même sur Windows 8 c'est fait automatiquement. Je peux pas croire qu'on ne puisse pas modifier cela. C'est juste impossible de s'y faire sans lunettes. Le terminal n'en parlons même pas il est inutilisable...

 

Justement j'ai vu que le dock on pouvait l'agrandir et aussi l'onglet application. Pourquoi pas le tout ?

 

Vous imaginez si il se passe la même chose sur nos écrans 1080p de nos smartphones ? Je refuse de croire que ce n'est pas possible haha !

Link to comment
Share on other sites

  • 0

Piou-piou, tu peux pas dire ça... Il y a quelques années, ma vue était devenue médiocre (j'ai été opéré depuis, heureusement! et je ne porte même plus de lunettes!) mais ce genre de chose était hyper-pénible... 

  • Pour le Terminal, en attendant mieux: installer Gnome-terminal. On peut le paramétrer facilement.
  • Gatsby: Par contre, je ne sais pas trop, ce que tu veux dire par 1080p. Un écran, c'est 1024x768 (px), 1920X1080 (ce sont des exemples) mais 1080p, ça n'informe pas beaucoup... 1080 en vertical ou horizontal? Mais bon, c'est un détail.
  • Si tu choisis une résolution inférieure, tu auras des caractères plus grands.
  • Autrement, pour la taille des caractères, il y a certainement quelque chose à faire, mais où ? Je l'ai fait, il y a longtemps mais c'était (je crois) sous Bodhi Linux.
  • As-tu regardé du côté des aides pour les mal-voyants ou quelque chose comme ça... Je ne sais plus comment ça s'appelle car j'ai tout viré. Mais en principe, ça existe. Je vais rebooter sous eos-ombr%25C3%25A9-deca32l.jpg pour voir ça de près
Link to comment
Share on other sites

  • 0

Attendez je dis pas qu'il n'est pas possible avec tweak de le faire, :) je dis que c'est la résolution typographique de base :) c'est pas la même chose :) il me semble qu'on doit être sur un Size de 8 à 12 suivant la fenêtre et l'appli

 

et que ça s'adapte automatiquement heuuu j'ai jamais vu ça, dans windows c'est autre chose, vu qu'ils se sont installé partout fallait bien trouver un truc pour les vieux myope :)

 

Nettlebay ce que tu lui propose c'est juste la barre de titre des fenêtres, si j'ai bien compris lui c'est tout qui est petit :) heureusement ctrl+molette souris permet de régler ça dans pas mal d'appli

Link to comment
Share on other sites

  • 0

PRoblème résolu avec les pilotes Nvidia perso, j'ai pu régler la résolution.

 

Quand j'ai installé eOS moui tout était trop gros! A détruire la rétine! Puis installation nvidia + mise à jour et petit réglage et le tour était joué.

Link to comment
Share on other sites

  • 0

C'est bon problème résolu un énorme merci à nettlebay ! 

En fait sur Ubuntu agrandir le texte et ajuster les fenêtres sont deux choses qui se font séparément. Si j'agrandis la police, la taille des fenêtres reste la même alors que sur Eos agrandir le texte a une double fonction qui est d'ajuster la taille des fenêtres également. Du coup oui j'ai pas essayé d'agrandir le texte sur elementary-tweaks... Décidément c'est assez dur à trouver ! 

Il y avait quand même un problème, bizarrement les titres de mes fenêtres sont restés petits. Du coup comme je savais que c'était le texte qu'il fallait agrandir. Je suis allé dans paramètres système -> administration -> acces universel -> activer grand texte. Et là comme par magie tout est ajusté à merveille ! On pourrait même se passer d'elementary-tweaks.

Merci encore à toi nettlebay et aux autres aussi ;)

 

Bonne journée !   

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...