Jump to content
ElementaryOS France
  • 0
alexangels

portable ne s'eteint pas!

Question

bonjour,

 

apres installation EOS 32bits en fr, impossible d'eteindre le portable!!, il affiche le logo EOS et rien ne se passe....

je suis obliger de forcer l'extinction par le bouton power (touche longue).

une idée ?

 

 

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

merci de ta réponse,

 

mais j'ai dejas regarder l'option ACPI elle n'est pas dans le bios, mais HCI oui, j' ai donc desactivé HCI est rien ne se passe..!

Share this post


Link to post
Share on other sites
  • 0

Je crois que l'ACPI tu as des drivers qui gère ça (sous win en tout cas et ça fait la même chose qd tu les installs pas) 

Share this post


Link to post
Share on other sites
  • 0

Lu

 

Dis moi, avec la commande : 

$ sudo shutdown -P now

ça fonctionne ?

 

Peut tu nous dire ce que contient /etc/default/halt ?

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

Cela ressemble beaucoup aux soucis que je rencontre sur mon PC (Packard Bell iMedia). Comme toi j'ai exploré les options ACPI, les options de la commande shutdown et les options de Grub sans succès. 

 

En fait, je "traîne" ce problème depuis les versions récentes des distributions Linux basées sur Debian : Ubuntu 14.04, Mint 17 et eOS 0.3.

(https://www.debian-fr.org/acpi-power-off-called-t21029.html)

J'ai donc acquis la conviction que le souci provient à l'origine de Debian mais sans trop savoir quelle piste explorer pour le régler. A la lecture des forums, j'en étais arrivé à mettre en doute le module de ma carte graphique ATI ou le module Intel 82915.

 

J'ai l'impression que pour résoudre ce problème, il faudra mettre les mains profondément dans le cambouis de Debian, voire le noyau Linux. Et comme mon PC date de 10 ans, il est possible que ce problème touche les vieilles machines et que personne ne voudra s'investir dans sa résolution.

 

Mais ne perdons pas espoir... Si quelqu'un à la réponse, je suis preneur qu'il la poste ici !

 

Cdt.

Share this post


Link to post
Share on other sites
  • 0

Bonjour Pioupiou41,

 

Merci pour ta proposition.

 

Je pense avoir déjà effectué cet essai mais sur linux Mint sans succès.

J'ai quand même fait le test avec eOS : le PC démarre sans affichage.

 

Merci.

Share this post


Link to post
Share on other sites
  • 0

Pas là.

 

Si j'ai bien compris, dans mon contexte, le principe de l'option NOMODESET au lancement du kernel c'est pour désactiver la prise en charge des pilotes graphiques via un module. A ce moment, c'est le kernel qui prend en charge la carte graphique directment. C'est bien ça ?

 

Cdt

Share this post


Link to post
Share on other sites
  • 0

nomodeset, c'est simplement le mode de base, sans gestion de quoi que ce soit,  donc drivers vidéo de base, acpi de base...

 

normalement c'est la même chose que la clé usb bootable si j'ai bien compris.

Share this post


Link to post
Share on other sites
  • 0

F2 pour passer en extinction en ligne de commande (à la place du logo), il doit bloquer sur une ligne, laquelle?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...