Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
strike07

"glitch" sur intel HD graphic

Question

bonjour,

je suis nouveau sur ce forum et je tiens à dire que je pense vraiment qu'eOS est un grand pas en avant pour l'avenir de linux, il prend l'interface dynamique de MAC OSX, l'ergonomie de Windows et la puissance de linux et de l'opensource. je pense que dans quelques années se sera le système de tous les utilisateurs avec peu de compétences en informatique(ce qui représente une majorité d'utilisateurs) :)

 

Mais je n'écrirais pas ce post si tout était parfait : en effet sur mon DELL vostro 1520 j'ai un problème apparament avec la 3d, la "Vue multitâche" fait des glitchs loins d'être discrets, sa ressemble à des diagonales et des lignes horizontales sur l'écran séparant l'écran en ce qu'il devrait afficher et au dessus des lignes du noir...

c'est dommage car sa a tendance à être gênant lors de l'utilisation du multitâche qui est un argument très fort de cette distribution contrairement à ubuntu où le multitâche se limite à une seule application à la fois...

cependant je tiens à présciser que ce problème n'apparait pas sur virtualbox donc c'es bien un problème de ma carte graphique, je tiens aussi à présciser que sous ubuntu ou windows je n'ai aucun problème de 3d

voici des infos sur ma config:

CPU : intel celeron 900 @ 2.20GHz

ram : 2X2go ddr2

écran: 1440X900

carte graphique:Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)

 

voili voilou :D

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Bienvenue !

 

Logiquement le driver intel qui vient avec elementary devrait suffire et bien fonctionner, j'ai un Vostro 1015 avec un chipset intel aussi et j'ai pas de soucis de glitch. Ton système est il bien à jour ? ca peut aider des fois.

Share this post


Link to post
Share on other sites
  • 0

merci de ta réponse Devil505, j'ai bien essayé de mettre à jour et dans celles proposé il y avait celle de vue multitâches mais après sa ne fonctionne toujours pas...comme je l'ai dis dans virtualbox aucun souci, je vais aussi tester avec une autre résolution plus standard (1368x768 par exemple) voir si le problème se résout, peut-être aussi avec la version d'openGL qui n'est pas bonne mais j'ai déjà aussi essayé le programme d'installation des drivers intel graphics pour linux mais bien évidement il n'est pas compatible avec ubuntu 14.04 :angry: !

Share this post


Link to post
Share on other sites
  • 0

En effet, Intel a retiré la version de son installateur pour 14.04 :/ du coup il ne reste que le driver libre.

 

Bon il y a peut être une solution a essayé que j'ai trouvé ici: http://elementaryos.stackexchange.com/questions/1477/screen-flicker-blink-pulse-flashet là https://bugs.launchpad.net/elementaryos/+bug/1435861

sudo apt-get install mesa-utils
sudo mkdir /etc/X11/xorg.conf.d/
echo -e 'Section "Device"\n Identifier "Intel Graphics"\n Driver "Intel"\n Option "AccelMethod" "sna"\n Option "TearFree" "true"\nEndSection' | sudo tee /etc/X11/xorg.conf.d/20-intel.conf
sudo reboot

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...