Jump to content
ElementaryOS France
GuISm0

YACReader : Lecteur comic

Recommended Posts

Bonjour, 

J'ai trouvé très récemment une application sympathique pour lire les comic/bd YACReader. Cependant je n'arrive pas l'installer correctement ? Ainsi, je fais appel à la communauté eOS pour m'aider à l'installer (nouveau dans le monde du libre) Via application "Logithèque" il me met une erreur car la dépendance ne peut etre satisfaite : libqt5core5a (>=5.3.0) . En faisant par CLI, c'est la meme histoire. Pouvez-vous m'aider ??
Merci à vous ;)

user@machine:~/Téléchargements$ sudo dpkg -i yacreader_8.0-1_amd64.deb 
[sudo] password for user: 
Sélection du paquet yacreader précédemment désélectionné.
(Lecture de la base de données... 268091 fichiers et répertoires déjà installés.)
Préparation du décompactage de yacreader_8.0-1_amd64.deb ...
Décompactage de yacreader (8.0-1) ...
dpkg: des problèmes de dépendances empêchent la configuration de yacreader :
 yacreader dépend de libqt5core5a (>= 5.3.0) ; cependant :
  La version de libqt5core5a:amd64 sur le système est 5.2.1+dfsg-1ubuntu14.3.
 yacreader dépend de libqt5gui5 (>= 5.3.0) ; cependant :
  La version de libqt5gui5:amd64 sur le système est 5.2.1+dfsg-1ubuntu14.3.
 yacreader dépend de libstdc++6 (>= 4.9) ; cependant :
  La version de libstdc++6:amd64 sur le système est 4.8.4-2ubuntu1~14.04.
 yacreader dépend de libunarr ; cependant :
  Le paquet libunarr n'est pas installé.

dpkg: error processing package yacreader (--install):
 problèmes de dépendances - laissé non configuré
Traitement déclenché pour  menu (2.1.46ubuntu1) ...
Traitement déclenché pour  bamfdaemon (0.5.1+14.04.20140409-0ubuntu1+elementary2~ubuntu14.04.1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Traitement déclenché pour  gnome-menus (3.10.1-0ubuntu2) ...
Traitement déclenché pour  desktop-file-utils (0.22-1ubuntu1) ...
Traitement déclenché pour  mime-support (3.54ubuntu1.1) ...
Traitement déclenché pour  man-db (2.6.7.1-1ubuntu1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 yacreader

Share this post


Link to post
Share on other sites

La version de Qt5 dans les dépôts est obsolète. Cherche une ancienne version du reader. Sinon mettre à jour Qt mais c'est déconseillé (instable)

Share this post


Link to post
Share on other sites

Sinon tu as MComix qui est développé sur Gtk (donc plus de problème de Qt et meilleur intégration à Elementary OS).

Pour l'installer:

sudo apt-get install mcomix

Share this post


Link to post
Share on other sites

ouais je vais tester mcomix mais c'est vrai que YACReader est plutôt pas mal avec sa librairie aussi. Avant de l'installer, est-ce que Mcomix peut lire à travers le réseau ? et pour MangaK m'a l'air prometteur mais sans librairie et scan sur le réseau, ça ne me conviendra pas

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...