Jump to content
ElementaryOS France

GuISm0

Membres
  • Content Count

    36
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by GuISm0

  1. ouais voila, c'est ce que j'avais vu, mais j'espère secrètement que quelqu'un avait plus d'infos que ce que j'avais trouvé sur le net
  2. Bonjour, Bonsoir, IL y a quelque temps, j'avais entendu parler que Panthéon's team souhaitait rendre l'environnement Panthéon accessible à d'autres distrib et notamment Fedora (celle qui m’intéresse le plus ) Avez-vous des news sur ce portage ?? parce qu'avoir une couche sur couche (eOS fork d'Ubuntu fork de Debian) cela m’intéresse pas et comme les autres environnements ne me plaise que guère.. En plus je suis fan de Panthéon.
  3. ouais je vais tester mcomix mais c'est vrai que YACReader est plutôt pas mal avec sa librairie aussi. Avant de l'installer, est-ce que Mcomix peut lire à travers le réseau ? et pour MangaK m'a l'air prometteur mais sans librairie et scan sur le réseau, ça ne me conviendra pas
  4. Bonjour, J'ai trouvé très récemment une application sympathique pour lire les comic/bd YACReader. Cependant je n'arrive pas l'installer correctement ? Ainsi, je fais appel à la communauté eOS pour m'aider à l'installer (nouveau dans le monde du libre) Via application "Logithèque" il me met une erreur car la dépendance ne peut etre satisfaite : libqt5core5a (>=5.3.0) . En faisant par CLI, c'est la meme histoire. Pouvez-vous m'aider ?? Merci à vous user@machine:~/Téléchargements$ sudo dpkg -i yacreader_8.0-1_amd64.deb [sudo] password for user: Sélection du paquet yacreader précédemment désélectionné. (Lecture de la base de données... 268091 fichiers et répertoires déjà installés.) Préparation du décompactage de yacreader_8.0-1_amd64.deb ... Décompactage de yacreader (8.0-1) ... dpkg: des problèmes de dépendances empêchent la configuration de yacreader : yacreader dépend de libqt5core5a (>= 5.3.0) ; cependant : La version de libqt5core5a:amd64 sur le système est 5.2.1+dfsg-1ubuntu14.3. yacreader dépend de libqt5gui5 (>= 5.3.0) ; cependant : La version de libqt5gui5:amd64 sur le système est 5.2.1+dfsg-1ubuntu14.3. yacreader dépend de libstdc++6 (>= 4.9) ; cependant : La version de libstdc++6:amd64 sur le système est 4.8.4-2ubuntu1~14.04. yacreader dépend de libunarr ; cependant : Le paquet libunarr n'est pas installé. dpkg: error processing package yacreader (--install): problèmes de dépendances - laissé non configuré Traitement déclenché pour menu (2.1.46ubuntu1) ... Traitement déclenché pour bamfdaemon (0.5.1+14.04.20140409-0ubuntu1+elementary2~ubuntu14.04.1) ... Rebuilding /usr/share/applications/bamf-2.index... Traitement déclenché pour gnome-menus (3.10.1-0ubuntu2) ... Traitement déclenché pour desktop-file-utils (0.22-1ubuntu1) ... Traitement déclenché pour mime-support (3.54ubuntu1.1) ... Traitement déclenché pour man-db (2.6.7.1-1ubuntu1) ... Des erreurs ont été rencontrées pendant l'exécution : yacreader
  5. Ou sinon, c'est lors de l'affichage des multi-ecran, on glisse l'icone de l'application d'un bureau vers l'autre
  6. Salut, Voilà ma petite découverte de la journée, un nouvel indicator pour la bande passante, plus pratique que celui de multiload (je trouve) http://ubuntuhandbook.org/wp-content/uploads/2014/04/netspeed-indicator-uubntu1404.png[/img] sudo add-apt-repository ppa:nilarimogard/webupd8 sudo apt-get update sudo apt-get install indicator-netspeed
  7. Merci !! et on ne peut pas le faire en "tenant" la fenêtre ??? Peut être une variable à modifier dans dconf ?
  8. Sinon pour Freya, essaie çà! Ca marche pour Luna. $ sudo apt-get install wmctrl Maintenant, il suffit de créer un raccourci avec un commande personnalisé en allant dans les paramètres systèmes. Paramètres Système > Bureau > Coins intelligents > Exécuter une commande personnalisée (dans l'angle choisi) et mettre la commande : wmctrl -k on
  9. Salut tout le monde, J'voudrais savoir s'il y avait moyen de déplacer des fenêtres actives d'un bureau vers l'autre ? Car pour moi, la seule façon d'utiliser un 2nd/3eme bureaux est d'ouvrir des nouvelles fenêtres dans les nouveaux bureaux. Merci de votre retour.
  10. Bon de toute façon, le service framanews est indisponible pour le moment :'( donc question résolu. Par contre, peux-tu synchroniser Liferea à un compte RSS cloud comme Feedly par exemple ??
  11. Bonjour à tous, Peut-on modifier tous les fonds d'écran ?? Je m'explique avoir la possibilité de changer : - le fond d’écran de session - le fond d'écran de verrouillage - les fonds d'écran des différents bureaux virtuels d'un compte Si oui, comment ? et où placer les images ???
  12. Peut-on utiliser le service framanews avec liferea ??
  13. Yop, Je remonte ce sujet car j'aimerais savoir quel est le meilleur émulateur entre wine, crossover, playonlinu ???
  14. Hello, J'viens de trouver un truc sympa pour la personnalisation des coins d'écran. En effet, je souhaiterais réduire toutes les fenêtres d'un seul coup. Voilà chose faite avec "wmctrl".. $ sudo apt-get install wmctrl Maintenant, il suffit de créer un raccourci avec un commande personnalisé en allant dans les paramètres systèmes. Paramètres Système > Bureau > Coins intelligents > Exécuter une commande personnalisée (dans l'angle choisi) et mettre la commande : wmctrl -k on Bon après, je pense qu'il y a d'autre façon de faire (peut-être plus esthétique), car il n'y a pas d'animation.. Après pour les connaisseurs, j'aurais aimé faire un truc comme on / off . 1 coup dans l'angle = bureau, un autre coup dans le même angle = retour avec les fenetres. Bref, faire comme sur OS X
  15. Salut tout le monde, Je suis en train de reinstaller mon eOS proprement et j'viens d'installer dropbox. Après install/config du compte, je retrouve bien mon dossier dropbox dans mon répertoire personnel avec les fichiers qui se synchronisent mais au niveau du wingpanel (si c'est bien le bon nom ), je n'ai pas l'icône "dropbox" . De plus, peut-on personnaliser l'icone du dossier 'dropbox' pour savoir quand il est "en cours de synchro" et "synchronisé" ??? Si oui, avez-vous un tuto ou un truc du genre ?? Merci à vous!!
  16. Merci pour le lien J'viens de le faire et çà marche nickel! mais en fait, je cherchais plus dans le genre : Afficher touts les applications directement en liste ou même comme çà mais en scrollant proche du dossier
  17. " je découvrais éOS, une belle réussite, très véloce qui laisse sur le carreau LM" Et bim ... Welcome à toi
  18. Okay merci bon ben j'vais me contenter d'la 12.10 merci pour l'infos
  19. okay merci, et concernant la migration 12.04 > 13.10 ? ca reste du beta test ou tlm peut le faire ? PS : Pour l'info de panthéon-notify, tu l'as eu où?
  20. Salut tout l'monde, J'voulais savoir s'il y avait un moyen de modifier le lanceur d'applications en dossier que l'on peut insérer dans plank ? un peu comme sur OSX
  21. Bonjour, Après l'installation d'e0S et ses mises à jour, je souhaite ajouter des applications tierces du dépot de launchpad comme par exemple panthéon-notify ou le fameux appcenter, sauf que je n'arrive pas même après l'update. En regardant plus précieusement, j'vois que je suis en 12.04 alors que la derniere version est 13.10 là où il y a notify-pantheon notamment. Comment faut-il alors pour mettre la version a jour ?
  22. ouais c'est bien çà, Elementary tweaks dans l'onglet WingPanel Slim. Mais en fait, mon problème était que j'avais un résidu d'un bout du triangle mais en redémarrant la machine avec la prise en compte des paramètre cela a disparu.
×
×
  • Create New...