Jump to content
ElementaryOS France
  • 0
diprog

Mon système LOKI ne démarre plus

Question

Ce midi j'ai éteins mon ordinateur sous Os Elementary Loki et impossible qu'il ne redémarre cet après-midi.
J'ai fais une mise à jour système proposée ce matin.

Dorénavant, j'ai le logo d'Os Elementary qui reste indéfiniment . Lorsque j'appuie sur échap j'ai :

"a start job is running for hold until boot process finishes up"

Il y a plusieurs lignes dans lesquels je note : [FAILED] Failed to start Light Display Manager

Comment me sortir de ce merdier ? Je vous remercie d'avance pour l'aide que vous pourrez m'apporter.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Des nouvelles...
Je suis passé en "recovery mode" et j'ai tapé "sudo apt-get purge lightdm". Suite à ça, ça m'a installé lightdm... L'interface graphique est bien revenue mais ce n'est plus du tout l'interface graphique d'Os Elementary. Voici la photo jointe.
Comment retrouvez l'interface d'origine ?

eDLdHmn5uzL3.png

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

A première vue tu as installé une interface utilisé par ubuntu 

Je commencerai par la supprimer 

 sudo apt-get remove lightdm 
ou 
 sudo apt-get purge lightdm 

Apres tu redémarres

Je répare les problèmes avec cette ligue de commande, essais et dit nous si ça marche. 

sudo dpkg --configure -a && sudo apt-get clean && sudo apt-get update && sudo apt-get dist-upgrade && sudo apt-get -f install

Belle journée

Laurent

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...