Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Los_tintinos

Bug de pantheon-Files

Question

Bonjour,

 

Je trouve toujours que pantheon-files est trés long à demarrer. Tellement long que par moment je clique une deuxième fois et me retrouve avec deux fenêtres ouvertes (voir 3 que je suis pressé)

 

un bidouillant un peu dans le cambouis j'ai lancé panthéon files par le terminal, et j'ai eu ça .....

 

seb@seb-laptop:~$ pantheon-files
[_LOG_LEVEL_INFO 19:10:37.871199] Application.vala:77: Pantheon Files version: 0.1.6
[_LOG_LEVEL_INFO 19:10:37.871315] Application.vala:79: Kernel version: 3.2.0-61-generic
[_LOG_LEVEL_INFO 19:10:38.128730] Application.vala:81: Report any issues/bugs you might find to http://bugs.launchpad.net/pantheon-files
[_LOG_LEVEL_INFO 19:10:38.150494] PluginManager.vala:124: Loading plugin for /usr/lib/pantheon-files/plugins/core/libmarlin-contractor.so
[_LOG_LEVEL_INFO 19:10:38.152171] PluginManager.vala:124: Loading plugin for /usr/lib/pantheon-files/plugins/core/libmarlinctags.so
[_LOG_LEVEL_INFO 19:10:38.158924] PluginManager.vala:124: Loading plugin for /usr/lib/pantheon-files/plugins/core/libnetwork-places.so
[_LOG_LEVEL_INFO 19:10:38.160359] PluginManager.vala:124: Loading plugin for /usr/lib/pantheon-files/plugins/core/libmarlintrash.so
[_LOG_LEVEL_INFO 19:10:38.327602] plugin.vala:115: CANCEL
[_LOG_LEVEL_WARN 19:10:38.327687] plugin.vala:130: CTags Plugin dir file:///home/seb
[_LOG_LEVEL_FATAL 19:10:38.337237] [Gtk] gtk_image_menu_item_set_always_show_image: assertion `GTK_IS_IMAGE_MENU_ITEM (image_menu_item)' failed
[_LOG_LEVEL_FATAL 19:10:38.337319] Pantheon Files will not function properly.
[_LOG_LEVEL_FATAL 19:10:38.337403] [Gtk] gtk_image_menu_item_set_always_show_image: assertion `GTK_IS_IMAGE_MENU_ITEM (image_menu_item)' failed
[_LOG_LEVEL_FATAL 19:10:38.337440] Pantheon Files will not function properly.
[_LOG_LEVEL_INFO 19:10:38.343892] slot_active file:///home/seb
[_LOG_LEVEL_INFO 19:10:38.343981] slot_active > merge menus
[_LOG_LEVEL_WARN 19:10:38.477731] ViewContainer.vala:181: directory done loading
[_LOG_LEVEL_INFO 19:10:38.838633] plugin.vala:168: unknows queue nb: 2
[_LOG_LEVEL_WARN 19:10:38.846495] plugin.vala:195: --- unknown query_info .xsession-errors
[_LOG_LEVEL_WARN 19:10:38.855221] plugin.vala:195: --- unknown query_info .bash_history
[_LOG_LEVEL_WARN 19:10:39.156124] plugin.vala:155: --- known entries 2

 

Ca ne l'empêche pas de fonctionner, a priori, normalement mais bon ça ne doit pas être normal....

 

Kén@vo

Edited by Los_tintinos

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Peut-être une vérification des mises à jours... Ou même réinstaller le paquet libgranite.... une piste à vérifier!

Share this post


Link to post
Share on other sites
  • 0

salut,

 

aprés mise a jour, c'est toujours pareil. Le premier demarrage est trééééééés long et aprés ça va mieux.

 

Il y a toujours ces erreurs au lancement mais comme tout fonctionne bien, je en cherche pas plus loin.

Conficius à du dire un jour un truc du genre "Quand ça marche, tu touche pas..."

Share this post


Link to post
Share on other sites
  • 0

non il conficius disait qu'il faudrait voir si t'as pas un cd dans le lecteur, un dossier reseau élément USB, en gros tout ce qui demande de verifier la présence d'un élément :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...