Jump to content
ElementaryOS France
  • 0

[Résolu] Soucis installation Nvidia / Bug graphique


Question

Bonjours à tous, je vient vers vous suite à un soucis que je n'arrive pas à regler?

 

Installation de eOS en dual boot avec Windows 8 ( eOs sur SSD et Windows sur DD ) : aucun soucis

 

Tout marche a merveille, reseau, son, Spdif, Wifi ect... l'OS est fabuleux, beau, j'ai jamais accroché autant sur une disribution linux ( ma 1 vrai install en OS principal )

 

Cependant j'ai un 27" 120hz, et je me dit autant installer le pilote Nvidia pour que tout soit plus fluide à l'ecran.

 

Je vais dans Parametre system puis Pilote Supplementaire : 4 versions de pilote Nvidia.

 

Les premiers temps quelque soit la version du pilote, au reboot, je tombé sur des lignes de commandes, la seule chose que je connais en commande linux c'est : startx xD

Startx ne marche pas.

je check les forum... je relance en sans echec, enleve le pilote, et reboot.

 

j'install le Kernel 3.13.0

 

je retente :

 

Quelque soit la version installé, au reboot je n'ai plus " contour " de fenetre, je ne voi plus le curseur ni les crois des fermeture des fenetres.

 

là je ne sais pas quoi faire :P

 

je suis allé sur le site de Nvidia prendre les pilote officiel, le .run necessite d'etre en Root pour l'installer...

Hop, terminal, sudo sh blablalba.run

ça se lance, et PAF ça ne veux pas se faire dans l'environement startx

 

Bon..... Help me please ? Merci :P

Edited by lovemakerz
Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Ha et en carte vidéo, j'ai une GTX680

 

Edit : Je vient d'installer Steam qui me recommend d'installer nvidia-331 pour de meilleur performence.

 

je ne sais pas si c'est les même pilote, je vais attendre un peu les reponse avant de l'essayer aussi :P

Edited by lovemakerz
Link to post
Share on other sites
  • 0
Merci de m'aider :)

 

Ça me marque sur une boite de dialogue : Fail to load session "GNOME"

 

J ai accès au tty1. Je peux me liguer et faire des commandes... Mais je ne voir pas quoi lol

 

Salut,

 

L'erreur c'est un soucis de session, pas un soucis de carte graphique, ni de pilotes, effectivement, en réinstallant le tout, ça résoud le soucis. Mais si vous aviez fait une manipulation qui a causé l'erreur, vous pouvez très bien la refaire sans vous en rendre compte !

 

Si on recherche l'erreur :

http://askubuntu.com/questions/283985/unable-to-load-session-ubuntu-in-12-04

 

Voilà !

Link to post
Share on other sites
  • 0

bizare car j'ai vraiment reessayer 4 fois avant de poster, toujours dans le meme ordre,

 

Install, mise à jours, reboot, pilote, reboot et bloqué ^^' pour les quatres version de pilote proposé.

La 5 ieme fois : Install, mise à jour, kernel 3.12.8, pilote, et Bam nikel.

 

En tout cas je ne retenterais pas avant la sortis d' Isis sauf si j'ai pas le choix lol :P

 

Merci en tout cas :)

Link to post
Share on other sites
  • 0

haha !! j'ai la solution !!

 

 

Je vous dis ça demain :)

 

comme ça vous allez poireauter =)

 

 

mais non !!

 

Tu as le même problème que Hitsouburaiken et moi, c'est a dire que toute les carte graphique nvidia au série 6XX et au dessu fonctionne mal avec le dernier Kernel actuel, tu dois passer a la version précédente ;)

 

Cependant (ça serait pas drôle sinon) il ne sert a rien de downgrader ton kernel, tu dois refaire l'install de eOS et utiliser ce script ( ici )

 

Seul version actuelle qui marche avec tout mon matos :)

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...