Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
BESlinux

[RÉSOLU]Conky-Manager

Question

Salut à tous

 

J'essais d'installer conky-manger. L'installation ne passe à cause des dépendences qui ne peuvent être satisfait, mais pourtant elles sont installés, mais pas à jour.

 

serge@BESlinux-LAPTOP:~$ sudo apt-get install conky-manager
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation : 

Les paquets suivants contiennent des dépendances non satisfaites :
conky-manager : Dépend: libglib2.0-0 (>= 2.35.9) mais 2.32.4-0ubuntu1 devra être installé
                Dépend: libgtk-3-0 (>= 3.7.10) mais 3.4.2-0ubuntu0.8 devra être installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

 

Y'a t'il moyen de bypasser le problème ???

Edited by BESlinux

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Comment as tu ajouuté le ppa de conky-manager ? Vérifie dans /etc/apt/sources.list et /etc/apt/sources.list.d/* que la ligne du dépot associé à conky-manager finit bien par precise et pas trusty ou je ne sais quoi... ;)

Share this post


Link to post
Share on other sites
  • 0

Salut kido

 

le ppa de conky-manager pointe bien vers precise. Je trouve sa bizzare, j'ai tenter de réinstaller les deux dépendances, mais les dépendance sont les plus réecentes.

Share this post


Link to post
Share on other sites
  • 0

Bonjour,

 

en regardant le launchpad on remarque que la version pour Precise est marqué ubuntu 13.10 (2.0.2~98~ubuntu13.10.1)

De plus une question datant de hier sur le launchpad semble indiquer que la dernière version ne peut plus être installer sur Ubuntu 12.04/eOS 0.2.

 

Je pense que la dernière version de conky-manager a abandonner le support de ubuntu 12.04, reste a savoir maintenant si il s'agit d'un bug ou bien d'une volonté d'avancer de la part du développeur.

 

Si il s'agit d'un abandon du support de Ubuntu 12.04, je pense que la seule solution serait de pouvoir trouver un .deb d'une ancienne version fonctionnelle.

Si il s'agit juste d'une erreur du développeur je pense qu'une mise à jour devrait arriver rapidement pour corriger le problème.

 

EDIT :

 

Sur le site du développeur la dernière version de conky-manager est annoncé compatible seulement 13.10.14.04 14.10

Il semble donc que le support de la version 12.04 soit bel et bien abandonné, reste à savoir maintenant pourquoi le ppa de precise à été mis à jour avec une version non compatible.

Edited by kaz0ku

Share this post


Link to post
Share on other sites
  • 0

Donc je vais attenedre la prochaine version d'eOS et installer conky-manager. Je vous remercie de vos réponses.

Share this post


Link to post
Share on other sites
  • 0

conky s'installait très bien y'a encore 2-3 mois sur luna, il devrait encore fonctionner :( surment un problème de serveur ppa qui déconne

Share this post


Link to post
Share on other sites
  • 0

bonsoir j'ai un problème qui me semble proche de celui là, j'avais un conky fonctionnel, et qui l'est toujours d'ailleurs, par contre il ne peut plus se mettre à jour, dans le gestionnaire de mises à jour ja case correspondant à conky est décochée et je ne peux plus la cocher depuis plus ou moins 10 jours. si cela peut aider ...

Share this post


Link to post
Share on other sites
  • 0

Vu que la version d'Ububuntu n'est plus supporté j'imagine que le ppa ne fonctionnera pas non plus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...