Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
devil-king

Mon WIFI ne fonctionne pas

Question

Bonjour a toutes et tous,

Voila et y a quelques semaine je me suis acheter un Ordinateur portable (ASUS F552CL-XX331H),

étant allergique a Windows j'ai préférer installé mon OS préférer (Elementary OS LUNA).

Mais la gros problème tout c'est installé nickel tout marche sauf la carte WIFI

j'ai essayé de brancher un câble ethernet ça marche sans soucis avec mon téléphone en guise de modem ça marche également mais le WIFI pas du tout.

Cela fait donc 3 jours que je retourne tout internet pour trouvé une solution, mais je n'ai rien trouvé, donc si quelqu'un pourrais m'aider je suis preneur et si une personne arrive a réglé mon problème je lui en serais reconnaissant sur 100 générations.

Merci d'avance

 

--Devil-King--

Share this post


Link to post
Share on other sites

22 answers to this question

Recommended Posts

  • 0

Non j'ai pas encore essayé, un lien pour un tuto de comment faire STP ?

Edited by devil-king

Share this post


Link to post
Share on other sites
  • 0

Je viens de faire la mise a jour du kernel, mais toujours rien pas de WIFI (je ne peux pas scanné les réseaux a proximité)

Share this post


Link to post
Share on other sites
  • 0

que te donne les commandes

iwconfig

 

 lspci | grep -i net

?

Edited by pioupiou41

Share this post


Link to post
Share on other sites
  • 0

iwconfig = lo no wireless extentions.

 

eth0 no wireless extentions.

 

 

lspci | grep -i net = 03:00.0 network controller: MEDIATEK Corp. Device 7630

04:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 0a)

 

voila toutes les infos que j'ai eu.

Share this post


Link to post
Share on other sites
  • 0

Ok

la première nous dis que tu n'a pas de carte wifi dectecté

 

la seconde donne la liste de tes carte reseaux et nous dit que tu n'a qu'une carte fillaire

 

 

Il me vient une question bête, y'a pas un bouton sur le bord de ton portable, qui désactive ta carte wifi ? ou une suite de touche genre Fn F2 pour l'activer? regarde bien ;)

Share this post


Link to post
Share on other sites
  • 0

Oui il y a FN+F2 qui active/désactive le WIFI (sur ELEMENTARY il active/désactive uniquement le bluetooth)

mais même en appuyant dessus rien ne change et le voyant WIFI reste toujours allumé

Edited by devil-king

Share this post


Link to post
Share on other sites
  • 0

Tu as le BT ? il faudrait savoir ce que c'est comme matériel, car maintenant c'est la même carte qui fait Wifi et BT

Share this post


Link to post
Share on other sites
  • 0

Comment faire pour savoir quel matériel j'ai dans le PC si ma carte n'est pas reconnue ?

Et comment ce fait-il que mon bluetooth fonctionne et pas mon WIFI si c'est la même carte ?

Share this post


Link to post
Share on other sites
  • 0

Salut,

 

En direct de la doc ubuntu

 

En ligne de commandes

lsusb

liste tous les périphériques USB branchés sur votre ordinateur.

lspci 

est un utilitaire qui permet d'afficher des informations sur tous les bus PCI et le système et tous les périphériques qui y sont connectés.

lshw

permet d'avoir la configuration matériel détaillée de votre ordinateur

 

Avec une interface, il faut que sysinfo soit installer, sinon

sudo apt-get install sysinfo

Depuis un terminal

sysinfo

Système → Préférence → Information sur le matériel

Share this post


Link to post
Share on other sites
  • 0

Alors j'ai parlé de mon problème de WIFI a un pote qui le même ordinateur que moi, et qui s'y connais vachement au système UNIX etc, et il m'a juste dit qu'il fallait mettre une clé WIFI et espéré que dans les prochaine version de linux ma carte WIFI soit pris en charge, donc du coup je tourne avec une clé WIFI pour l'instant.

En tout cas je tenait a vous remercier pour tout vos conseilles :)

Share this post


Link to post
Share on other sites
  • 0

Ha :( une carte non pris en charge. Domage, le hic avec les clés USB c'est qu'elle consomme beaucoup d'énergie.

Share this post


Link to post
Share on other sites
  • 0
Salut,

 

En direct de la doc ubuntu

 

En ligne de commandes

lsusb

liste tous les périphériques USB branchés sur votre ordinateur.

lspci 

est un utilitaire qui permet d'afficher des informations sur tous les bus PCI et le système et tous les périphériques qui y sont connectés.

lshw

permet d'avoir la configuration matériel détaillée de votre ordinateur

 

Avec une interface, il faut que sysinfo soit installer, sinon

sudo apt-get install sysinfo

Depuis un terminal

sysinfo

Système → Préférence → Information sur le matériel

 

Bonjour , j'ai le même problème , j'ai sur mon vieux lifetec de 2002 un bouton pour bluetooth et un autre pour le wifi : j'ai beau appuyer sur le wifi , rien ne se passe , alors que bluetooth fonctionne sans pb . Alors comment je fais-je pour activer ce wifi qui marchait avec windows xp en appuyant dessus ? Merci

Share this post


Link to post
Share on other sites
  • 0

bon , en faisant lspci dans le terminal j'obtiens pour le wifi :

network controller : Intel Corporation PRO/Wireless 2200BG [Calexico2] Network Connection (rev05)

Sur la droite du clavier de l'ordi il y a deux languettes carrées , une pour le wifi et l'autre pour BT , et au-dessus les mêmes languettes avec des inscriptions P1 et P2 , qui servent à quoi , d'ailleurs ?

C'est l'occasion ou jamais de proférer l'insulte réunionnaise de base : " languett' out moman ! " , l'autre étant : " totoche out tantine ! " ... :lol:

Share this post


Link to post
Share on other sites
  • 0

Pour ton wifi, essaye

 

sudo apt-get install linux-firmware

sudo modprobe -r ipw2200

sudo modprobe ipw2200

Share this post


Link to post
Share on other sites
  • 0

Vous me parlez avec brutalité , it's greek to me !

Bon , ça me dit que mon système est à jour , mais de wifi point !

J'y ai même tirlipoté le bouton , sans effet .

Share this post


Link to post
Share on other sites
  • 0

C'est pas normal.. tu dois avoir un racourcit clavier a la con ou un truc du genre, si ton driver est mis ça doit marcher... je comprends pas là

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...