Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
Astianax

coflit laptop-mode-tool et TLP

Question

Bonjour,

 

comme dit dans le titre j'ai fait une petite boulette en voulant sauver ma petite batterie et j'ai installé les deux...

 

Problème lors du démarrage j'ai une erreur de TPL disant que laptop-mode est installé et qu'il faut le désinstaller, puis ça reste comme ça !

 

donc je ne peux plus booter, je suis allé dans le recovery-mode pour désinstaller laptop-mode, mais ce n'est que de la lecture seule impossible de modifier les fichiers...

 

J'ai tenté aussi via un live-USB mais je ne suis pas arrivé à désinstaller un paquet...

 

une idée????????????? parce que j'en ai plus...

 

merci d'avance !

Share this post


Link to post
Share on other sites

19 answers to this question

Recommended Posts

  • 0

hello,

une fois en recovery-mode essaies :

 

mount -o remount,rw /

 

tu devrais étre en lecture/écriture sur /

Share this post


Link to post
Share on other sites
  • 0

merci les coupins !

 

je vais tenter ce que tu me dis grothieum, plus simple à mettre en oeuvre.

 

Mais par curiosité je vais voir ce que tu me dis kido, c'est pratique en effet !

Share this post


Link to post
Share on other sites
  • 0

bon petit up: ça à marché (merci!!!) mais eOS est dead faut que je réinstalle...

Share this post


Link to post
Share on other sites
  • 0

ça n'a rien donné...

 

au cas ou voila ce qu'il se passe :

 

- je lance et j'ai le choix de l'OS, je prend eOS

- j'ai le gros logo qui clignote d'eOS

- puis j'ai ça :

 

mini_705545IMG20140811151841104.jpg

 

avec des [OK] à chaque lignes, cependant ça bloque...

 

si j'appuie sur le bouton power du PC l'arrêt de l'ordinateur se lance et le PC s'éteint donc ce n'est pas un freeze...

 

vous avez des idées? la je bloque

Share this post


Link to post
Share on other sites
  • 0

et ça bouge ?!...

ajout de ligne les unes derrières les autres ou pas ?

ou simplement arrêté sur le dernier message ?

en rescue je virrerai TLP et laptop-mode... dans le doute...

Il semble buggé sur la mise en place de la config du "power-saving"....

Share this post


Link to post
Share on other sites
  • 0

les lignes s'ajoutent puis ça s'arrête et ça bouge plus

 

je vais enlever TLP aussi pas bête !

Share this post


Link to post
Share on other sites
  • 0

les lignes successives.... c'est normal... on est simplement habitué à ce que nos OS démarre avec des jolis logos (mode quiet)... mais linux démarrait comme ça avant... cela permet justement de vois si tous les services démarrent ou s'il y a des erreurs... ;-)

Share this post


Link to post
Share on other sites
  • 0

Oui oui je sais mais j'ai l'impression que le service qui ne démarre pas est un pue aléatoire, des fois la ligne passe et des fois non mais ça bloque sur celle d'après... Je suis au travail je teste ce soir de tout faire péter pour la batterie au cas ou.

 

edit: j'ai voulu le faire mais j'ai eu :

 

E: dpkg a été interrompu, vous devez lancer manuellement 'sudo dpkg --configure -a' pour corriger le problème. 

 

lorsque je le fais il essaye de me faire un .img il me semble (je vais le refaire et prendre une photo) mais rien ne se passe.

 

petite idée : est-ce que, (sacrilège je vais parler de windows) il est possible de faire une sauvegarde et de réinstaller eOS avec? Comme Windows?

 

photo ! :

 

mini_27234120140813105429Android.jpg

Edited by Astianax

Share this post


Link to post
Share on other sites
  • 0

essaies :

(autoremove, supprime le paquet et ses dépendances, purge ses fichiers de conf

sudo apt-get autoremove --purge tlp
sudo apt-get autoremove --purge laptop-mode-tools
sudo apt-get autoclean
sudo apt-get update
sudo apt-get install -f
sudo dpkg --configure -a
sudo apt-get upgrade

Share this post


Link to post
Share on other sites
  • 0

une fois ton système installé comme tu le souhaite...

tu peux tester : http://clonezilla.fr/ pour le sauvegarder...

tu as ça aussi :https://fr.wikipedia.org/wiki/Mondo_Rescue

 

Mais bon, ce n'est pas le temps que prend l'installation d'un système linux... en partitionnant tu n'as que le / et le /home à formater... pour ma part j'ai un /datas dans lequel j'ai toutes les données persos...

Share this post


Link to post
Share on other sites
  • 0

bah je peux pas en fait, quand je tape le

 

mount -o remount,rw /

 

il me dit ça :

 

E: dpkg a été interrompu, vous devez lancer manuellement 'sudo dpkg --configure -a' pour corriger le problème. 

 

et quand je le fais bah ça fait l'image...

Share this post


Link to post
Share on other sites
  • 0

je sens que la deuxième solution est celle qui va se produire!!!! :-P

 

Bon bah pour ceux qui ont lu, ne JAMAIS installer deux soft pour gérer la batterie!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...