Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
francois

RÉSOLU: mot de passe ne fonctionne pas après l'intallation de freya

Question

Le mot de passe de l'utilisateur régulier et celui de l'utilisateur root ne fonctionnent pas après l'intallation de freya.

 

Y a-t-il une suggestion?

 

Merci!

Edited by francois

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Quand tu dis qu'ils ne fonctionnent pas ? Tu n'arrives pas a te connecter avec ? Ou tu recois un "Sorry, try again" lorsque tu entre une commande avec sudo dans le terminal ?

Tu peux toujours verifier le CAPSLOCK, vernum, agencement (azerty/qwerty) etc :)

Sinon pour le compte root c'est normal, ce compte n'a pas de mot de passe, on ne peut se connecter avec.

Share this post


Link to post
Share on other sites
  • 0

Vu que c'est basé sur ubuntu, il n'y a pas vraiment de mot de passe pour root vu qu'on passe par sudo.

 

Juste une idée comme ca, essaye ton mot de passe comme si tu avais un clavier qwerty.

Share this post


Link to post
Share on other sites
  • 0

@gwagwa:

Lorsqu'on demande le mot de passe de l'utilisateur régulier (non-root), celui que j'ai donné à l'installation, qui est une série de quatre chiffres, n'est pas reconnu.

 

@devil55:

Je suis québécois. J'ai choisi à l'installation le clavier ca (multilingue anglais-français ou querty). Mon choix d'environnement est en anglais (DE english) pour la simple raison que j'ai toujours eu l'impression qu'il y a plus d'utilisateurs anglophones sur la planète et donc plus de solution pour la langue de Shakespeare. Peut-être azerty, mais je serais surpris.

 

@tous:

Je me demandais s'il y avait quelque chose de particulier aver freya.

 

Merci pour vos suggestions,

 

J'ai omis de le mentionner, mais:

1) J'ai essayé en mode récupération:

http://askubuntu.com/questions/164093/why-do-i-keep-getting-invalid-password-when-trying-to-log-in

in recovery mode and you cannot fix it with mount -o remount,rw

mount -o remount,rw

2) Le chroot à partir d'une autre distribution ou d'une autre installation pour restituer le mot de passe, voir section B de ce howto;

http://forum.porteus.org/viewtopic.php?f=48&t=1790

mount /dev/sda8 /mnt
mount --bind /dev /mnt/dev &&
mount --bind /dev/pts /mnt/dev/pts &&
mount --bind /proc /mnt/proc &&
mount --bind /sys /mnt/sys

Mais j'ai peut-être fait une erreur. Je vais réessayer toutes ces solutions et mieux documenter les messages d'erreur

 

Je comprends que je ne suis pas trop loin de la solution.;)

Merci encore.

Edited by francois

Share this post


Link to post
Share on other sites
  • 0

J'ai eu ce problème, mais après le renforcement de la prise en charge du français sous Freya 32bits

Est-tu en 32 ou 64 bits ?

Peut-tu te connecter en tty ? Si oui, fait sauter le mot de passe avec : sudo passwd (utilisateur) -d

En remplaçant bien sûr (utilisateur) par le nom de ton utilisateur régulier ;p

Sinon tu peux aussi passer par le mode recovery

Ceci te permettera d'accéder à ta session, ensuite vois pour essayer de bien régler ton clavier (les outils graphiques marchaient pas pour moi, une bonne édition du fichier /etc/default/keyboard à marché par contre ^^)

Share this post


Link to post
Share on other sites
  • 0

Ce doit être tout simplement parce que tu fais ton installation en QWERTY et ton clavier au démarrage après installation est en AZERTY. Ce qui fait qu'un ( correspond à un 5 par exemple.

 

ça m'est arrivé plusieurs fois.

Share this post


Link to post
Share on other sites
  • 0
Vu que c'est basé sur ubuntu, il n'y a pas vraiment de mot de passe pour root vu qu'on passe par sudo.

 

Juste une idée comme ca, essaye ton mot de passe comme si tu avais un clavier qwerty.

 

Plus simple encore:

J'ai changé pour l'utilisation des majuscules plutôt que les minuscules. Et cela a fonctionné. Je suis convaincu que j'ai entré mon mot passe utilisateur en minuscules. C'est ma deuxième installation EOS, maintenant freya, et avant luna. J'ai dü chaque fois faire des pirouettes pour changer le mot de passe.

 

Merci à tous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...