Jump to content
ElementaryOS France
  • 0
Sign in to follow this  
saugeais25

problème flash player sous Chromium

Question

Bonjour,

 

voila j'ai flash player qui ne fonctionne plus sous chromium. Alors qu'avant ça marchait...

alors que sous firefox les animations flash passent.

 

j'ai déja testé de réinstaller depuis le site officiel de adobe avec la version 11 en lien APT, mais les vidéos ne marchent pas.

 

quand je regarde sur internet on dit que flash est directement intégré à google chrome (donc chromium) mais

quand je tape : chrome://plugins/

je n'ai dans la liste que Chromoting Viewer et Google talk...

 

comment faire ?

 

merci

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

à Nephis Vermilion : je suis sous Luna. et j'avais essayé mais ca ne résolvait pas le pbm.

 

 

 

à pioupiou41 : oui installer chrome résoud le pbm mais bon ca ne m'interesse pas...

ce qui m'interesse c'est de résoudre un pbm et de comprendre , pas de fuir.

 

 

 

Cependant j'ai trouvé une piste qui me semble bonne:

http://blog.informaticien51.fr/divers/8-divers/installation-du-plugin-flash-player-sous-chromium-et-debian

 

simplement je n'arrive pas à éxecuter la dernière commande

et du coup ca ne marche pas.

 

dans quel dossier doit etre éxécutée la commande

su -c 'cp -r usr/* /usr'

 

?

Share this post


Link to post
Share on other sites
  • 0

n'importe ou, le /dossier1 envoi vers dossier2/

 

j'ai regardé ton problème, il semblerait que c'est du à un problème d'installation de flashplayer

 

re teste avec

sudo apt-get purge flashplugin-installer; sudo apt-get install flashplugin-installer

 

sinon install ubuntu-restricted-extras qui contiendra les codec + flash

sudo apt-get install ubuntu-restricted-extras

Share this post


Link to post
Share on other sites
  • 0

j'ai un deuxieme pc surlequel j'ai fait une installe fraiche de eos Luna "Version 0.2.1 (luna) 64 bits" avec les maj. à l'instant.

 

j'ai installé chromium depuis la logitheque.

 

je lance chromium, pas de plugin flash par défaut......

 

pourtant flashplugin est bien installé (dans la logitheque)

 

@Nephis Vermillion : j'ai suivi tes conseils (sur cette installe fraiche)...désintallation réinstallation..ca ne change rien.

ubuntu-restricted-extras idem....

 

tjs pas de flash.

 

tout me porte à croire que flashplayer ne fait plus partie de chromium du fait de l'abandon du développement de Adobe.

Et que Google lui a implanté un espèce de fork dans Chrome....

 

Version de chromium : Version 36.0.1985.125 Built on Ubuntu 12.04, running on elementary OS 0.2.1 (283153)

Edited by saugeais25

Share this post


Link to post
Share on other sites
  • 0

En effet, il a été retiré de Chromium, sur la 14.04 il y a un ppa avec l’installateur pepper mais pour la 12.04 ou Luna je n'ai rien trouvé :/

Share this post


Link to post
Share on other sites
  • 0

Pour comprendre faut suivre la logique commercial d'addobe, qui ne fait plus suivre son flash player sur linux, du coup il devient difficile de le faire correctement fonctionner, j'ai passé des heures a installer une multitude de paquets sans réussir a le faire fonctionner. Pour au final installer Chrome.

 

suivre ce lien

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...