Aller au contenu
ElementaryOS France

Olivier

Membres
  • Compteur de contenus

    40
  • Inscription

  • Dernière visite

  • Jours gagnés

    1

Olivier a gagné pour la dernière fois le 19 février 2016

Olivier a eu le contenu le plus aimé !

À propos de Olivier

  • Rang
    Membre vénéré
  • Date de naissance 23/11/1969

Profile Information

  • Gender
    Not Telling
  • Location
    St Agnin sur Bion
  1. Bonjour Je sais que ce script existe , mais impossible de le retrouver !!
  2. elementary tweaks pour Loki

    Bonjour, Je reviens sur EOs et pb , je ne peux rien installer , et dans ce cas Elementary Tweaks , voici ce que j'ai : ~$ sudo apt install software-properties-common Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait E: Impossible de trouver le paquet software-properties-common Un peu d'aide serai apprécialble . Merci
  3. Version OpenGL

    J'ai eu beaucoup de pb avec ma Gtx970 , et malgré les essais de tout les pilotes disponibles , j'ai abandonné et suis repassé sur cubuntu avec mon pc de bureau , alors si quelqu'un a une solution je suis preneur . Nikos : c'est une Gtx960 ta CG
  4. Mise en veille avant install

    Perso je n'utilise pas du tout les même paramètre , mais de mémoire il me semble que tu ne peux pas booter en UEFI avec cette config de Rufus. dans "type de partition et système de destination" , j'utlise uniquement le mode UEFI , sinon si je me rappelle bien ( pas sur ) les cles ne bootent pas en UEFI , aussi par defaut dans ma config Rufus utilise une taille des blocs de 4096 octets chez moi. Ne fait pas non plus un formatage rapide , et à la 2eme étape , valide bien le mode ISO. Après ça , si ta clé ne boote toujours pas ... essaye en une autre (ça m'est arrivé très souvent une clé qui ne boote pas)
  5. Mise en veille avant install

    Hello , Rufus te propose 2 options pour faire ta clé USB , mode ISO ou mode DD , il faut bien évidement choisir mode ISO. Aussi , tu as le choix de créé une clé "Mode DOS" ou UEFI , et selon le cas tu DOIS booter en fonction du mode choisit pour ta clé. Le mieux serai tout de même l'UEFI. Il n'y a aucune raison pour que ça ne fonctionne pas.
  6. Je vais m'empresser de tester ça avec les différentes ISO Linux et Windows que j'utilise.
  7. Dual boot Win10 / eOS

    Hello Win10 UEFI et EOs Bios : ça ne marche pas EOs UEFI et Win10 BIOS : ça ne marche pas ça semble evident mais ... , aussi il me semble que si la partition windows est en GPT ça ne marche pas non plus ... A voir
  8. Problème après installations d'EOS

    Hello, Peux tu nous dire quelle version de Mac Book Pro , et quelle version d'EOs stp
  9. Gros gros problêmes

    j'ai bien sur testé avec un seul écran .... et ça marche , enfin presque , les thèmes graphiques sont "respectés" , mais l'accès aux paramètres d'affichage toujours impossibles. En fait je résume : Installation EOs complète : Affichage dual screen et themes graphiques ok, pas de réseau; Installation des pilotes réseau : Affichage Ok , Réseau Ok Mise à jour EOs : Affichage "merdique" et réseau ok Installation des drivers de la carte graphique : aucun ne résoud le pb d'affichage
  10. Gros gros problêmes

    Hello Nikos, Oui j'ai utilisé cette méthode pour mon pb de réseau (aussi) , ainsi que le mise à jour du kernel , mais EOs me "demande" à chaque fois de faire une mise à jour qui ne coupe pas ma connexion réseau mais fait planter ma config graphique systématiquement. Même en essayant par la suite d'installer les pilotes graphiques (libre ou non) je ne peux plus utiliser mon double écran. Hier j'ai installé Cubuntu et là , plus de problême. Hors j'aime bien EOS Je n'ai jamais précisé la nature de mon matos : Carte Mère MSI B150 Gaming M3 + I7 6700 + 16Go Carte Graphique MSI GeForce GTX 970 GAMING 4G 4 Go PS : Tu peux changer le titre du post sans problême , si ca peux aider ...
  11. Gros gros problêmes

    Oui, j'ai essayé 5 versions différentes , rien n'y fait , du coup j'ai réinstallé , et de nouveau ce pb : http://forum.elementaryos-fr.org/topic/1963-pb-ethernet/ Re mise à jour, re probleme , donc solution qui ne me convient que partiellement je boot par défaut sur Win10 .... et je patienterai jusqu'à la 0.4
  12. Gros gros problêmes

    Sur mon PC de bureau , et mon PB persite . Je n'ai plus d'idée Mais en conclusion : le matos recent ne fait toujours pas bon ménage avec linux
  13. Gros gros problêmes

    C'est ce que j'allais faire car pour l'instant ça ne me satisfait pas cette solution que j'ai trouvé .... A voir ce soir Merci déjà pour l'aide apportée.
  14. Gros gros problêmes

    Par defaut c'etait le XOrg qui etait activé , et je n'avais pas la possibilté de changer de pilote malgré la presence de celui de NVidia ( impossible de cocher la case correspondante ) . J'ai donc installé les pilotes libres comme decrit ici : http://askubuntu.com/questions/707581/nvidia-drivers-for-gtx-970 Et après en avoir testé plusieurs seule la version 352.79 me permet de démarrer , y compris avec les 2 ecrans, malheureusement je n'ai toujours pas accès aux paramètres d'affichage
  15. Gros gros problêmes

    Le probleme c'est que je ne peux pas non plus activer le pilote NVidia , dès que je le coche , le choix revient automatiquement sur Xorg.
×