Jump to content
ElementaryOS France

LaurentK

Membres
  • Content Count

    44
  • Joined

  • Last visited

Everything posted by LaurentK

  1. Bonjour, Quelqu'un sait-il comment on active les illustrations dans Audacious ? J'ai bien coché illustration dans Paramètres d'Audacious, Greffons, Général... mais rien n'apparaît, sinon une fenêtre avec une icône symbolisant deux notes de musique... Merci d'avance pour votre aide .
  2. Salut @lafy, Merci pour ces infos ! On ne sait jamais effectivement.
  3. Voilà, j'ai trouvé la solution. Pour le cas où cela arriverait à quelqu'un d'autre, j'ai utilisé Tweaks, heureusement installé, et puis je suis allé dans Polices. Là il est possible de sélectionner les polices des applications. J'ai sélectionné une police lisible dans chaque boite de sélection ( Evidemment j'ignore comment et pourquoi ces polices ont été modifiées ) --------------- A l'instant même je viens de voir ce qui cause le problème... C'est l'usage de la capture d'écran. Et c'est vrai que c'est l'application que je venais d'utiliser lorsque le problème est apparu. Ceci dit j'utilise cette application de temps à autre sans problème... J'ai voulu à l'instant faire une copie d'écran pour montrer la page polices de Tweaks, et la police illisible refait son apparition puis, heureusement, disparaît... Il n'y aura donc pas de copie d'écran lisible pour illustre mon propos, mais par contre bien celle que j'ai réalisée avant la résolution du problème ce matin ( Audacious en version pattes de mouche) et celle de Tweaks alors que le problème d'affichage est par ailleurs résolu dans les applications... Mystère... Reste à déterminer comment cette capture d'écran modifie parfois les polices des applications et comment remédier à cela ...
  4. Bonjour, Ce matin j'ai eu le même genre de problème. Tout d'un coup la police de toutes les applications ont été remplacées par des sorte de petites ondulations, parfaitement illisibles. Aucune idée de comment c'est arrivé... Ca m'était déjà arrivé il y a des années, et la manipulation à faire pour rétablir la situation était ridiculement simple, mais je ne me souviens plus... Je suis en train de chercher depuis plus de trois heures, sans succès... Si quelqu'un a une idée...? Impossible de travailler alors que je dois fournir des documents pour mon boulot... Merci d'avance pour votre aide... Laurent
  5. Bonjour, Depuis un jour ou deux, lorsque j'effectue une recherche dans 'mail' la fenêtre des émails devient blanche et l'application se fige. Je remarque que le processeur du PC s'affole jusqu'à ce que je ferme l'application d'autorité... Sinon, elle reste dans cet état très consommateur de ressources sans se débloquer ni se fermer.... Quelqu'un aurait il une idée pour remédier à cela? Merci d'avance. Laurent
  6. Bonjour, Je m'en suis sorti en réinstallant tout de manière radicale, et ça fonctionne maintenant. Après échange sur le forum de Ubuntu il semble qu'il vaut mieux avec Elementary oublier les options possibles d'installations décrites sur le forum Ubuntu, pour faire une installation neuve de A à Z. Bonne journée. Laurent
  7. Bonjour, Je m'en suis sorti en réinstallant tout de manière radicale, et ça fonctionne maintenant. Après échange sur le forum de Ubuntu il semble qu'il vaut mieux avec Elementary oublier les options possibles d'installations décrites sur le forum Ubuntu, pour faire une installation neuve de A à Z. Bonne journée. Laurent
  8. Bonjour, En raison de ce qui précède, je ne parviens pas non plus à enregistrer un document de type LibreOffice. Lorsque je fais ' Save as...' , je peux sélectionner le dossier, qui s'ouvre, mais ensuite rien n'est proposé pour donner un nom à mon fichier et pouvoir l'enregistrer. Même un simple ' Save ' ne fonctionne pas: je peux atteindre un emplacement, un dossier préçis, mais ensuite aucune icône n'apparaît pour sauver le document... Bref, impossible de travailler, je me retrouve sans outil de travail, et nous sommes lundi... Merci d'avance pour votre aide. Laurent Fontenoy
  9. Bonsoir, Depuis que j'ai installé Loki hier, lorsque à partir d'une application je tente d'ouvrir un fichier cela ne donne rien. .. Par contre à partir directement de Fichiers, si je clique sur un fichier, par exemple de texte, ou une image etc, il ouvre bien l'application dédiée... C'est évidemment très pénalisant pour certaine manipulations qui deviennent impossibles lorsqu'il faut sélectionner un fichier quelconque... Avez vous une idée de ce qui se passe et comment y remédier? Merci d'avance. Laurent
  10. Re-bonjour, je complète les informations que je découvre. Si je tente de faire un sudo apt full-upgrade J'obtiens une série de réponses de ce type : " La cible Packages (restricted/binary-all/Packages) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 W: La cible Translations (restricted/i18n/Translation-fr_FR) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 W: La cible Translations (restricted/i18n/Translation-fr) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 W: La cible Translations (restricted/i18n/Translation-en) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 W: La cible DEP-11 (restricted/dep11/Components-amd64.yml) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 W: La cible DEP-11-icons (restricted/dep11/icons-64x64.tar) est spécifiée plusieurs fois dans /etc/apt/sources.list:9 et /etc/apt/sources.list:65 C'est aussi le genre de chose ce que je reçois dans les détails des messages d'erreur du Centre d'Applications: cf copie d'écran ci dessous. Merci pour votre attention! En espérant que cela aide à résoudre le problème. Personnellement je n'ai aucune idée de quoi faire... Laurent
  11. Bonjour, Hier je me suis résolu à passer de Freya à Loki. Pour l'installation j'ai utilisé la seconde procédure décrite en 2.4 ici https://doc.ubuntu-fr.org/reinstallation_ubuntu Mon home et même une partie de ma configuration (comme le fond d'écran) a bien été récupéré, mais en contre-partie l’installation ne s'est apparemment pas faite parfaitement. Les paramètres linguistiques, les upgrade et mises à jour ne se sont pas faits. Je l'ai fait manuellement avec l'aide du terminal et cela semble avoir fonctionné. D'autre part j'avais sauvé ma configuration avec Aptik, pour récupérer notamment mes programmes, mais la nouvelle version Aptik Aptik-gtk ne veut pas sélectionner le dossier de sauvegarde de configuration... En fait, aucun dossier ou fichier... ? Le plus problématique pour l'instant c'est que le centre d'application me donne les message suivant "Erreur lors de la récupération des mises-à-jour" et "Il y a eu une erreur lors de l’installation de l’application Mises à jour du système d’exploitation." J'ai vu que ce problème apparaît parfois, mais je ne comprends pas les manipulations à effectuer pour régler le problème. Je suis utilisateur et pas informaticien, me si depuis vingt ans j'ai appris à me débrouiller un peu. Quelqu'un a-t-il une petite idée et une possibilité de m'aider? Ce serait fort aimable, et fort utile aussi. Merci d'avance. Laurent
  12. OK! Merci beaucoup Nikos pour cette réponse rapide. Laurent
  13. Bonjour, J'utilise toujours, Geary, un peu par paresse. Mais maintenant ça devient vraiment trop pénible. Il se ferme constamment... J'aimerais installer Mail mais je ne le trouve pas dans le Software Center, ni d'explications dans les sujets traités sur le forum. Si quelqu'un peu m'envoyer un lien ou une explication. Je suis sous elementary OS 0.3.2 Freya (64-bit). Merci d'avance pour votre réponse. Laurent
  14. Merci pour l'astuce. Enfin un double click pour ouvrir les dossiers.... Je ne m'en sortais pas avec le simple click dans les manipulations de dossiers qui s'ouvrent intempestivement. Il y a une astuce qui dû m'échapper. Laurent
  15. Bonjour, Je me réponds à moi même. J'ai résolu le problème en désinstallant et réinstallant le software-center. Et ça marche.... Laurent
  16. Bonjour, Ma logithèque ne fonctionne plus. J'ai vu qu'il existait deux autres post sur le sujet, mais ils ne m'aident pas à trouver la solution chez moi. Avez vous une idée de ce que je pourrais faire? Merci d'avance pour votre aide. Laurent
  17. Bonjour, Merci beaucoup pour votre conseil. Ca marche ! Bonne anné 2016 aussi! Laurent
  18. Bonjour, Il me semblait avoir un problème avec 'Photos' : Un temps interminable pour transférer mes nouvelles photos de mon appareil au PC. Un peu agacé j'ai voulu réinstaller Photos. Je l'ai donc supprimé... C'est un peu idiot, lais je me suis précipité. Il apparaît bien dans la logitèque, mais il est marqué comme "Non trouvé". "Il n'y a pas de paquet logiciel appelé « pantheon-photos-common » dans vos sources de logiciels actuelles". Quelqu'un a-t-il une petite idée pour me dépanner ? Merci d'avance. Laurent
  19. Merci! J'ai fait ça sur plusieurs machines et je suis justement entrain de répéter l’opération. Toujours aussi agréable de retrouver les infos. Laurent
  20. Re-bonjour, Oui, j'ai vu qu'il y avait la version 5. J'ai choisi par sécurité la 4 parce que c'était conseillé pour un usage professionnel. Et mon PC me sert beaucoup pour le boulot... Et puis, depuis des lustres que j'utilise open/libre office, je l'utilise toujours de la même manière et n'ai jamais vraiment pris le temps d'utiliser les nouvelles fonctions/caractéristiques de chaque nouvelle version. C'est un peu dommage, mais on y passe déjà tellement de temps... Autant je trouve qu'une machine bien réglée, comme un bon siège de bureau, est importante, et je fais ce qu'il faut pour bien l'adapter à mon usage, autant au final j'utilise mon PC, et c'est le but, de manière la plus transparente possible, je veux dire par là comme on jette le linge dans la lessiveuse et lance le programme adapté. ( Sur ma lessiveuse AEG oko lavamat UPDATE je sais qu'il est aussi possible de changer la carte électronique pour upgrader la machine... Mais je n'ai pas le temps de m'occuper de cela non plus... .) Merci en tout cas de m'avoir répondu ! Super ce forum Bonne journée. Laurent
  21. Bonjour, Merci de me répondre! Je n'ai pas dû utiliser le bon terme. J'ai fait une installation de Freya en lieu et place de Luna J'ai choisi cette méthode : https://doc.ubuntu-fr.org/reinstallation_ubuntu Point 2 Méthode 1 – Réinstaller tout le système sans toucher au « /home » Peut être n'était ce pas indiqué pour Elementary...? En tout cas je m'en suis sorti un peu par auto médication. J'ai fait ceci ( cf: https://doc.ubuntu-fr.org/libreoffice#via_les_ppa) Méthode en ligne de commandeOuvrez un terminal et entrez les commandes suivantes pour la branche 4.4: sudo add-apt-repository ppa:libreoffice/libreoffice-4-4 sudo apt-get update sudo apt-get install libreoffice Libreoffice s'est installé et fonctionne. J'espère ne pas avoir trop foutu le bazar dans la machine. On verra. Je marque comme résolu pour le moment. Ciao Laurent
  22. Bonjour, Il y a quelques mois je suis passé de luna à Freya au bureau. Après quelques petites réglages ad hoc nécessaires, je suis tout à fait satisfait. L'installation s'est faite sans difficulté. Et je ne suis qu'un simple utilisateur. Hier, par contre, problème: j'ai fait cette migration sur le pc de la maison. Toujours de Luna à Freya. En voulant installer LibreOffice, j'obtiens ce message : Package dependencies cannot be resolved "This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time. Avec le détail suivant: The following packages have unmet dependencies: libreoffice: Depends: fonts-sil-gentium-basic but it is not going to be installed Depends: libreoffice-core (= 1:4.2.8-0ubuntu3) but 1:4.2.8-0ubuntu3 is to be installed Depends: fonts-dejavu but it is not going to be installed" En tentant en ligne de commande j'obtiens un message équivalent: "Lecture des listes de paquets... Fait Construction de l'arbre des dépendances Lecture des informations d'état... Fait Certains paquets ne peuvent être installés. Ceci peut signifier que vous avez demandé l'impossible, ou bien, si vous utilisez la distribution unstable, que certains paquets n'ont pas encore été créés ou ne sont pas sortis d'Incoming. L'information suivante devrait vous aider à résoudre la situation : Les paquets suivants contiennent des dépendances non satisfaites : libreoffice : Dépend: fonts-sil-gentium-basic mais il n'est pas installable Dépend: libreoffice-base mais ne sera pas installé Dépend: libreoffice-calc mais ne sera pas installé Dépend: libreoffice-core (= 1:4.2.8-0ubuntu3) mais ne sera pas installé Dépend: libreoffice-draw mais ne sera pas installé Dépend: libreoffice-impress mais ne sera pas installé Dépend: libreoffice-math mais ne sera pas installé Dépend: libreoffice-report-builder-bin mais ne sera pas installé Dépend: libreoffice-writer mais ne sera pas installé Dépend: libreoffice-avmedia-backend-gstreamer mais ne sera pas installé Dépend: fonts-dejavu mais il n'est pas installable Dépend: python3-uno (>= 4.0~) mais ne sera pas installé Recommande: libreoffice-gnome mais ne sera pas installé ou libreoffice-kde mais ne sera pas installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état »." Je précise que lors de l'installation j'ai suivi les recommandation de Ubuntu pour conserver mon "Home", c'est à dire que je n'ai pas reformaté la partition où j'ai installé Freya (celle où se trouvait Luna). Si quelqu'un a une petite idée pour me dépanner, je suis entrain de chercher, mais n'étant ni informaticien, ni spécialiste.... Merci d'avance! Laurent
  23. Bonjour, Et merci aussi pour l'astuce, qui fonctionne toujours aussi bien six mois plus tard sous Freya. Laurent
  24. Ok, je vais essayer cette version 0.10, et on verra... Merci!
  25. Veinard ! Mais Cédric, comment faits tu pour éviter les fonctionnements incontrôlés... Si tu as un truc je suis preneur. Et visiblement je ne serais pas le seul intéressé. A priori je trouve intéressante l'interface très simple de Geary.
×
×
  • Create New...