Jump to content
ElementaryOS France

varuna

Membres
  • Content Count

    83
  • Joined

  • Last visited

Community Reputation

0 Neutral

About varuna

  • Rank
    Membre vénéré
  1. salut ( déterrage pour connexité) _ Depuis 2OO9 c'est intel sur MBP en tout cas - je vais changer mon MBP 09' avec Freya pour un plus récent 2010 ou 2011 avec Loki, bien sur ... j'adore la Norvège. Si quelqu'un avait un tuto pour cette installation en dual boot avec aussi REFIND en choix : c'est là que j'avais galéré le plus ... merci
  2. salut Nikos mois aussi j'ai un doute mais BT a fonctionné au début ? $ bluetoothctl bluetoothctl : commande introuvable varuna@varuna:~$ list La commande « list » est introuvable, vouliez-vous dire : La commande « klist » du paquet « heimdal-clients » (universe) La commande « klist » du paquet « krb5-user » (universe) La commande « flist » du paquet « nmh » (universe) La commande « listg » du paquet « nauty » (multiverse) La commande « bist » du paquet « bist » (universe) La commande « dist » du paquet « nmh » (universe) La commande « gist » du paquet « yor
  3. retour vers le futur .... 1) les smart trucs c'est de la daube ( POUR MOI ) because fragilité et utilisation . J'ai un solid qui ne fait que téléphoner .. un MBP hors d'age et un 400 i 2) surtout pas envie d'être coincé avec android ;pire que crosoft , pubs a gogo, pas d'accès ..... 3) donc si vous avez une idée pour une tablette avec linux , voire une mini tablette ..... MERCI
  4. hello Je me pose la question de LOKI aussi, l'intall a planté une fois ( OK je n'ai pas insisté non plus ) et je suis assez content de FREYA - sauf pour le GPS et maintenant pour le bluetooth... La vraie raison serait la maintenance et les fonctionnalités du 16.04 . En plus - volens nolens - mon MBP est reparti pour un tour, avant que la carte graphique lache , donc le besoin n'est pas immédiat... pour GPS et bluetooth( dont je ne me sers pas en fait ah ha ) vos retours sur une version stable de LOKI ???? merci
  5. OK voila varuna@varuna:~$ hciconfig -a varuna@varuna:~$ lsusb Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 001 Device 004: ID 17ef:1004 Lenovo Integrated Webcam Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub Bus 003 D
  6. suite ( ouais j'ai du temps ) ce n'est pas TLP : j'ai desinstallé , idem , puis réinstallé idem un truc curieux : à l'allumage le voyant " bluetooth " clignote puis s'éteint essayé : interrupteur wireless ( fait bluet et wifi) débranché puis branché le contraire , avec ou sans tlp ....
  7. suite j'ai trouvé cette commande sur un fofo US pour le même problème avec ubuntu 14.04 dmesg | grep -i blue [ 24.142003] Bluetooth: Core ver 2.21 [ 24.142029] Bluetooth: HCI device and connection manager initialized [ 24.142035] Bluetooth: HCI socket layer initialized [ 24.142038] Bluetooth: L2CAP socket layer initialized [ 24.142045] Bluetooth: SCO socket layer initialized [ 24.343842] Bluetooth: RFCOMM TTY layer initialized [ 24.343850] Bluetooth: RFCOMM socket layer initialized [ 24.343856] Bluetooth: RFCOMM ver 1.11 [ 24.404036] Bluetooth: BNEP (Ethernet Emulat
  8. salut N Dans mon BIOS dans config y'a pas WLAM device ni wireless a mon avis il doit y avoir une commande dans le terminal que j'ai du faire qui a bloqué le truc puis que le wireless LAN is not blocked ( ante ) suite : je viens de faire ça ne donne rien ( c'est pour un 410) , je crois qu'il y a un conflit entre ubuntu et les commandes de ce bios . BIS ensuite les commandes ( trouvées sur fofo ubuntu T400 US $ gksudo gedit/etc/rec.local Gtk-Message: Failed to load module "pantheon-filechooser-module" (gksu
  9. salut N Avec la touche bleue TVantage je suis entré dans le BIOS puis config puis network : pas vu de bluetooth là , ni ailleurs , tout est "enable" . la version du bios est 2.16 du 21/4/09 : vieille bécane ah ah la touche F12 ne fait rien a suivre .
  10. salut N C'est un T400 , y 'a la touche Thinkvantage qui te permet de booter depuis une clef ou autre ( probablement le bios mais mes souvenirs de système info, unix etc ont 25 ans mini alors ) . je fais un essai
  11. salut Nikos merci de ton aide apparemment pas reconnu bluetoothctl list bluetoothctl : commande introuvable varuna@varuna:~$ rfkill list 0: phy0: Wireless LAN Soft blocked: no Hard blocked: no
  12. Hello ' comme YVES84 en fait.... Jusqu'a présent , no problemo avec bluetooth qui s'affichait dans la barre, et pouvait être actif ou non . Ce matin j'ai transféré vers mon téléphone une image. Puis plus rien La commande dpkg --get-selections | grep indicator me donne r1.2-appindicator3-0.1 install indicator-application install indicator-bluetooth install indicator-datetime install indicator-keyboard install indicator-messages install indicator-power install indicator-session
  13. cadre ; je suis sous freya a base ubuntu 14.04 . je voudrais utiliser mon garmin 60CX comme je le faisais avec mon mac ( ouh ouh ) mais basecamp n'est pas utilisable donc je vais récupérer des cartes sous OSM , téléchargées via un site allemand sous .osm.pbf ( site miroir : toute l'espagne ! ) donc j'ai installé osmosis via le terminal qui permet de transformer, sicnder etc ces fichiers = copie .osm Puis viking , et josm, l'éditeur java pour les cartes osm . MAIS MAIS 1° la version de josm récente ( 9/16) ne correspond pas à celle de la logithèque ou des paquets ( pas sur ? )qui ne "veu"t pas
  14. salut la communauté Suite des aventures . un léger problème Lorsque le T400 s'endort par exemple pendant la recharge ; au retour, je mets le password donc tout marche : clavier, trackpad . et après, nada pour le trackpad . je dois éteindre et relancer . Regardé dans les instanciations du pad , rien vu de bizarre. pour info le listing "status" pour usb et autre Set to 0 to disable, 1 to enable USB autosuspend feature. USB_AUTOSUSPEND=1 # Exclude listed devices from USB autosuspend (separate with spaces). # Use lsusb to get the ids. # Note: input devices (usbhid) are excluded auto
×
×
  • Create New...