Jump to content
ElementaryOS France

Stanzer

Membres
  • Content Count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Stanzer

  • Rank
    Membre
  1. Bon, ben non ! Dès que je complète la mise à jour des langues, tout se remet en anglais, et la liste des langues dispos disparaît. (et j'ai changé d'image : j'ai pris la 32bits, cette fois : pb strictement identique) Pour moi, c'est un "no go" ! Bye bye, freya ! Dommage.
  2. Bon, ben non ! Dès que je complète la mise à jour des langues, tout se remet en anglais, et la liste des langues dispos disparaît. Pour moi, c'est un "no go" ! Bye bye, freya ! Dommage.
  3. C'est fait ! Directement en français après le reboot post-installation ! Merci à tous !
  4. Ouaip ! C'est un peu radical, mais c'est ce que je vais faire ! (D'autant que là, je suis dans une VBox) Je prépare une install pour mon paternel. il a Luna depuis deux ans ! Mais il ne veut pas d'anglais !!
  5. Bon, ben, je crois que je vais abandonner ! En 3 jours, je pense avoir tenté toutes les combinaisons possibles !
  6. Bon, je vais essayer ça ! Mais l'anglais est déjà présent !
  7. J'ai l'anglais et le français ! Ils apparaissent quand je clique sur "ajouter des langues", je les sélectionne, elles apparaissnet, (mais ne se téléchargent pas, c'est instantané) cf image 2 de mon 1er post.
  8. Étonnant ! Moi, je n'ai aucune langue qui s'affiche ! Et quand ça s'affiche, je n'ai pas d'option "disposition du clavier" !! :-((
  9. C'est exactement ce que je viens de faire Sans aucun changement ! :-(
  10. language-pack-fr est déjà la plus récente version disponible. language-pack-fr-base est déjà la plus récente version disponible. language-pack-fr-base passé en « installé manuellement ». language-pack-gnome-fr est déjà la plus récente version disponible. language-pack-gnome-fr-base est déjà la plus récente version disponible. language-pack-gnome-fr-base passé en « installé manuellement ». :-( Devrais-je essayer de les supprimer totalement puis de les réinstaller ?
  11. Bonjour, J'ai beau avoir fait toutes les manœuvres possibles (installer une langue, puis une autre, désinstaller, changer de langue..) avant ou après "appliquer à l'écran de connexion...", l'écran d'accueil reste désespérément en anglais (date et "Guest session"). En outre, qd je vais ds les paramètres de langue, aucune n'apparaît dans la liste. (Je dois re-cliquer à chaque fois sur "installer une nouvelle langue juste pour faire apparaître le français.) et ensuite, cliquer sur "appliquer pour l'écran de connexion, le compte invité et les nouveaux utilisateurs. J'ai donc essayé, avant de cliquer sur "installer...", puis après, en me déloggant, en attendant la déconnexion auto, rien à faire, impossible de passer cet écran en Fr. Quelqu'un saurait m'expliquer ce que je fais de travers ? Merci d'avance. S.
  12. Oui, merci ! j'ai vu le bouton en rentrant. (Il n'apparaissait pas sur la version mobile du fofo ! )
  13. Si, par contre qq pouvait m'indiquer comment mettre le sujet en 'resolu'. Sinon, je chercherai ce soir en rentrant.
  14. Merci pour ta réponse. J'ai réussi ce matin. J'ai modifié le fichier index.theme pour qu'il hérite du set 'elementary'. Puis, dans le répertoire /usr/share/icons/Compass, j'ai renommé le répertoire 'applets' en 'applet_old' afin que ce soit celui d'elementary qui prenez le relai.
×
×
  • Create New...