Jump to content
ElementaryOS France

taz6969

Membres
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About taz6969

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour comme je disait plus haut le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉Merci beaucoup ton aide 😉 ps: J'ai ajouté l'étiquette résolu sur le post
  2. Tout fonctionne comme avant j'ai le choix de l'Os au démarrage et j'ai surtout accès à mon disque dur qui n'est plus verrouillé en écriture 😉
  3. Le problème est réglé en désactivant le démarrage automatique via Windows .J'ai à nouveau GRUB au démarrage avec le choix de dualboot 😉 Merci beaucoup ton aide 😉
  4. Oui ça doit être ça.Je n'ai pas le menu Grub au démarrage il démarre sur Windows directement donc pour booter sur Ubuntu je doit couper le pc (et non redémarrer) ensuite cliquer sur F4+F8 pour sélectionner Ubuntu et ensuite j'ai le menu Grub avec le choix du booter sur Ubuntu ou Windows...La touche Shift ou Echap ne change rien.Voici le log Grub: # If you change this file, run 'update-grub' afterwards to update # /boot/grub/grub.cfg. # For full documentation of the options in this file, see: # info -f grub -n 'Simple configuration' GRUB_DEFAULT=0 GRUB_TIMEOUT_STYLE=hidden GRUB_TIMEOUT=1
  5. Oui mon ordinateur c'est bien celui-ci .Je vais poster sur le forum ubuntu.Je te remercie pour ton aide 🙂
  6. J'ai réussi à installer boot-repair en installant Software & Updates et par la suite le code d'installe de boot-repair à fonctionner dans le terminal .... Voici donc mon log boot-info : Boot Info Script 8f991e4 + Boot-Repair extra info [Boot-Info 25oct2017] ============================= Boot Info Summary: =============================== => No boot loader is installed in the MBR of /dev/sda. sda1: __________________________________________________________________________ File system: ntfs Boot sector type: Windows 8/2012: NTFS Boot sector info: No
  7. Bonjour, j'ai acheté mon Asus vivo VC60 neuf avec windows 10 préinstallé.J'ai ensuite installé en dual boot ElementaryOs qui était à l'époque sous Loki . Et récemment j'ai refait une installe propre via usb pour installer la nouvelle mouture Juno.J'ai procédé de la même manière que la première fois ou j'ai installé ElementaryOs sous Loki. Si je peux éviter de refaire une installation complète ça m'arrangerait .
  8. J'ai un Asus Vivo Pc avec Windows 10 et Elementary os Juno .Depuis l'installation de la nouvelle version Juno j'ai un souci de dual boot , avant je n'avais pas de soucis je tournais avec Loki que j'avais installé et Windows 10 sans problème. J'avais le choix de l'Os au démarrage de l'ordinateur. Et surtout le plus embêtant c'est que sous Elementary Os je n'ai plus accès à mon disque "Data" où je sauvegarde tous mes fichiers,les fichiers sont cadenassés.
  9. Voici le retour de commande : taz@taz-VC60:~$ sudo apt-get update [sudo] Mot de passe de taz : Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease Réception de:4 http://fr.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
  10. Bonsoir l'application "software updater" ne se lance malheureusement pas voir le screenshot ....
  11. D'accord je regarde ça des que possible je dois partir je ne vais plus avoir accès au pc , merci à toi 😉
  12. On ne doit pas avoir le même centre d'application voici le mien en capture
  13. merci pour ton aide 😉 Dans le gestionnaire de mises à jour "centres d'applications" je n'ai pas les onglets que tu parles et tout est à jour
  14. Apparemment tout est à jour et ça ne fonctionne pas ... taz@taz-VC60:~$ sudo apt-get update [sudo] Mot de passe de taz : Atteint:1 http://fr.archive.ubuntu.com/ubuntu bionic InRelease Ign:2 http://dl.google.com/linux/chrome/deb stable InRelease Atteint:3 http://ppa.launchpad.net/elementary-os/stable/ubuntu bionic InRelease Atteint:4 http://security.ubuntu.com/ubuntu bionic-security InRelease
  15. Bonjour, voici le résultat que j'ai en tapant la première ligne de code .Merci taz@taz-VC60:~$ sudo add-apt-repository ppa:yannubuntu/boot-repair [sudo] Mot de passe de taz : sudo: add-apt-repository : commande introuvable taz@taz-VC60:~$
×
×
  • Create New...